This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Tuto HS ?


pluton212+

Messages recommandés

J'avais remarqué ce problème sur un tuto de Fenrir en milieu de semaine sur le Pc de mon boulot. Je pensais que j'avais un soucis sur mon pc, car chez moi, les images s'affichaient très bien bien hier après-midi.

Depuis aujourd'hui, les images ne s'affichent plus sur le pc de la maison.

Modifié par PatrickBt
Lien vers le commentaire
Partager sur d’autres sites

Je viens de comprendre ce qui se passe. En fait les images ne sont plus sécurisées sur le site distant (serveur de Fenrir), raison pour laquelle elles ne s'affichent pas sur certains navigateurs. Sur mon Firefox c'est toujours OK mais il il a une alerte sur les images.

les adresses sont du type : https://tmpfiles.fenrir.fr/www.nas-forum.com/forum/topic/54453-sécuriser-son-nas/01.png

J'ai envoyé un message à Fenrir mais comme je sais qu'il ne consulte pas souvent la bal de son adresse enregistrée sur ce site, nous risquons d'avoir à attendre un peu avant le renouvellement de son certificat.

Lien vers le commentaire
Partager sur d’autres sites

Je viens de creuser un peu plus et c'est bien un problème de certificat. Fenrir à renouvelé le sien ce lundi 01 février et il a omis d'y inclure le ndd tmpfiles.fenrir.fr, ce qui bien évidemment explique le souci rencontré par certains.

Nous ne pouvons faire plus que d'attendre qu'il corrige son certificat.

Lien vers le commentaire
Partager sur d’autres sites

Je n'ai pas omis d'inclure le nom, j'ai oublié de modifier la conf du site qui héberge les images pour qu'il passe sur un autre certificat, c'est corrigé 😉

@Mic13710 si si je consulte bien mes mails, mais je n'y réponds pas nécessairement et encore moins immédiatement 😛

Si vous voulez tout savoir, ce domaine est splitté sur 2 zones indépendantes sur 2 serveurs distincts afin de limiter les risques d'indisponibilité, les changements de certificats sont aussi en différé, d'où les comportements qui peuvent paraitre étranges (ça marche pour une personne mais pas pour l'autre).

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.