Aller au contenu

htacces et AuthUserFile


vaneck

Messages recommandés

bonjour

je veux simplement protégé le dossier de mon site web. J'ai bien pensé a activer appache dans webstation.

voici la config de .htacces à la racine du dossier testex

AuthUserFile /volume1/web/monsite/testex/.htpasswd
AuthGroupFile /dev/null 
AuthName "Accès sécurisé au site" 
AuthType Basic 
Require valid-user 

et le .htpasswd

toto:Tata

quand je veux acceder à monsite.fr/testex/world.thml, firefox me demande bien comme prévu login et mot de passe, puis me les redemandes immédiatement apres que j'ai validé, dans une boucle sans fin.

C'est un probleme de apache sur syno?

merci

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
×
  • Créer...

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.