This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

jcpamart

Membres
  • Compteur de contenus

    533
  • Inscription

  • Dernière visite

  • Jours gagnés

    3

jcpamart a gagné pour la dernière fois le 17 décembre 2019

jcpamart a eu le contenu le plus aimé !

À propos de jcpamart

  • Rang
    Maître des Syno
  • Date de naissance 13/04/1974

Profile Information

  • Gender
    Male
  • Location
    Fleuriel

Visiteurs récents du profil

2 008 visualisations du profil
  1. Bon ben du coup je pense avoir résolu mon soucis en m'inspirant de pas mal de truc que j'ai fini par trouver, voici donc la solution en tuto : (je l'ai pas mal détaillé pour ceux qui débutent) Pour chaque connexion via putty, connectez vous avec votre compte administrateur, puis entrez la commande suivante (pour passer en root) : sudo -i Et retapez votre mot de passe administrateur Toutes les modifications de fichiers se font via la commande nano Une fois la commande tapez vous êtes dans l'éditeur, déplacez vous avec les flèches, n'utilisez pas le pavé numérique pour les chi
  2. Non effectivement, je vois ça dans la journée. Mais visiblement de ne vois aucune trace de log que fail2ban puisse utiliser...... Merci de ton aide.
  3. Salut J'ai fini par trouvé ce superbe tuto pour installer fail2ban sur le syno, cette page a d'ailleurs été cité dans le forum http://www.iholken.com/index.php/2016/07/22/guide-for-installing-fail2ban-for-synology-nas-devices-and-configuring-it-for-web-services-like-owncloud-or-wordpress/ Par contre, je cherche à le personnaliser surtout sur les connexions entrantes sur le mailstation, mais je n'ai pas trouvé le répertoire de log du serveur mail. Si quelqu'un peut m'aider sur ce coup ? Merci
  4. Salut Pas moyen de trouver la commande pour installer fail2ban sur un DS218. A priori on est sur du arch64, mais aucune commande ne marche.... Si vous avez une idée..... Merci
  5. Effectivement, je n'y suis pas arrivé. J'ai utilisé le raid 0 pour avoir une unité logique par thème de stockage. Mine de rien, la vidéo ça prend de la place
  6. OK, merci pour ton aide Tu veux donc dire que si je rajoute 5 disques d'un coup, je peux créer un volume, mais si je rajoute 1 disque 1 par 1, j'aurai autant de volume ?
  7. Salut, Je souhaite raccorder un DX517 sur mon DS218+, il semble qu'il y est une particularité qui consiste à avoir un volume différent. Sur le principe, comment apparait dans ce cas le volume ? Sachant que je ne veux pas modifier le volume actuel (2x12 To (24 To) rien qu'en musique et film), donc je ne veux pas tout écraser... Et que l'idée serait d'utiliser cette extension pour des photos, documents perso.... Merci et bonne journée JC
  8. Salut Juste pour avoir votre avis d'expert. J'ai commandé chez cybertek 2 DD de 12 To pour avoir 24 To en Raid0. En déballant les disques, 1 avait un pète au casque, je vais donc demander son remplacement. Si je lance l'install avec le premier, est-ce que je pourrais rajouter le deuxième d'ici quelque temps et l'ajouter en raid0 ? Merci à vous
  9. Salut, j'ai le blocage auto qui déconne. Mon IP n'apparait pas dans la liste des banni, mais si je le décoche je peux me connecter (notamment en FTP et SFTP). J'ai regardé en SSH, mais je ne vois pas de fail2ban. Vous savez quelle commande banni les IP dans le DSM ? Merci de votre aide.
  10. Ben c'est pour ça que j'ai pris le VPS en Allemagne en doublon, pour être sûr. Mais globalement, les vps en France ne sont pas pistés. Il faudrait une source juridique pour en être certains..... Ce qui est sûr, c'est que ce petit VPS à 2.99€ / mois va visiblement très bien....
  11. Salut, C'est bon, tout est en place. Première erreur, avoir configuré un openvpn comme base du VPS, j'ai donc tout repris depuis le début en installant openvpn sur un debian. Du coup, la mise à jour se fait correctement. (A croire qu'en installant un openvpn, OVH empêche sa mise à jour). Autre erreur, de ne pas mettre dans le bon ordre l'ouverture des ports. Après plusieurs appels au Tech d'OVH, il m'a conseillé de mettre les ports en sortie, et non en entrant, car il semble que les connexions TCP puissent prendre une entrée différente que le port indiqué. Egalement, de tou
  12. Effectivement, j'avais bien oublié de sauvegardé une page de config. Du coup, je me retrouve avec un accès au VPN quasi immédiat, dans le panneau de config - réseau - Général en IP j'ai mon 10.0.0.50. Par contre, si je ping mon syno xxx.synology.me, il me sort l'IP de ma freebox. J'aurais pas un soucis quelque part ? On est bien d'accord que dans le tuto, TOUT passe par le vpn ? y compris les pings ? Tu peux juste m'indiquer où, j'ai des doutes. Merci
  13. Bon ben voilà les dernières infos suite à l'install du VPN: Le Syno est bien connecté L'IP externe reste l'IP Publique de Free.... J'ai pas l'impression que la DMZ fonctionne.... Puisque les ports ne sont pas aténiables.... Je me retrouve avec 2 connexions, mais côté VPN, je n'arrive pas à l'atteindre via xxxx.synology.me. Par soucis de facilité, je n'ai pas configuré de firewall sur le syno..... Le temps de faire les tests C'est bien ce qu'il me semblait au début...
  14. Aussi, mais peut être due à la mise (non) à jour Les fichiers conf qui ne sont pas les même.... Perso, je préfère les commandes nano bcp plus simple que vim..... Aussi, quand j'ajoute la règle 18, du coup même mon PC n'accède plus à mon SSH, alors que ça ne posait pas de soucis avec le VPN en France.... J'ai rajouté cette ligne et ça va mieux...