This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

[Resolu] Mapper Les Ressources Partagees Sur Le Lan


alca2k2

Messages recommandés

Bonjour,

Je n'arrive pas a acceder aux espaces partagés sur le LAN (PCs XP / W7 )

J'utilise un acces Wifi libre (ethernet debranche du domaine sur lequel se trouve le poste au demarrage/ je ne suis pas admin)

J'ai configuré le vpn center en pptp (DS210J).

Ma config : un livebox avec redirection des ports vers routeur

Routeur assure le (re)routage vers les clients

Adresse livebox 10.10.10.10 / Patte Wan routeur 10.10.10.1

Adresse locale 192.168.10.x .... syno 192.168.10.253 - routeur 192.168.10.254

Adresse VPN serveur 192.168.30.0 (client 192.168.30.X)

Route statique sur le routeur 192.168.30.0 vers serveur 192.168.10.253(syno) !!! a noter homogeneité entre sous reseau et adresse serveur (syno) ??!!!

Une fois la connection etablie (client 192.168.30.1)

J'accede a distance a toutes les interfaces HTTP(S) Syno/routeur/livebox par leurs adresses interne

Je "pingue" tous les postes du reseau avec succes

J'ai egalement reussi a utilise le bureau a distance vers le poste du LAN sous XP

Mais comme enoncé en preambule , impossible de me logger au ressource "distante" (LAN /VPN), je ne vois que le domaine initial (reseau gd compte) lorsque j'explore le reseau.

Mappage impossible depuis l'explorateur : "reseau introuvable"

Auriez vous des idées sur le blocage: pb de ma config VPN ou limitation sur le PC utilisé ??

Merci

Modifié par alca2k2
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Je n'arrive pas a acceder aux espaces partagés sur le LAN (PCs XP / W7 )

J'utilise un acces Wifi libre (ethernet debranche du domaine sur lequel se trouve le poste au demarrage/ je ne suis pas admin)

J'ai configuré le vpn center en pptp (DS210J).

Ma config : un livebox avec redirection des ports vers routeur

Routeur assure le (re)routage vers les clients

Adresse livebox 10.10.10.10 / Patte Wan routeur 10.10.10.1

Adresse locale 192.168.10.x .... syno 192.168.10.253 - routeur 192.168.10.254

Adresse VPN serveur 192.168.30.0 (client 192.168.30.X)

Route statique sur le routeur 192.168.30.0 vers serveur 192.168.10.253(syno) !!! a noter homogeneité entre sous reseau et adresse serveur (syno) ??!!!

Une fois la connection etablie (client 192.168.30.1)

J'accede a distance a toutes les interfaces HTTP(S) Syno/routeur/livebox par leurs adresses interne

Je "pingue" tous les postes du reseau avec succes

J'ai egalement reussi a utilise le bureau a distance vers le poste du LAN sous XP

Mais comme enoncé en preambule , impossible de me logger au ressource "distante" (LAN /VPN), je ne vois que le domaine initial (reseau gd compte) lorsque j'explore le reseau.

Mappage impossible depuis l'explorateur : "reseau introuvable"

Auriez vous des idées sur le blocage: pb de ma config VPN ou limitation sur le PC utilisé ??

Merci

Ok sa fonctionne bien avec un autre pc.

La config du 1er pc etait bien limitée !!

Lien vers le commentaire
Partager sur d’autres sites

Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.