This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Perte de réseau aléatoire


Messages recommandés

Bonjour,

Je me décide à m'inscrire car il semble que plusieurs personnes aient le même bug et que personne ne trouve la solution.

Je suis actuellement en contact avec le support Synology et en attente de nouvelles instructions.

Liste des topics ayant recensé le même soucis :

DS414 - DSM5 - Fibre - NBV6

DS214 - DSM5 - Fibre - NBV6

http://forum.hardware.fr/hfr/Hardware/Materiels-problemes-divers/synology-innaccessible-sujet_955508_1.htm DS114 - DSM5 - Fibre - NBV6

- DS214+ - DSM5 - Fibre - NBV6 ou AsusRT68U

Le symptômes sont :

Perte du réseau aléatoire, dans tous les cas avec Download Station en train de DL/UL sur de grosses connexion fibres.

Les logs ne montrent rien, pas de ping possible, le nas semble toujours actif en interne (sauvegardes automatiques sur disque usb, ...).

Pour ma part, j'ai testé en direct sur la NBV6, puis pensant à un routeur faiblard/défectueux, j'ai collé un Asus RT-AC68U et j'ai le même soucis. Pour régler le problème : redémarrage sauvage du NAS.

Tenté de mettre 2 routeurs, un sur chaque LAN, seul le LAN qui télécharge deviens injoignable (crash ?), le second permet d’accéder au NAS (récupération de logs, analyse via ssh) mais je n'ai rien trouvé non plus.

Il semble plus qu'évident maintenant que la cause n'est pas le fournisseur d'accès, ni le modem/routeur, mais bien le NAS et à 90% Download Station (BT) en coupable sur les grosses connexions fibre.

Trop de connexions ? Chipset LAN qui chauffe trop sur ces grosses connexions ? Paquet IP reçu mal traité qui fait crasher le LAN (il faudrait capturer les trames en continu jusqu’à plantage, mais ça va faire lourd) ? Download Station qui nettoie mal certains buffers internes ? Bug venant du DSM5 (personne n'a testé sur le 4 ?) ?

Quoi que ce soit, c'est un vrai bug, ou bien les 4 NAS sont défectueux (peu probable).

Si j'ai des news de Synology je viendrais mettre à jour ici. Si d'autres semblent observer le même soucis, n'hésitez pas à poster, compléter mes informations. J'ai proposé à Synology de tester un NAS en Dsm4, un autre DS214+, s'ils m'envoie le matos.

Modifié par EricZ318
Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 74
  • Créé
  • Dernière réponse

Meilleurs contributeurs dans ce sujet

Quelle est ta connexion internet (dl/up) ?

As-tu mis une limite au nombres de connexions simultanées dans DownloadStation ?

Pour le moment 300M/50M, à terme 1000M/200M.

Dans download station on peux mettre le nombre de download max simultanés (2 chez moi pour éviter de trop casser le débit) et le nombre de pairs autorisés par fichiers. Je l'ai récemment passé à 50 au lieu de 100 pour tester mais ça plante quand même.

Je pense effectivement qu'avec un nombre important de fichiers en seed et de nombreuses connexions sur chacun d'eux, ça peux poser soucis. Ralentir le NAS et l'accès OK, mais pas crasher le LAN ;)

Pour info, nouveau mail de Synology, on continue les tests et je leur file un accès à mon NAS à distance pour des tests + poussés. Un peu de wireshark, des tests sans download station (ce qui risque de pas planter, donc on va laisser tourner 5 jours avant de dire que c'est OK), des tests sans disques dur (à mon avis redondant avec le précédent si ça ne plante pas sans Download Station).

Bref, je repasse ici dès qu'on a avancé.

Modifié par EricZ318
Lien vers le commentaire
Partager sur d’autres sites

Pour ma part, par rapport à DLStation, j'ai essayé de limiter l'upload (j'ai vu que parfois je montais à 8mb/s en up).

J'ai mis de pas dépasser les 2mb/s mais toujours le même problème.

Dans download station c'est en KB et pas en Kb : divise par 8 et ça fonctionnera
Lien vers le commentaire
Partager sur d’autres sites

On continue les tests avec Synology...

D'abord 5 jours sans Download Station, pas de soucis de LAN.

Ensuite 2 jours avec Download Station sans téléchargements, pas de soucis de LAN.

(en temps normal, DL/UL BT, un plantage survient en moins de 3 jours)

L'équipe de Taiwan doit maintenant se connecter au NAS pour faire un diagnostique en profondeur.

S'il n'en ressort rien, il va falloir passer sur wireshark/tcpdump pour vérifier que le plantage n'arrive pas à cause d'un paquet particulier.

Une fois le LAN planté, petit redémarrage et l'équipe se connectera surement à nouveau pour un autre diagnostique en profondeur.

A bientôt !

Lien vers le commentaire
Partager sur d’autres sites

L'équipe de Taiwan doit maintenant se connecter au NAS pour faire un diagnostique en profondeur.

Par curiosité ça veut dire quoi ?

Perso lors du test de la bêta, j'avais ouvert un ticket (pour un tout autre problème) et lorsqu'ils m'ont demandé "d'ouvrir le port 22 et leur donner le mot de passe root", je leur ai dit ma façon de penser et j'ai tout arrêté... J'veux bien qu'ils n'arrivent pas à reproduire mes problèmes mais là....

Lien vers le commentaire
Partager sur d’autres sites

Par curiosité ça veut dire quoi ?

Perso lors du test de la bêta, j'avais ouvert un ticket (pour un tout autre problème) et lorsqu'ils m'ont demandé "d'ouvrir le port 22 et leur donner le mot de passe root", je leur ai dit ma façon de penser et j'ai tout arrêté... J'veux bien qu'ils n'arrivent pas à reproduire mes problèmes mais là....

J'imagine qu'ils vont se connecter en ssh, récupérer des logs qui ne seraient pas inclus dans l'image système qu'on leur transmet habituellement, ou lancer des outils divers & variés ^^

Bon niveau sécurité, y'a plus grand chose sur mon NAS, qui ne me sert pas beaucoup depuis que je l'ai vu que le LAN crashe régulièrement... Alors leur donner l'accès me pose pas de soucis. Une fois le problème réglé, il sera reformaté de toute façon ;p

Lien vers le commentaire
Partager sur d’autres sites

Liste des topics ayant recensé le même soucis :

DS414 - DSM5 - Fibre SFR - NBV6

DS214 - DSM5 - Fibre Orange - Livebox Fibre SFR - NBV6

http://forum.hardware.fr/hfr/Hardware/Materiels-problemes-divers/synology-innaccessible-sujet_955508_1.htm DS114 - DSM5 - Fibre SFR - NBV6

- DS214+ - DSM5 - Fibre SFR - NBV6/AsusRTAC68U

Salut,

J'ai de nouveau ce problème car je me suis mis à réutiliser download station.

Je suis également chez SFR, c'est vraiment merdique ce truc, on sait pas de quoi ça vient, ça se produit aléatoirement et le SAV est à côté de la plaque...

Lien vers le commentaire
Partager sur d’autres sites

Salut,

J'ai de nouveau ce problème car je me suis mis à réutiliser download station.

Je suis également chez SFR, c'est vraiment merdique ce truc, on sait pas de quoi ça vient, ça se produit aléatoirement et le SAV est à côté de la plaque...

Oh, que des SFR impactés... Coïncidence on va dire...

J'avais pensé au début à la NBV6, mais je l'ai écartée en plaçant mon propre routeur derrière et c'est toujours que le NAS qui deviens injoignable, pas le reste.

Pour te rassurer, je suis toujours avec le SAV, mais ça n'avance pas trop. Les gars de Taiwan devaient se connecter dessus, je sais pas si ils l'ont fait, j'ai pas de traces dans les logs.

En tout cas le SAV dit l'avoir transmis aux développeurs en précisant que le problème viens de Download Station en DL/UL BT avec de grosses connexions (99.9% sûr) qui pour une raison inconnue crashe le port LAN.

Sauf que rien n'est indiqué dans les logs, ce n'est pas un problème de ressources car le proc ou la ram en seed BT ne sont pas très hauts.

Donc je pense + à un bug dans le code Download Station, des connexions mal fermées, un chevauchement mémoire, bref un truc qu'ils vont galérer à trouver !

Sinon je sais pas si c'est possible, que la puce lan chauffe énormément du fait des nombreuses connexions entrantes et sortantes avec un débit important et finisse par crasher, mais ça me parait un peu improbable...

Et pendant ce temps, je n'ai jamais connu la stabilité depuis mon achat, du coup je n'utilise pas le NAS, j'ai perdu et je perds toujours un temps fou à trouver le problème (sans compter que j'ai démonté la baraque pensant que le soucis venait de mes 2 routeurs)...

Lien vers le commentaire
Partager sur d’autres sites

Un bon test serait d'utiliser un autre client BT sur le NAS

J'ai vu qu'on pouvait mettre transmission avec les paquets de la communauté.

Mais tester ça peux mener à des plantages, alors que le SAV peux se connecter à tout moment.

Du coup je suis obligé d'attendre leur retour avant d’entamer d'autres tests. Puis faut noter que le support va me sortir que transmission n'est pas supporté officiellement...

Lien vers le commentaire
Partager sur d’autres sites

J'ai vu qu'on pouvait mettre transmission avec les paquets de la communauté.

Mais tester ça peux mener à des plantages, alors que le SAV peux se connecter à tout moment.

Du coup je suis obligé d'attendre leur retour avant d’entamer d'autres tests. Puis faut noter que le support va me sortir que transmission n'est pas supporté officiellement...

Le test permet de verifier que le probleme vient bien d'un bug de DownloadStation, mais il faudrait un autre client que Transmission car DownloadStation est base dessus.

Le support n'est pas tres reactif en ce qui concerne DownloadStation : je leur ai signale plusieurs fois un bug sur la limite max de download BT et ca n'a jamais ete resolu, ca fait plus d'un an

Lien vers le commentaire
Partager sur d’autres sites

Le test permet de verifier que le probleme vient bien d'un bug de DownloadStation, mais il faudrait un autre client que Transmission car DownloadStation est base dessus.

Le support n'est pas tres reactif en ce qui concerne DownloadStation : je leur ai signale plusieurs fois un bug sur la limite max de download BT et ca n'a jamais ete resolu, ca fait plus d'un an

J'ai reproduit ton bug aisément, j'ai précisé le soucis dans ton topic, pense à ouvrir un ticket avec le support Synology, on va finir par regrouper tout un tas de nouveaux bugs liés aux grosses connexions ;)

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois après...

Salut à tous,

Synology est toujours en cours d'analyse de mon NAS à distance après plantage (en passant par le LAN2 qui est sur un autre sous réseau).

Le fait que le UP soit en cause me parait assez logique et vous le confirmez.

Je suis pas sûr qu'au niveau analyse ils arrivent à grand chose car lorsque le LAN plante, il est dans un état très étrange.

Si les 2 LAN sont sur le même sous réseau, les 2 plantent, alors qu'avec 2 routeurs j'arrive à garder un LAN actif après plantage...

Du coup y'a pas grand chose à voir, j'attends le retour des experts Synology de Taiwan, peut-être qu'ils ont des pistes.

Les connexions fibre ont tendance à pousser à acheter des NAS, j'espère qu'ils trouverons rapidement la solution, ce serait dommage de ne pas recommander Synology pour les connexions fibre !

Lien vers le commentaire
Partager sur d’autres sites

  • Lelolo a modifié le titre en Perte de réseau aléatoire

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.