This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

[Résolu]Fichier Host Uptobox / Host File Uptobox


Messages recommandés

Il y a 13 heures, maaax78 a dit :

Bonjour à tous,

Je confirme que des modifications techniques ont été mises en place cette nuit chez l'hébergeur uptobox, ce qui fait que ni le plugin Pyload de download station, ni le fichier host en référence ici ne fonctionne.

Il va falloir attendre une mise à jour de l'un ou l'autre dès que possible.

Cordialement,

upto_150218.JPG

Bonjour et merci pour les infos.

 

pour ma part, j'était en host 1.2 jusqu’à maintenant et depuis ce matin il ne fonctionne plus.

J'ai essayé le 1.3 et 1.4, mais pas mieux. Ma version DSM est la 5.2-5967.

 

Edit: je viens d'essayer avec le 1.0.3 (la même version que guillaume (vdd)) et il fonctionne aussi chez moi.

Modifié par zazou2801
ajout d'information
Lien à poster
Partager sur d’autres sites
  • Réponses 804
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

J'ai développé ce fichier host qui permettra à Download Station de télécharger sur uptobox avec un compte gratuit et premium Cliquez sur suivre ce sujet en haut à droite pour recevoir les notific

Mise à jour en 1.5 sortie disponible sur la 1ere page. Pour la partie premium c'est OK. Pour la gratuite ça semble OK aussi mais je peux plus tester, il faut attendre 2h x) Et dans 2h j'aura

Bonjour à tous, Merci Warkx Je viens de mettre en place le host 1.6.1 et il fonctionne au top (Dsm 5.2-5967 et Ds 3.5-2985 avec compte prèmium). Je t'est fait un petit don également pou

Posted Images

il y a 13 minutes, Gregoryen a dit :

Bonjour ! J’ai l’impression que mon message a été supprimé bref, ou doit-on placer ce fichier et quelle ligne doit-on modifier car je suis perdu ?

merci

Il n'as pas été supprimé , il est sur un autre fil  : 

 

Lien à poster
Partager sur d’autres sites

Même problème avec mon NAS en DSM 6 depuis hier j'ai testé avec la version 1.2, 1.3 et 1.4 rien à faire j'ai toujours Fichier(s) non trouvés.

Une solution ? Les liens marchent très bien en direct depuis le navigateur.

EDIT : Avec la version 1.0.3 ça marche à nouveau en effet merci :

 1.0.3 http://uptobox.com/s1grchgp1rl4

Modifié par Dark1947
Lien à poster
Partager sur d’autres sites

hello,

ne fonctionne plus non plus chez moi

NAS DS710+

DSM 5.2-5967 Update 6

Download Station version 3.5-2985

host Uptobox 1.0.3 avec compte gratuit

j'ai testé avec les versions suivant du fichier host mais ne fonctionne pas non plus

désinstallation réinstallation, redémarrage etc... si quelqu'un a une petite idée je suis preneur

 

Lien à poster
Partager sur d’autres sites

Je vais essayer de voir ce que je peux faire mais depuis quelques mois c'est assez compliqué. Le code source est sur GitHub. Si quelqu'un sait coder en PHP je peux upgrader la version et le remettre ici. Sinon faut que je prenne un peu de temps. 

 

Edit :Je vais essayer de voir dans la semaine pour la partie premium. Pour la partie gratuite ça dependra de la complexité des changements

Modifié par warkx
Ajout
Lien à poster
Partager sur d’autres sites
Il y a 12 heures, warkx a dit :

Je vais essayer de voir ce que je peux faire mais depuis quelques mois c'est assez compliqué. Le code source est sur GitHub. Si quelqu'un sait coder en PHP je peux upgrader la version et le remettre ici. Sinon faut que je prenne un peu de temps. 

 

Edit :Je vais essayer de voir dans la semaine pour la partie premium. Pour la partie gratuite ça dependra de la complexité des changements

J’avais un lien à dl, pour la partie prenium, c’est juste la récupération du lien qui merde ;-)

Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Si j'ai le temps je regarderai cet aprem.

A+

il y a une heure, warkx a dit :

Oui c'est le regex, j'ai regardé vaguement hier et ce n'est plus les mêmes urls qui sont utilisés (URL "caché"). Pour le premium ça devrait être rapide à changer. 

 

Lien à poster
Partager sur d’autres sites

Mise à jour en 1.5 sortie disponible sur la 1ere page.

Pour la partie premium c'est OK.

Pour la gratuite ça semble OK aussi mais je peux plus tester, il faut attendre 2h x) Et dans 2h j'aurais pas le temps de test.

Lien à poster
Partager sur d’autres sites

Pour installer le module il faut supprimer l’ancien, mettre le nouveau et remettre les identifiants.

Parfois un reboot du NAS est necessaire.

 

Le lien mis sur la capture d'écran fonctionne bien sur ma 1.5. (DSM 6.1)

Lien à poster
Partager sur d’autres sites

J'ai bien supprimé l'ancienne version préalablement et j'ai bien remis mes identifiants.

Je vais toujours tenter le reboot du nas...

Le reboot a bien tout résolu, le script tourne comme une horloge !

Merci pour le travail et la réactivité ! :D

Lien à poster
Partager sur d’autres sites

Bonjour à tous, 

Synology DS716+II / DSM 6.1.5-15254 / Download Station 3.8.7-3490 / compte uptobox premium avec téléchargement direct off 

Avant reboot du NAS avec le nouveau 1.5 : le téléchargement se lance mais le nom du fichier est comment dire, étrange :) 

upto_1.5.JPG

Après reboot du NAS, même effet, le téléchargement se lance bien mais le nom du fichier contient toujours les mêmes rajouts.

En modifiant le téléchargement direct sur le compte uptobox, le téléchargement se lance avec le bon nom de fichier :D

Merci à vous !

Modifié par maaax78
Lien à poster
Partager sur d’autres sites

Le nom bizarre c'est le code HTML de la page. Quand tu es premium avec téléchargement direct de coché, la page retourne uniquement le lien. Quand c'est décoché, la page retourne du code HTML en plus. 

 

Je n'avait pas pensé à ce détail dans le code ^^ c'est un petit bug.

Lien à poster
Partager sur d’autres sites
il y a 6 minutes, warkx a dit :

Le nom bizarre c'est le code HTML de la page. Quand tu es premium avec téléchargement direct de coché, la page retourne uniquement le lien. Quand c'est décoché, la page retourne du code HTML en plus.

Merci pour l'info et rien de grave, tant que cela fonctionne en direct 

Lien à poster
Partager sur d’autres sites

Passage en 1.5 et les DL Prenium refonctionnent.

Merci

Je t'ai envoyé un petit don pour ton temps passé à mettre à jour ce plugin qui met très utile

EDIT: après plusieurs DL de MKV celui ci a un "?" a la fin de l'extension soit ".mkv?" rien de bien grave

Modifié par endrick
Lien à poster
Partager sur d’autres sites

Bonsoir,

Passage en 1.5 et plusieurs reboot mais malheureusement ne reconnait toujours pas mon compte comme premium.

J'ai essayé de recompiler le fichier host en forçant l'utilisation de "DownloadPremium" mais j'arrive pas à avoir un host fonctionnel.

Peut etre DSM 5.2 est une trop ancienne version ?

Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.