This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

[Résolu]Fichier Host Uptobox / Host File Uptobox


Messages recommandés

  • Réponses 804
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

J'ai développé ce fichier host qui permettra à Download Station de télécharger sur uptobox avec un compte gratuit et premium Cliquez sur suivre ce sujet en haut à droite pour recevoir les notific

Mise à jour en 1.5 sortie disponible sur la 1ere page. Pour la partie premium c'est OK. Pour la gratuite ça semble OK aussi mais je peux plus tester, il faut attendre 2h x) Et dans 2h j'aura

Bonjour à tous, Merci Warkx Je viens de mettre en place le host 1.6.1 et il fonctionne au top (Dsm 5.2-5967 et Ds 3.5-2985 avec compte prèmium). Je t'est fait un petit don également pou

Posted Images

Il y a 20 heures, maaax78 a dit :

Merci pour l'info et rien de grave, tant que cela fonctionne en direct 

Je vais voir pour corriger ce bug. Ça me parait faisable.

Il y a 19 heures, endrick a dit :

Passage en 1.5 et les DL Prenium refonctionnent.

Merci

Je t'ai envoyé un petit don pour ton temps passé à mettre à jour ce plugin qui met très utile

EDIT: après plusieurs DL de MKV celui ci a un "?" a la fin de l'extension soit ".mkv?" rien de bien grave

Tu peux m'envoyer en mp un lien qui t'a posé ce probleme ? Tu es en telechargement direct sur premium ?

Aujourd'hui je laisse downloadstation trouver le nom tout seul (plus simple pour moi) . Je peux voir en forcant le nom mais j'ai peur que ça apporte d'autres bugs. Il me faudrait un lien avec le soucis pour que je verifie.

PS : Merci pour le don c'est assez rare que j'en reçois ;)

Il y a 2 heures, crunch a dit :

Bonjour,

Je confirme que cela ne fonctionne malheureusement pas pour moi, j'ai essayé le reboot, la réinstallation du paquet, mais rien n'y fait.

Je suis sans compte premium et la dernière version de DSM.

Crunch

Pour recompiler le fichier host regarde sur le 1er post il y a un lien Github qui explique comment le recompiler si tu veux mettre uniquement la partie premium.

Quand tu es sur ton compte sur uptobox dans la partie "account" c'est écrit "Premium member" ou autre chose ? C'est comme ça que je detecte le type de compte.

Lien à poster
Partager sur d’autres sites
Il y a 1 heure, warkx a dit :

[réponse à crunch]
> Quand tu es sur ton compte sur uptobox dans la partie "account" c'est écrit "Premium member" ou autre chose ? 

Hello Warkx : crunch n'a pas de compte premium, apparemment, sans compte premium, ça ne fonctionne pas

Je ne sais pas si ça a un rapport, mais du coup; je suis retourné sur mon JDownloader et la pour réactiver le compte Uptobox, ça a été la galère en mode "compte gratuit" : trouvant bizarre ce sens interdit rouge (compte invalide), malgré que j'entre correctement mes login/pass...
il a fallu d'abord que je le débloque via deconnexion/reconnexion de mon compte dans la page Web uptobox, puis ensuite il veut bien chercher les infos de compte et termine sa recherche en me demandant un ... captcha ????????
en fait, ça m'a envoyé vers une page de pub pour appli, dans le même temps le temps d'attente uptobox passe a 1 heure (???)
le fameux captcha, s'il y'en a un, est envoyé a skw.eu (puisque je l'avais configuré ainsi)

bref je ne sais ce qui a marché, mais quand je reviens, ça se débloque, le temps d'attente passe a 30sec, le téléchargement se lance

Alors si chez uptobox ils balancent des tas de page, de la pub etc que sais-je avant de passer la barrière pour les comptes gratuits, comme download station ne discute pas aussi bien que JDownloader, (on ne sait pas ce qui se passe) pas étonnant que tout semble se bloquer indéfiniment si uptobox attend je ne sais quoi que l'utilisateur ne peut voir !? on peut attendre longtemps !
et ça explique le passage OK pour les premium, puisque sans pub

bref, en tout cas, j'espère que ce ne sont que mes délire et qu'il s'agit d'autre chose, sinon...

c'est mal barré, tout comme les comptes gratuits a captcha d'autres hebergeurs, download station est quasi mort pour cela
si c'est la politique voulu par uptobox, c'est étrange, puisque dans le même temps il permet un téléchargement quasi mode premium par jour je crois pour attirer les nouveaux clients, la ils se tirent une sacré balle dans le pied...

merci à toi en tout cas warkx pour tes hosts

computerstyle : 
vérifie que tu n'a pas de courrier sur l'email associé au compte, pour débloquer ?

 

Modifié par thrymartin
Lien à poster
Partager sur d’autres sites

Bonjour,

 

Tout d’abord merci pour le taf.Tout fonctionnait correctement avec les "host" d'origines (0.20) mais depuis quelques jours aucun de mes dl ne fonctionnaient plus ( je suis en compte premium).J'ai utiliser ton dernier host ( 1.5), je peux de nouveaux télécharger mais j'ai quelques problèmes:

- parfois le dl bloque a 99,99%

- mon débit a chuté de 30 MB/s à 7 MB/s==> je suis en fibre chez orange ( offre jet).

Je possede un ds213.

Avez vous les mêmes problemes?

 

D'avance merci 

François

Lien à poster
Partager sur d’autres sites

Le host d'origine marche en premium ? Au début ça marchait pas très bien.

Poururla vitesse de téléchargement je sais pas trop car moi je donne le lien au NAS et après il gère tout.

Lien à poster
Partager sur d’autres sites

Pour moi non plus ça ne fonctionne pas ( guest, dernier DSM, host 1.5)

La prochaine fois je ne fais plus les mises à jour, sachant que mon NAS ne me sert que pour récupérer les fichiers vidéo et y accéder sur ma TV, il est inutilisable le temps qu'uptobox remarche

Lien à poster
Partager sur d’autres sites

Version 1.5.1 qui permet de télécharger en premium sans telechargement direct (Meme si c'est mieux avec ^^)

Pour les compte gratuit, ou premium sans telechargement direct, je force le nom. Pour les premium en direct je peux pas forcer le nom car il n'apparait sur la page ;) Donc c'est le nom que uptobox renvoie qui est utilisé. (C'est le nom du fichier normalement donc cette partie sert à rien mais bon)

Supprimez l'ancien, mettez le nouveau avec votre compte puis redémarrez le NAS

Download station bug pas mal sans redemarrer le NAS.

Modifié par warkx
Lien à poster
Partager sur d’autres sites

Salut warkx,

Merci pour ton implication à maintenir à jour ton host au fil du temps.

Malheureusement que ce soit en 1.5 ou 1.5.1  je n'arrive pas à télécharger (je suis en gratuit, DSM 6.1.3-15152 Update 3).

A noter que j'ai reboot X fois mon NAS (et même stop/start Download Station) que ce soit en 1.5 ou 1.5.1, rien y fait :( mon téléchargement reste "en attente" sans même jamais passer en "en attente de téléchargement".

S'il y a un truc à faire pour essayer de nettoyer un "cache" dans Download Station, je suis preneur (si çà n'implique pas de taper des lignes de commande linux :S)

Je n'arrive même plus à télécharger en donnant à Download Station le lien direct généré qu'on peut obtenir sur le site après avoir attendu les 30s puis cliquer sur "télécharger". Avant, quand le host bugait il restait toujours cette solution temporaire pour télécharger avec le NAS.

Lien à poster
Partager sur d’autres sites
il y a 30 minutes, kio a dit :

Salut warkx,

Merci pour ton implication à maintenir à jour ton host au fil du temps.

Malheureusement que ce soit en 1.5 ou 1.5.1  je n'arrive pas à télécharger (je suis en gratuit, DSM 6.1.3-15152 Update 3).

A noter que j'ai reboot X fois mon NAS (et même stop/start Download Station) que ce soit en 1.5 ou 1.5.1, rien y fait :( mon téléchargement reste "en attente" sans même jamais passer en "en attente de téléchargement".

S'il y a un truc à faire pour essayer de nettoyer un "cache" dans Download Station, je suis preneur (si çà n'implique pas de taper des lignes de commande linux :S)

Je n'arrive même plus à télécharger en donnant à Download Station le lien direct généré qu'on peut obtenir sur le site après avoir attendu les 30s puis cliquer sur "télécharger". Avant, quand le host bugait il restait toujours cette solution temporaire pour télécharger avec le NAS.

Pour mettre le vrai lien décoche simplement mon host. Ça le désactivera et téléchargera le fichier. 

 

Il faut que je revois pourquoi en gratuit ça marche pas car sur ma plateforme de test en gratuit ça passe bien :/ 

Si y a des codeur en PHP n'hésitez pas à faire évoluer le code avec le github. (Faut pas être fort, je suis assez mauvais x) )

Lien à poster
Partager sur d’autres sites

Effectivement, en désactivant le host (+ un reboot du NAS sinon çà marchait pas), j'ai pu lancer un téléchargement via le lien direct. Thx

Pourtant hier soir, j'avais encore l'ancien host actif et j'ai pu télécharger un fichier en passant par le lien direct quand j'ai vu que çà ne marchait plus. Ah, les mystères du NAS :)

(Par contre, çà rame à mort sur uptobox ce soir pourtant j'ai la fibre : 5Go à 81ko/s... j'en ai pour 17h lol)

Lien à poster
Partager sur d’autres sites

Je crois que j'ai aussi le problème du ? à la fin de l'extension du fichier en téléchargement direct avec la version 1.5

J'accède à mon NAS via  un partage windows et l'extension n'est pas reconnue par plex. Si je renomme le fichier, c'est bon, il le reconnait aussi sec.

A mon avis, Il faudrait juste vérifier que le dernier caractère du nom de fichier ne soit pas un espace et le virer le cas échéant

 

Lien à poster
Partager sur d’autres sites

Bonjour,

idem me concernant, non fonctionnel avec le fichier host en 1.5.1 et sous la dernière version du DSM 6.1.5-15254.

J'utilise un compte gratuit comme identifiant.

Le problème est-il connu ? en espérant une mise-à-jour du host...

Cordialement,

 

Y@nn

Lien à poster
Partager sur d’autres sites

Bonsoir,

Utilisateur récurrent de UpToBox sur Synology, un grand merci à toi Warkx pour ta contribution du host !

Malheureusement je suis obligé de confirmer que même la dernière version 1.5.1 ne fonctionne pas non plus chez moi ...

UpToBox compte enregistré *gratuit*
DSM 6.1.5-15254
Download Station 3.8.7-3490

J'ai tenté de supprimer mes identifiants dans le host, ou bien de les remettre. Mais rien à faire, les liens UpToBox restent bloqués "En attente".

J'ai aussi constaté le même problème sur les versions antérieures du host.. et plus globalement, UpToBox ne tourne plus chez moi sur le Syno depuis au moins une semaine :surprised:

Je croise les doigts pour une mise à jour corrective du host sur les comptes gratuits !

Merci à vous.

Modifié par Sil51
Lien à poster
Partager sur d’autres sites

Merci aux personnes qui m'ont fait des dons. Je pourrais continuer à boire du café en m'arrachant les cheveux pour comprendre tous les bugs :D

 

J'ai fait une version 1.5.2 dispo sur la 1ere page. Un redemarrage du nas risque d'etre neccessaire après son ajout.

Le fichier charge une fois la page au lieu de 2 fois. C'est peut etre la cause des blocages de fichiers en gratuit. 

 

Chez moi en gratuit ça fonctionne bien. (Avec un compte)

Lien à poster
Partager sur d’autres sites

Bonsoir,

Tout d'abord merci infiniment pour le travail réalisé & ta réactivité ;)

Malheureusement, le dernier host 1.5.2 ne fonctionne toujours pas chez moi avec mon compte gratuit enregistré.

DSM 6.1.5-15254
Download Station 3.8.7-3490

Ancien host supprimé/DS arrêté puis relancé/Nouveau host ajouté/Reboot du NAS, & fichiers toujours en attente qu'il s'agisse de lien direct ou non...

Un autre utilisateur pour confirmer ?

Merci pour tous les efforts en tous les cas !

 

Lien à poster
Partager sur d’autres sites

Je viens de tester la 1.5.2 j'ai tous essayer vos tips plus haut cela ne marche toujours pas je crack

DSM 5.0-4493

Download station 3.5-2985

j'ai un compte gratuit mais rien ne marche ni en UPTOBOX ni 1FICHIER (toujours "en attente")

et le reste demande un compte premium ou fichier non trouvé 

 

Lien à poster
Partager sur d’autres sites

Bonsoir,

Je confirme les dires de Pink89, cela ne fonctionne pas non plus chez moi en effectuant les mêmes manipulations.

Compte gratuit

DSM 6.1.5-15254
Download Station 3.8.7-3490

Merci à Warks d'essayer de nous trouver une solution, il l'a méritera sa 🍺 ! 👍

 

Lien à poster
Partager sur d’autres sites

J'ai toujours ce petit bug avec un '?' à la fin de mon extension de fichier.

je suis avec le HOST 1.5.2 sur un DSM 6.1.5-15254 et 3.8.7-3490 du Download station et je suis Uptobox premium avec DL direct et SSL activé. J'utilise le plugin chrome Synology Download Station pour lancer les DL via le navigateur.

Quelqu'un a aussi ce Problème ?

 

Modifié par endrick
Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.