This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

[Résolu] MAJ DSM 6.0: jonction AD impossible


_Megalegomane_

Messages recommandés

il y a 52 minutes, lpsilasr a dit :

1 - Je ne demandais pas ce qu'étais FSMO ou catalogue global mais qu'est ce que je devais configurer car ta phrase est très mal tournée.
2 - Je sais ce que veut dire FSMO merci !
3 - J'ai bien configuré le serveur maître, je ne débute pas, merci !
4 - Cela fonctionnait avant la MàJ, l'AD n'a pas bougé, je ne vois pas pourquoi l'AD devrait être touché
5 - De plus l'ancienne config sur le NAS a été testé pour les paramètres du domaine et cela ne fonctionne quand même pas, il doit y avoir un autre problème en relation avec la nouvelle MàJ.

Il ne faut pas mal le prendre, certains utilisateurs viennent ici avec des montages ou des demandes qui semblent indiquer qu'ils ont certaines connaissances, mais quand on gratte un peu on s'aperçoit qu'ils ont juste glané quelques termes de ci de là ou qu'ils ont simplement repris un existant qui les dépasse (ça arrive trop souvent malheureusement).

C'est aussi pour ça que la remarque qui a du te déplaire était en NB, juste au cas où ...

  1. désolé, je reformule : sur le syno, le serveur AD déclaré dans les différents champs est il bien maitre FSMO (en particulier RID) et CG ?
  2. ouf :biggrin:
  3. je ne peux pas le savoir sans demander
  4. ça j’avais compris, c'est pour ça que j'essaye d'aider (pour info j'ai formaté un nas rien pour essayer de vous aider et je ne suis pas payé pour faire ça !!!), néanmoins des soucis sur une infra AD ça arrive (comme tu connais je ne vais pas te faire un dessin), c'était le cas pour @bryce426, un changement de PDC en cours
  5. c'est ce qu'on cherche, mais comme on est au moins 2 à y être arrivé sans toucher au système, je ne suis pas certain que le soucis vienne de DSM 6.0 (par contre d'un résidu de conf suite aux montés de version, c'est tout à fait possible)

edit : je pensais à un truc en me relisant, avec les autres appli/proto (ftp, applis mobiles, webdav, ...), ça fonctionne ?

Lien à poster
Partager sur d’autres sites
  • Réponses 61
  • Created
  • Dernière réponse

Ca marche désolé effectivement je l'ai très mal pris, enfin bref merci de prendre le temps mais je suis en tension en ce moment à cause de cette histoire.
 

1 - Oui ^^
3 - Pas faux mais j'étais sur les nerfs désolé.
4 - Je t'en remercie.
 

Oui je pense aussi a un résidu de conf tout bête qui doit traîner quelquepart sur le NAS mais impossible de mettre la main dessus, j'ai passé la journée à éplucher les fichiers..
Ca me sautera peut-être aux yeux demain..

 

A vrai dire je n'ai pas testé aves les autres applis, je n'y ai même pas du tout pensé, je tests demain, merci encore et désolé pour la tension..

Lien à poster
Partager sur d’autres sites

Sinon, si tu peux aussi tenter ceci :

  • prends un des nas "peu" critique en DSM 6.0 (donc qui ne marche pas correctement) et dont tu as des backups à jour
  • sauvegarde la conf
  • retire les disques (note bien l'ordre pour les remettre après)
  • installe un disque vierge
  • fais une installation de DSM 6.0 à partir de zéro
  • test l'intégration AD
    • si c'est bon : factory default puis import de la conf et test AD
    • si c'est toujours bon : remet les anciens disques et fais un DOUBLE reset (ça réinstalle le système sans toucher aux données) et réimporte la conf ...
Lien à poster
Partager sur d’autres sites

Petit retour :

FTP : Fonctionne pour tout les users AD
WebDav : Fonctionne pour les admin AD et non les Users normaux

Le problème c'est qu'à l'agence il y a qu'un seul NAS d'où les manips critiques.

Si je fais tout de suite un double reset sur mon NAS, je ne perdrais pas les données mais est-ce que je perds les droits ?
Car si je ne perds pas les droits c'est ce qui m'importe le plus, je le fais je reconfigure tout, j'importe la conf et ça devrait être bon, qu'en pense-tu ?
 

Lien à poster
Partager sur d’autres sites
Il y a 2 heures, lpsilasr a dit :

RS812+  ==>  RAID5

donc pas de possibilité de swaper les disques.

Toujours pas de nouvelles du support ?

Si tu trouves le ou les fichiers impliqués dans l'authentification Web AD, je peux t'envoyer les miens.

Sinon tente une réinstallation (double reset, ça garde les données mais il vaut mieux avoir un backup à jour)

Lien à poster
Partager sur d’autres sites
Il y a 1 heure, lpsilasr a dit :

Non toujours pas de nouvelles, je vais les relancer cet aprem.
Pour les fichiers je voudrais bien voir le tiens /etc/pam.d/webui
Celui-ci aussi : /etc/nsswitch.conf

Merci beaucoup

#/etc/nsswitch.conf
passwd:     files winbind ldap
shadow:     files winbind ldap
group:      files winbind ldap

hosts:      files dns

bootparams: files

ethers:     files
netmasks:   files
networks:   files
protocols:  files
rpc:        files
services:   files

netgroup:   files

publickey:  nisplus

automount:  files
aliases:    files
# /etc/pam.d/webui
auth    sufficient     pam_unix.so
auth    [success=done acct_expired=die default=ignore] pam_winbind.so
auth    [success=done acct_expired=die authtok_expired=die new_authtok_reqd=die default=ignore] pam_ldap.so
account [success=done acct_expired=die authtok_expired=die new_authtok_reqd=die default=ignore] pam_ldap.so
account [success=done acct_expired=die default=ignore] pam_winbind.so
account [success=done acct_expired=die new_authtok_reqd=die default=ignore] pam_unix.so

nb : c'est un DS710+ (pas supporté en DSM6.0 => firmware modifié, mais je ne pense pas que ça change pour ça)

Lien à poster
Partager sur d’autres sites
  • 3 weeks later...

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.