This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Bruno21

Erreur lors du lancement de la réparation du paquet

Messages recommandés

Bonjour,

 

j'ai ce message quand j'installe Plex version 1.xx (toutes)

Les versions 0.9xx fonctionnent bien.

C'est le seul paquet qui m'affiche cette erreur

J'ai déjà posté sur le forum de Plex, mais pas de solution pour l'instant.

 

DS414 - DSM 5.2-5967 Update 2

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai comparé les scripts du package

 

Une seule petite différence sur postinst ligne 58

 

0.9xx

chown -R plex:users $PLEX_LIBRARY_PATH/*

 

1.0xx

chown -R plex:users $PLEX_LIBRARY_PATH/* &

 

Est-ce que le & fait la différence ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.