This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Bzhgringo

Plex ne se lance plus sur DS216Se

Messages recommandés

Bonjour, 

Je possède un DS216Se, et j'ai Plex installé dessus, ma bibliothèque de vidéos étant sur mon Nas. 

Depuis ce matin, suite à des micro coupures électriques, Plex ne veut plus se lancer.... 

Je n'ai pas mis à jour DSM en 6.1 car il me semble que Plex n'est pas encore compatible ( j'avais eu un msg m'indiquant que si mise à jour, le paquet Plex serait incompatible ). 

J'ai essayé de désinstaller Plex puis de le ré installer, même pb, il ne se lance pas : ça marque démarrage en cours puis il finit par s'arrêter... 

A votre avis, d'ou cela peut venir ? 

Merci d'avance pour les réponses 

Partager ce message


Lien à poster
Partager sur d’autres sites

Un 216SE pour faire tourner plex ??? Il tient le choc ?

Si c'est suite à des micro coupures et que vous êtes en RAID, il est possible qu'il y ait des problèmes de disques. Avez-vous un onduleur compatible pour alimenter le NAS ?

Lancez des tests smart étendus sur les disques.

Partager ce message


Lien à poster
Partager sur d’autres sites

Yes, ca tournait nickel depuis un an : lecture des vidéos stockées sur mon DS216Se via l'appli Plex de ma TV Samsung :) 

Je ne suis pas en raid et je n'ai pas d'onduleur : je vais voir pour en acheter d'ailleurs :) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand je parle de RAID, ça inclus aussi le SHR avec protection des données. Si vos disques sont en basic ou en SHR sans protection des données, un onduleur n'est pas indispensable.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu un msg d'erreur m'indiquant un fichier corrompu sur mon DD volume 1 ... je vais sauvegarder mes données qu'il y a dessus pour le formater ...

puis je ré essaierai :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Une coupure durant l'écriture de donnée quand on a un raid... cela ne pardonne pas :smile:

@Mic13710 si tu transcode pas, flux originale, même le modèle le plus lent marchera sans soucis, sa doit juste être très long à faire la bibliothèque la première fois :lol:

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de raid pour moi, juste 2 disques en SHR ( sans protection des données ) :)

Pour l'indexation, de tête ça avait du duré au moins 2 ou 3 heures mais pas plus ^^

Modifié par Lucien77
Inutile de citer le post précédent

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok, donc dès demain je regarde pour acheter un onduleur compatible avec mon synology ( j'en ai déjà vu un d'intéressant sur le net, bloc 8 PC, onduleur, et prise usb) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.