This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

alan.dub

Audio Station et Reverse Proxy... impossible de lancer une musique ^^

Messages recommandés

Bonsoir tout le monde !
 
Voilà, par soucis de place et de simplicité pour moi (même si je suis large en stockage interne), j’ai décidé d’utiliser Audio Station et DS Audio sur iOS pour écouter la musique que j’ai sur le NAS.
Pas envie de perdre de la place pour ça, surtout quand on a un NAS pour ça...
 
En gros, je fais ceci :
  • Installation Audio Station.
  • Installation DS Audio.
  • Suppression du dossier d’origine « music » des dossiers indexés pour ajouter mon dossier perso « Media Musique ».
  • Indexation.
  • Un passage coté "Portail des application » et « Proxy inversé » comme je fais d’habitude pour toutes mes application Synology (page web et connexions via port 443).
  • Un petit passage coté let’s encrypt pour ajouter ma nouvelle page web dans les certificats https.
 
Dans l’absolu tout fonctionne sauf les deux derniers points :
 
  • Audio Station via DSM sous macOS (via IP locale) : OK
  • Audio Station via DSM sous macOS (via Reverse Proxy) : OK
  • Audio Station en direct sous macOS (via Reverse Proxy) : PAS OK

 

  • Audio Station via DSM sous iOS (via IP locale) : PAS OK
  • Audio Station via DSM sous iOS (via Reverse Proxy) : PAS OK
  • Audio Station en direct sous iOS (via Reverse Proxy) : PAS OK
  • DS Audio sous iOS (via Reverse Proxy) : OK
 
Par PAS OK, c’est que j’arrive bien dans Audio Station, je vois les Artistes, les Albums, tout est là, mais impossible de lancer une seule musique.
Les jaquettes sont là, mais le temps ne s’affiche pas…et la musique ne démarre pas, aussi bien en local qu'en 4G.
 
J’ai bien vérifié les droits, tout est OK cotés permissions et applications.
J’ai même tenté en désactivant les mac et iDevices du Proxy du NAS (anti pub), mais non, toujours rien.
 
Quelqu’un aurait une idée du pourquoi ?
Merci beaucoup ^^
Modifié par alan.dub

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas foule mais juste pour info cela vient de safari (macOS et iOS).

Pour forcer la lecture il faut faire « suivant » :-(

Quelque soit le morceau que vous lancez, il faudra toujours faire suivant (puis retour pour écouter le morceau).

Ensuite la lecture suit son court sur l’ensemble de l’album.

sinon pas de problème sous Edge et Chrome.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant