This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

alan.dub

Membres
  • Compteur de contenus

    1 059
  • Inscription

  • Dernière visite

  • Jours gagnés

    15

Tout ce qui a été posté par alan.dub

  1. De mon coté sur DSM 7 cela ne me demande pas de faire deux sélections (login et mot de passe), mais bien une seule sélection (le mot de passe se renseigne automatiquement à l'ouverture de la page qui lui est dédiée). Par contre, j'utilise Enpass et non Bitwarden (mon NAS DS418 n'est pas compatible avec Docker).
  2. Me concernant j’avais importer mon fichier vcf directement depuis le client contacts de macOS. Mais sinon, il est vrai que je rencontre encore des problèmes lors de la création de contacts directement depuis le client contacts d’iOS. Les prénoms et noms sont bons sur les deux client mais sont inversés sur le portail de Synology Contacts. La raison ? Aucune idée Une simple ouverture / sauvegarde de la fiche contact corrige le problème…
  3. Réponse : Non Solution : Synology Contacts Transfère : exporter tes contacts en une seule fois en un gros .vcf puis importer ce fichier dans Synology Contacts.
  4. Dans cette histoire d’ipv6, je suis complètement perdu. Il va bien falloir que je m’y mette un jour
  5. Nickel Je vais regarder ça et voir ce que je peux en faire Mais je vais essayer d’éviter la base SQL. Je n’ai pas le paquet mariaDB d’installé, et mon NAS commence à être à l’étroit côté RAM Merci beaucoup ÉDIT : Concernant speedtezt-cli c’est justement celui que j’ai téléchargé ce matin, donc oui, il est toujours d’actualité
  6. Pour info, la dernière MAJ de l'app sous iOS a corrigée le problème (mieux vaut tard que jamais !). Maintenant les photos sont téléchargées dans des dossiers du type "AAAA/MM" suivant la date de prise de vue.
  7. Bien le bonjour à toutes et tous !!! Ce matin j'ai eu l'idée de créer un script "SpeeTest" via le planificateur de tâches de mon NAS (avec enregistrement dans un fichier txt). C'est surtout pour vérifier régulièrement la connexion de ma future fibre (que je peux installer chez moi depuis un bon mois maintenant...). Bref, après quelques recherches, j'ai réussi à faire un SpeedTest via SSH. Pour ce faire, j'ai utilisé la solution suivante : https://www.speedtest.net/fr/apps/cli (utilisation de l'app Linux version aarch64) Puis, depuis le Terminal de Mac OS, j'ai testé le lancement via SSH : ssh USER@192.168.0.10 Mot de passe cd /volume1/Partage/SpeedTest ./speedtest yes yes Jusque là, tout est ok, le terminal me donne les informations suivantes : Speedtest by Ookla Server: ORANGE FRANCE - Paris (id = 24215) ISP: Free SAS Latency: 35.12 ms (1.44 ms jitter) Download: 9.64 Mbps (data used: 11.6 MB ) Upload: 1.00 Mbps (data used: 1.0 MB ) Packet Loss: 0.0% Par contre, pour transposer tout ça dans un script à intégrer au planificateur de tâches... je sèche. Auriez-vous une idée pour faire ce que je cherche ? L'idée serait ensuite d'exécuter le script toutes les X heures. Merci beaucoup ^^
  8. alan.dub

    DS418 vs DS420

    Oh… Je dois être fatigué Bientôt les vacances
  9. alan.dub

    DS418 vs DS420

    Moi je comprends plutôt qu’il a un ds410 et que pour son remplacement il hésite entre le ds418 et le ds420 Je vais mettre de côté le mot sauvegarde… qui doit être un abus de langage.
  10. Effectivement, je n’avais pas lu le coup de la led bleu, autant pour moi
  11. La perte de connexion et en local ou à l’extérieur ?
  12. Bonjour, Ton problème n’a rien à voir avec le câble usb de ton onduleur. Il faudra plutôt regarder du côté des câbles ethernet du NAS à la box. Une fois fait, voir sur DSM s’il y a d’autres messages d’erreur. EDIT : Si tu veux éviter tout problème, merci de masque ton nom de domaine sur ta capture.
  13. Les IP LAN de ton réseau sont-elles fixes (via le DHCP en utilisant les adresse mac) ?
  14. alan.dub

    [TUTO] VPN Server

    Tu veux parler des sites à bloquer ou du fichier adservers.reg pour l’anti pub ? Pour le premier ça sera moi (suivant les besoins par rapport à mes enfants), le deuxième est automatique (tous les samedis).
  15. alan.dub

    [TUTO] VPN Server

    J’ai un DS418, donc pas de docker. C’est avec le proxy server qu’on fait l’anti pub. J’ai donné le lien du tuto dans un de mes précédents messages.
  16. alan.dub

    [TUTO] VPN Server

    Mon anti pub est géré par le NAS (via le paquet proxy server). Ça me permettra de ne plus avoir du pub lorsque j’aurais la fibre à la maison (déjà éligible mais ma baie n’est pas encore en place dans le garage). Une fois fibré, les iPhones auront toujours le VPN activé en 4G. Aujourd'hui je ne sais pas ce que je pourrais faire d’un raspberry sachant que mon NAS s’occupe de tout (sauf de la partie DHCP…).
  17. alan.dub

    [TUTO] VPN Server

    Pardon, pourquoi ai-je ici écrit reverse proxy ? Aucune idée Je voulais bien entendu parler du Proxy Server (paquet de DSM) que j’utilise pour l’anti pub (et plus tard pour aussi bloquer l’accès à certains sites lorsque mes enfants seront plus grands). L’idée était d’utiliser l’OpenVPN pour accéder au NAS depuis l’extérieur (avec plusieurs comptes simultanément), et accéder au web via le Proxy Server pour virer les pub. C'est maintenant chose faite.
  18. Pas de test étendu pour les deux disques ? Sans, compliqué de revendre sur ce forum
  19. alan.dub

    [TUTO] VPN Server

    TROUVE !!! Avec le protocole OpenVPN, si vous voulez aussi utiliser votre Proxy Server (qui a été configuré pour être votre anti pub), il faut que votre .ovpn soit ainsi (toujours via TCP) : dev tun tls-client remote IP_WAN_BOX 1194 # The "float" tells OpenVPN to accept authenticated packets from any address, # not only the address which was specified in the --remote option. # This is useful when you are connecting to a peer which holds a dynamic address # such as a dial-in user or DHCP client. # (Please refer to the manual of OpenVPN for more information.) #float # If redirect-gateway is enabled, the client will redirect it's # default network gateway through the VPN. # It means the VPN connection will firstly connect to the VPN Server # and then to the internet. # (Please refer to the manual of OpenVPN for more information.) redirect-gateway def1 # dhcp-option DNS: To set primary domain name server address. # Repeat this option to set secondary DNS server addresses. dhcp-option DNS IP_LAN_NAS dhcp-option PROXY_HTTP IP_LAN_NAS 3128 dhcp-option PROXY_HTTPS IP_LAN_NAS 3128 pull # If you want to connect by Server's IPv6 address, you should use # "proto udp6" in UDP mode or "proto tcp6-client" in TCP mode proto tcp-client script-security 2 comp-lzo reneg-sec 0 cipher AES-256-CBC auth SHA256 auth-user-pass <ca> -----BEGIN CERTIFICATE-----
  20. alan.dub

    [TUTO] VPN Server

    Bonjour, Utilisant depuis le début le protocole L2TP (ports UDP), j'aimerais passer l'OpenVPN. Raison : pouvoir connecter plusieurs comptes utilisateur en même temps, ce que me refuse le protocole L2TP. Pour ce faire, j'utilise l'app iOS OpenVPN. Protocole UDP depuis VPN Server du NAS Redirection du port UDP 1194 de la BOX vers le NAS : OK Ouverture du port UDP 1194 sur le pare feu du NAS : OK Fichier openVPN modifié sur les lignes: remote YOUR_SERVER_IP 1194 : ici IP publique #redirect-gateway def1 : j’ai supprimé le # #dhcp-option DNS DNS_IP_ADDRESS : ici IP locale Tout fonctionne… sauf que je ne passe pas via mon reverse Proxy pour l'anti Pub pour internet. Après plusieurs essais (et messages d’erreur) d’ajout de Proxy sur l’app, il semble que pour ce faire je dois passer le port 1194 en TCP. Modifications des UDP en TCP, la connexion du VPN est toujours OK. Par contre en recréant la connexion au proxy depuis l’app, je n’ai plus le message d’erreur me parlant des ports TCP, mais ce dernier : There was an error attempting to connect to the selected server. Là je bloque. Pour ajouter un proxy, les info à renseigner sur l’app sont les suivantes : Proxy Friendly Name : Un nom explicite pour moi Proxy hostname or IP : Mon IP local Port : 3128 Username : Renseigné ou non Password : Renseigné ou non Use Basic Authentification : Option coché ou pas cochée Je bloque complètement ^^ Auriez-vous une idée du pourquoi ?
  21. Petit hors sujet sur le topic... désolé Chez free, lorsqu'on bascule à la fibre, en plus de l'IPv6 gardons-nous aussi une IPv4 ? Si non, ça reste toujours "faisable" de gérer son Mail Server à domicile ? Peut-être une entrée AAAA à ajouter chez le registraire de domaine ? Quid du DNS Server aussi ? Je cois que coté Synology ça reste bloqué à l'IPv4... non ?
  22. Et ton rDNS ? Dans tous les cas, ce changement d’IP « fixe » indique souvent l’arrivée de la fibre par chez toi (dans l’année). Quoique… si elle est ressemble à l’ancienne, c’est peut être tout autre chose
  23. En France, normalement comme nous. Obligé de passer par Free pour l'ouverture du port 25 puis pour le renseignement du rDNS. Mais comme dit précédemment, ce dernier ne fonctionne plus pour ceux qui on vu leur IP fixe être tout de même modifié par free. Cette modification d'IP fixe annonce normalement l'arrivée prochaine de la fibre chez le client. EDIT : Il faut savoir que gérer son propre serveur mail (à la maison) devient de plus en plus difficile. Ça reste faisable, mais compliqué (comme pour l'expédition de mail vers des domaines appartenant à Microsoft).