This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

manelz

[Résolu]Création bibliothèque "films" : je ne trouve pas le dossier existant sur mon NAS

Messages recommandés

Bonjour,

J'ai créé un dossier partagé sur mon NAS avec dedans 4 dossiers (documents, audio, image, vidéo). Dans Vidéo se trouve le dossier "film" avec quelques films pour l'instant.

J'ai installé Plex et je n'arrive pas, lors de l'ajout d'une bibliothèque film à lui indiquer où se trouve le dossier vidéo/film

Je n'ai que

- plex (avec icône maison devant)

- /

- config

- volume1

Ce n'est pas très intuitif. J'avais auparavant réussi à visionner des films sur ma TV sur Plex avec des films sur mon PC. Maintenant les films sont sur le NAS et je ne sais pas comment configurer le paquet depuis DSM...

Merci d'avance pour votre aide ! Mes recherches de tuto/vidéo n'ont rien donné

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vous ai répondu sur l'autre fil : il faut activer le paquet multimedia pour avoir accès au dossier video.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de votre retour. J'ai suivi le tuto dans l'aide de DSM "Profitez du contenu multimédia stocké sur le NAS Synology sur grands écrans", dans lequel j'ai installé le paquet Serveur multimedia, sans toucher à la compatibilité DMA pour l'instant.

J'ai créé un dossier "film" dans "video" à la racine du NAS, avec un film dedans. Je n'arrive pas, à partir de Plex, à retrouver ce dossier "film". Voir capture ci-jointe.

Je m'étonne de voir "plex" en haut à gauche dans l'arborescence et non pas le nom de mon NAS avec mon dossier partagé et audio+video+etc, ce qui serait beaucoup plus intuitif. Les vidéos sur internet montrent des arborescences totalement diverses (parfois c'est un nom d'utilisateurs, parfois c'est similaire aux partitions locales, parfois c'est comme sur ma pièce jointe...).

plex.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne suis pas capable de vous répondre car je n'utilise pas plex.

Néanmoins, il faut aussi que les droits utilisateur(s) soient accordés pour pouvoir accéder au dossier.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est une piste que j'ai exploré et abandonné. Si la capture ci-jointe peut aider... sachant que les réglages sont ceux par défaut. J'aurais bien aimé que Plex ait les accès directement et j'aime à penser que c'est le cas !

plex2.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème est maintenant résolu. N'hésitez pas à ouvrir un nouveau message en cas de problème. Ceci est une réponse automatique.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.