This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

KSCM

VPN et réseau interne

Messages recommandés

Bonsoir à tous,

Voila mon PB.

J'ai installé le paquet VPN sur mon RT2600 et configurer de la manière suivante :

Plage IP de mon réseau interne : 192.168.15.x

Plage IP de mon VPN : 192.168.16.41 - 192.168.16.49

J'arrive sans PB à me connecter au VPN de l'extérieur. Une fois connecté je n'arrive pas à accéder à mon routeur (192.168.15.1)

Si quelqu'un à une idée je suis preneur, d'avance merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok tu n'arrives pas à te connecter à ton routeur, mais arrives-tu à te connecter à d'autres périphérique sur le sous-réseau 15 ?
Est-ce que tu arrives à ping le routeur malgré que tu n'arrives pas à te connecter à son interface d'administration ?
Certains routeurs restreignent les possibilités d'accès à leur interface, donc c'est un point à vérifier.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello ! J'utilise le VPN SSL Synology et leur client (c'est le seul a franchir le proxy mon boulot) : j'arrive bien à me connecter à mon RT2600AC une fois le lien établi. L'ensemble des ressources du réseau local sont bien accessibles.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous,

Merci de votre intérêt voici les réponses à vos questions :

Quel protocole utilises tu (PPTP, OpenVPN, LT2P, SSL Synology, etc)? -> LT2P
Et si tu mettais le plage IP VPN dans le range d'IP locales ? -> Oui, et ça ne change rien

Ok tu n'arrives pas à te connecter à ton routeur, mais arrives-tu à te connecter à d'autres périphérique sur le sous-réseau 15 ? -> Oui en entrant leurs IP privées
Est-ce que tu arrives à ping le routeur malgré que tu n'arrives pas à te connecter à son interface d'administration ? -> Non

Pour info, je n'arrive pas non plus à accéder à internet quand je suis en VPN

Encore merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello !

 

La seule piste que je verrais comme ça serait le fait que tu n'aies pas autorisé les accès/ports nécessaires à VPN Plus dans le parefeu.

Lorsque tu actives le package ou que tu paramètres le serveur VPN, la petite fenêtre contextuelle du parefeu s'ouvre pour t'inviter à valider les règles requises.

A vérifier dans  : centre réseau > sécurité > parefeu

Modifié par church

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement