This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Messages recommandés

Bonjour à tous,

L’update tant attendus arrive enfin, mais nous vous recommandons d’attente un peu avant l’update afin de ne pas essuyer de plâtre dans l’engouement.

https://www.synology.com/fr-fr/support/download/RT2600ac#firmware

Patchnote :

Version: 1.2.4-8081 (2020-06-18)


Note importante :

La mise à jour sera disponible pour certaines régions au cours des semaines suivantes, bien que l'heure de sortie dans chaque région puisse varier légèrement.
Quoi de neuf

Prise en charge supplémentaire de l'ajout de points Wi-Fi à un système Wi-Fi maillé via des câbles Ethernet lors du premier déploiement.
Autorisé un système Wi-Fi maillé à avoir des points Wi-Fi exécutant différentes versions de mise à jour de SRM (avec le même numéro de version à quatre chiffres) afin d'améliorer l'expérience de mise à jour.
Ajout de la prise en charge de la configuration de la traduction multidiffusion et de l'espionnage IGMP dans un système Wi-Fi maillé.
Ajout de la prise en charge de la communication entre les périphériques clients au sein du réseau invité.
Prise en charge supplémentaire de la prévention des tempêtes de diffusion via le filtrage MAC, qui empêche les appareils sans fil d'envoyer un grand nombre de paquets de diffusion en peu de temps et affecte l'utilisation normale des autres appareils.
Ajout de la prise en charge pour appliquer la stratégie par défaut de contrôle du trafic à chaque appareil connecté au réseau local invité / local.
Ajout de la prise en charge de la livraison des rapports de trafic le dernier jour de chaque mois.
Amélioration de la vitesse de démarrage de Synology Router après une mise à jour SRM.
Amélioration des performances du partage de connexion USB de l'iPhone.
Unification des comportements de réinitialisation logicielle sur RT1900ac, RT2600ac et MR2200ac: le nom d'utilisateur du compte administrateur peut être personnalisé lors de la réinitialisation.
Ajout de la prise en charge de l'identification LCP des paramètres PPPD lors d'une connexion PPPoE (requis par certains FAI).
Ajout de la prise en charge du temporisateur de requête IGMP pour IPTV pour améliorer la compatibilité.
Ajout de la prise en charge des tests de connexion DNS sur HTTPS (DoH).
Ajustement des comportements de stockage des données: les données système seront désormais respectivement stockées dans chaque périphérique de stockage externe connecté à Synology Router.
Mise à jour de la période de validité du certificat par défaut à 398 jours en réponse au changement de politique d'Apple.
Amélioration de la compatibilité de WPA2-EAP / WPA3-EAP avec les serveurs RADIUS dans un système Wi-Fi maillé.


Problèmes résolus :

Correction du problème où les performances de Synology Router pouvaient être réduites lorsqu'un périphérique macOS s'y connectait.
Correction du problème où l'iPhone 11 exécutant iOS 13.2.3 pouvait ne pas se connecter au réseau sans fil WPA3-Enterprise.
Correction du problème où SRM pouvait ne pas envoyer de journaux de points Wi-Fi à d'autres serveurs de journaux.
Correction d'un problème où le réseau sans fil pouvait ne pas fonctionner correctement après une mise à jour de SRM sur laquelle les configurations ont été restaurées.
Problème résolu: les packages pouvaient ne pas être téléchargés correctement depuis le Centre de packages sur RT2600ac.
Correction du problème où le basculement d'interface ne peut pas fonctionner correctement lorsque l'une des interfaces WAN est déconnectée.
Problème résolu: les appareils sur le réseau invité peuvent ne pas accéder à Internet lorsqu'une règle de routage de stratégie qui dirige le trafic réseau via l'interface WAN secondaire est en place.
Correction d'un problème où les utilisateurs ne pouvaient pas sélectionner les interfaces WAN lors de la configuration du routage statique si l'IPTV utilise 10 comme ID VLAN.
Correction du problème où SRM pouvait ne pas accéder à Internet via PPPoE lorsque l'IPTV était activé.
Correction du problème où les adresses IP pouvaient ne pas être obtenues auprès des FAI (fournisseurs de services Internet) après le redémarrage de Synology Router.
Correction du problème où le RT2600ac pouvait ne pas accéder à certaines adresses IP HTTP lorsqu'il était en mode AP sans fil.
Correction du problème où les liens des rapports de trafic dans les e-mails de notification pouvaient être invalides lorsque les noms de tâche des rapports contiennent des caractères spéciaux.
Correction d'un problème où la liste des appareils sur la page Contrôle du trafic pouvait afficher de manière incorrecte les adresses IP des appareils interdits et déconnectés.
Correction d'un problème où le statut d'un compte d'utilisateur pouvait s'afficher comme «désactivé» immédiatement après sa planification à une date ultérieure.
Correction du problème où Synology Router en mode AP sans fil pouvait ne pas envoyer de paquets aux passerelles spécifiées lorsqu'il y avait plusieurs routeurs et passerelles sur le réseau local.
Correction du problème où la redirection de port pouvait ne pas fonctionner correctement avec une connexion PPPoE après le redémarrage de Synology Router.
Correction du problème où SRM pouvait ne pas envoyer d'e-mails de notification via des serveurs de messagerie avec des paramètres SSL / TLS.
Correction du problème où les messages SNMP pouvaient ne pas contenir les informations SRM correctes.
Correction du problème où SRM pouvait ne pas renouveler le certificat Let's Encrypt.
Ajustement des paramètres de mémoire pour le MR2200ac pour éviter un redémarrage inattendu.


Mises à jour de sécurité :

Correction d'une vulnérabilité de sécurité concernant BSD (CVE-2019-20367).
Correction d'une vulnérabilité de sécurité concernant hostapd (CVE-2019-16275).
Correction de plusieurs vulnérabilités de sécurité concernant Dnsmasq (CVE-2019-15107 et CVE-2019-14834).
Correction d'une vulnérabilité de sécurité concernant les noyaux Linux (CVE-2017-13168).
Correction d'une vulnérabilité de sécurité concernant CallStranger (
Synology-SA-20: 13).
Correction de plusieurs vulnérabilités de sécurité (
Synology-SA-20: 14).

 

Problèmes connus et limitations

Pour des raisons de sécurité, si les configurations sauvegardées à partir d'un système Wi-Fi maillé exécutant SRM 1.2.3 ou une version antérieure sont restaurées sur le point Wi-Fi principal exécutant SRM 1.2.4 ou une version ultérieure, tous les points Wi-Fi (sauf le principal) ) doivent être réinitialisés et ajoutés à nouveau au système Wi-Fi maillé.
Une nouvelle connexion aux applications mobiles Synology (cloud DS, fichier DS, DS get, routeur DS et Synology VPN Plus) est requise après la mise à jour de SRM vers la version 1.2.4.

Lien à poster
Partager sur d’autres sites
il y a 1 minute, maxou56 a dit :

👍 @Einsteinium un petit test??

 

Lien direct vers l'update:

https://archive.synology.com/download/SRM/release/1.2.4/8081/

🤣🤣🤣 Tu me connais toi, c’est en cours de beta test, mise à jour des paquets vpn plus, tread et safe aussi.

Par contre au vue des fix de sécurité, j’ai l’impression que cette update attendue il y a 8 mois, sans cesse repousser est sortie prématurément 🤔

Lien à poster
Partager sur d’autres sites

Bon premier retour,

Toujours aussi lent au démarrage, pas de connection possible à l'interface avant 5 minutes (après démarrage...)

Affichage de l'interface web lente, j'ai pas l'impression d'être en lan... une petite latence d'une seconde ou plus qui m'exaspère... c'est nouveau...

Toujours des appareils filaires qui apparaissent déconnecter (banni ou non d'internet, pourtant c'était dans le patchnote :] )

Update auto de safe, manuel de vpn plus.

Rien d'autre de visible, pas de nouvelle option... Bref 1 an depuis 1.2.3, 6 mois depuis le dernier fix... pour sa... il aurait du l'appeler 1.2.3 U6...

Lien à poster
Partager sur d’autres sites

Bonjour,

Une question bête : Comment faites -vous pour mettre à jour SRM sur un MR2200ac utilisé en PA Wifi et connecté en filaire Ethernet derrière un RT2600ac ?

Quand j'essaie de me connecter directement au MR2200ac par son @IP je retombe systématiquement sur l'interface du RT2600ac avec ses paramètres propres et non ceux du RT2200ac. J'avoue être un peu déconcerté et perdu là. Je ne comprends pas ...

Si vous avez une idée de piste à suivre pour faire cette mise à jour sur le MR2200ac ...

Cordialement

oracle7😉

Lien à poster
Partager sur d’autres sites

@Einsteinium

Merci pour ta réponse rapide.

En fait, si j'avais pousser plus loin en cliquant sur le bouton "Mise à jour manuelle de SRM" je n'aurais pas eut besoin de poser la question. C'était vraiment bête de ma part ...

La réponse était là :

image.png.96d6c9899f2a77c240ae1d10ce29f8a0.png

En tout cas MERCI quand même.

Cordialement

oracle7😉

Lien à poster
Partager sur d’autres sites

Bonjour,

Un p'tit retour sur la mise à jour de SRM :

Globalement pas de problèmes avec cette mise à jour, juste le MR2200ac qui n'a pas redémarré seul. Il a fallu l'éteindre complétement, débrancher la liaison filaire, là seulement il a démarré (toujours aussi long !) et seulement après rebranché la liaison filaire pour finir la synchronisation.

Pour le RT2600ac, à l'issue de la mise à jour du package VPN Plus Server j'ai eut un message comme quoi la mise à jour avait échouée alors qu'il n'en était rien. Le package avait parfaitement redémarré et semble fonctionner correctement. A noter que j'ai déjà eut ce type d'anomalie (message d'installation échouée) avec le package MailPlus Server à l'issue de son installation sur le NAS DS918+ et en fait pareil, tout était OK. Allez comprendre ???

Cordialement

oracle7😉

Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Einsteinium a dit :

Bon premier retour,

Toujours aussi lent au démarrage, pas de connection possible à l'interface avant 5 minutes (après démarrage...)

Affichage de l'interface web lente, j'ai pas l'impression d'être en lan... une petite latence d'une seconde ou plus qui m'exaspère... c'est nouveau...

Toujours des appareils filaires qui apparaissent déconnecter (banni ou non d'internet, pourtant c'était dans le patchnote :] )

Update auto de safe, manuel de vpn plus.

Rien d'autre de visible, pas de nouvelle option... Bref 1 an depuis 1.2.3, 6 mois depuis le dernier fix... pour sa... il aurait du l'appeler 1.2.3 U6...

 
 
 
 
 

Bazar pour la lenteur moi sur mon rt1900ac je trouve que c'est un peu plus fluide c'est peut-être une impression.

La seule option visible c'est dans le DoH tu as un bouton tester .

Lien à poster
Partager sur d’autres sites

Bonjour,

il y a 30 minutes, Lebulgare Aamiens a dit :

La seule option visible c'est dans le DoH tu as un bouton tester

Justement à ce propos :

  • après avoir suivi le Tutoriel "[TUTO]Sécuriser et paramétrer son routeur Synology" de @unPixel j'avais saisi comme indiqué l'URL du serveur DNS DoH de Quad9 : https://dns.quad9.net/dns-query dans le champ "URL du serveur DoH".
  • aujourd'hui par curiosité j'ai cliqué que ce fameux bouton "Tester". Constat : un message d'erreur en retour. J'ai donc ressaisi à tout hasard l'URL et là impossible à valider. J'obtiens cela image.png.35ce78a45cd8555051ca3385a73cbc2b.png. 
  • Au final je constate que l'on ne peut que choisir une des deux valeurs proposées dans le popup à savoir : "Google" ou "Cloudfare".
  • En choisissant par ex "Google", un nouveau clic sur "Tester" et là le message : image.png.7545f51154cdf3b786ebbaf0abc72754.png.

Donc moralité : on ne peut plus affecter un serveur DNS DoH de son choix et a fortiori indépendant ! C'est pas top cette mise à jour de SRM . Synology a semble-t-il verrouiller les choses de ce point de vue. 😟

Cordialement

oracle7😉

Lien à poster
Partager sur d’autres sites

Hi !

Màj faite pour ma part depuis le taf et rien à signaler.

L'interface me semble effectivement un peu plus fluide mais c'est surement lié au fait que le reboot soit tout récent.

Plusieurs remarques :

- IGMP snooping activé par défaut au redémarrage alors que je le laissais désactivé car il provoquait des plantages ou des décalages sur mes enceintes Alexa en multiroom. Je vais voir ce soir ce que ça donne sinon je le désactiverai à nouveau.

- Dans la partie Wifi, l'option "translation de multidiffusion" est désormais modifiable alors qu'elle était verrouillée sur activé uniquement en configuration mesh (c'est d'ailleurs encore précisé dans l'aide sur cette rubrique)

- Dans la partie contrôle du trafic, on peut désormais renseigner manuellement la bande passante Internet (débit de sa connexion Internet) mais aussi la bande passante de son réseau local/invité. Mais si je cale la bande passante du réseau local sur 1 Gps, je me fais jeter avec un message comme quoi cette valeur dépasse la bande passante Internet (!??).

- J'ai aussi noté le bouton pour tester le serveur DoH

Lien à poster
Partager sur d’autres sites

Mise à jour de l’application mobile aussi...

Effectivement @church des nouveautés et plus haut aussi avec le test doh, je n’avais pas vue...

J’avais oublié que synology stock une partie de l’interface localement dans le cache et que sans purge, on ne voit rien... Après une petite purge c’est de suite plus réactif l’interface aussi.

J’ai plus qu’à refaire un tour d’interface...

 🙂

Lien à poster
Partager sur d’autres sites
il y a 32 minutes, oracle7 a dit :

Donc moralité : on ne peut plus affecter un serveur DNS DoH de son choix et a fortiori indépendant ! C'est pas top cette mise à jour de SRM . Synology a semble-t-il verrouiller les choses de ce point de vue. 😟

 

Hello !

Je viens de faire le test avec https://dns.quad9.net/dns-query et ça marche très bien chez moi...T'es sûr que t'as pas un caractère en plus ou un espace superflu du fait de ton copier/coller ?

1226727114_2020-06-1812_44_39-SynologyRouter-GateWay.png.610f93d6e89ee8e1e87b1ea26a146c5e.png

 

Pour ma part, j'utilise celui de CloudFlare mais dans sa version "Family" https://developers.cloudflare.com/1.1.1.1/1.1.1.1-for-families/setup-instructions/dns-over-https/

 

Lien à poster
Partager sur d’autres sites

@church

Effectivement plutôt que de faire un C/C j'ai ressaisi manuellement l'URL et tu as raison de la marche !

Ce qui est rassurant c'est que finalement contrairement à ce que j'avais cru, Synology n'a pas verrouillé cette possibilité et c'est tant mieux 😀

En tout cas Merci du tuyau.

Cordialement

oracle7 😉

Lien à poster
Partager sur d’autres sites
il y a 43 minutes, oracle7 a dit :

Ce qui est rassurant c'est que finalement contrairement à ce que j'avais cru, Synology n'a pas verrouillé cette possibilité et c'est tant mieux 😀

 

Clairement, l'amputation de cette fonctionnalité aurait provoqué un tollé 😉

Lien à poster
Partager sur d’autres sites
Il y a 4 heures, oracle7 a dit :

Globalement pas de problèmes avec cette mise à jour, juste le MR2200ac qui n'a pas redémarré seul. Il a fallu l'éteindre complétement, débrancher la liaison filaire, là seulement il a démarré (toujours aussi long !) et seulement après rebranché la liaison filaire pour finir la synchronisation.

Bonjour,

Pas de problème avec le MR2200ac relié en ethernet, il a bien redémarré.

Modifié par maxou56
Lien à poster
Partager sur d’autres sites

@maxou56

Bonjour,

Pour info j'ai le même phénomène de non redémarrage après une coupure de courant. Je suis obliger de suivre la procédure que tu as cité.

Il y a peut être un problème de configuration quelque part mais je ne vois ni quoi ni où.

Cordialement

oracle7😉

Lien à poster
Partager sur d’autres sites

@maxou56

Cela devait sûrement venir de là car j'étais resté sur une configuration "Auto (recommandé)". J'ai donc basculé sur "Ethernet uniquement".

On verra à l'usage ...

En tous cas encore une fois MERCI du tuyau.

Cordialement

oracle7😉

Lien à poster
Partager sur d’autres sites

Hello !

Je ne sais pas pour vous, c'est peut être moi qui me fais un film,  mais je pense qu'il y a vraiment eu une amélioration (nettoyage ou optimisations dans le code ou dans les services)...

Avec les mêmes services hébergés sur le routeur, 3 MR2200AC en mesh, près d'une soixantaine de devices domotiques et connectés en tout genre , je note que l'interface est effectivement bien plus réactive mais surtout que la conso CPU a bien chuté !

Habituellement j'étais plutôt à 2.5 en moyenne sur les 15 dernières minutes sans usage intensif particulier de la connexion.

Note : je fais tourner Threat Prevention au taquet sur la détection de toutes les signatures de menaces, Safe Access avec 12 Profils et filtres pour bien cadrer les accès, le contrôle du trafic activé avec la détection des applis et l'enregistrement des logs en continu sur toutes les interfaces réseau actives (WAN, LAN1, 4G, VPN), VPN Plus server avec un tunnel site à site actif en continue, un tunnel VPN en client chez mon provider et le service VPN Synology SSL exploité avec leur appli.

 

2020-06-18 16_15_37-Synology Router - GateWay.png

Lien à poster
Partager sur d’autres sites

Aucun nettoyage de code... maintenant le patchnote indique une utilisation plus intensive des lecteurs externes...

Par contre tu dois avoir un sacré problème du côté de tread, impossible d’avoir le cpu aussi bas avec ce dernier qui tourne, regarde la charge cpu tout court 😉

Lien à poster
Partager sur d’autres sites

Hello !

Charge CPU qui fluctue évidemment : quelques pics à 25/30% mais le reste du temps c'est très bas. J'ai fait plusieurs reboot(j'ai pas noté que c'etait plus rapide...) checké que tous les services fonctionnent bien et RAS : tout est ok mais avec une charge CPU sensiblement plus basse.

Lien à poster
Partager sur d’autres sites

Avec tread qui tourne et une bonne mémoire externe tu peux descendre à 30% au lieu de 70% de cpu avec une mémoire pas très rapide.

Sans tread cela doit être plat L’utilisation cpu...

Par contre de ce que je vois pour le moment, le cpu fluctue entre 20/40% au lieu d’un tracé  limite plat avant (je n’ai plus tread)

Alors je me demande comment tu peux avoir seulement quelques pics avec tread actif...

Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.