This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Affecter des "Devices" a un routeur dans le cas de Mesh


Messages recommandés

Bonjour a Tous, voici mon problème : ma maison a des murs très épais  et donc je dispose d'un routeur Rt2600 et de 2 routeurs Mr2200 pour que tout marche correctement en wifi dans toute la maison

Or j'ai plusieurs appareils fixes qui au lieu de se connecter au routeur arrivant le plus puissamment se connectent parfois au routeur le plus faible , ce qui provoque des problèmes, particulièrement avec des cameras iP .

Peut on fixer des adresses iP sur un ou l'autre des 3 routeurs afin d'éviter les problèmes ?

Merci de vos réponses 

Lien à poster
Partager sur d’autres sites

JrTt , j’ai constaté le problème du basculement avec un appareil en bougeant Mais mon problème à moi c’est lés appareils fixes comme des caméras ip qui eux changes de routeurs et prennent en compte un routeur arrivant moins puissant , ce qui n’est pas normal.

Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Alexvista a dit :

j’ai constaté le problème du basculement avec un appareil en bougeant Mais mon problème à moi c’est lés appareils fixes comme des caméras ip qui eux changes de routeurs et prennent en compte un routeur arrivant moins puissant , ce qui n’est pas normal.

@JrTt

Les deux ne sont pas normal en Mesh, c'est justement le but (c'est des problèmes que l'on a normalement avec plusieurs borne wifi indépendante et le même nom SSID)

Qu'elle sont les configuration du wifi dans le RT2600ac?

 

Le WPA2/WPA3 je ne le conseil pas si on à des anciens appareils certains ne fonctionnent pas avec ce mode (par exemple un iPad 3 sous iOS9)

Capture d’écran 2020-07-12 à 17.05.21.jpg

Modifié par maxou56
Lien à poster
Partager sur d’autres sites

@JrTt Merci pour la configuration, c'est a peu prêt la même sauf que j'active option 802.r, et désactive l'option U-APPSD,  en ce qui concerne le wpa2/3 l'ensemble des appareils connectés les supportent puisque récents  , du moins le wpa2 , pour mon affaire je pense que c'est au niveau du srm ou nous devrions pouvoir affecter une machine avec son adresse mac a un des différents routeurs 

 

Lien à poster
Partager sur d’autres sites

Votre soucis ne serait il pas que vos cameras soit en fréquence  2.4Ghz, essayer au vu la configuration de votre maison de faire le test en désactivant le 5ghz ? 

Il serait aussi intéressant devant une carmera de faire une analyse wifi avec une appli comme Wifi Analyser pour les signaux et essayer de comprendre.

 

 

Lien à poster
Partager sur d’autres sites

Bonjour,

Pour éviter ce genre de soucis , j'ai crée plusieurs SSID. Un pour le 2,4 pour mes caméras et équipements domotique connectés  , et un en  5GHz pour tous les autres.

Sous réserve que ce soit possible dans les routeurs synology.

Modifié par Juan luis
Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

Pour moi l'UAPSD devrait être activé. Plusieurs pistes sont à envisager

 

- il faudrait regarder du côté des canaux supportés par les caméras surtout s'il s'agit de modèles un peu "exotiques" ou prévus pour un autre marché. Regarder éventuellement si le fait de fixer des canaux d'émission pour le wifi mieux gérés par les cameras n'empêche pas des décrochages et des reconnexions à une borne plus éloignée.

 

- activer la compatibilité régionale.

 

- il n'est pas exclu que le souci vienne des caméras : wifi pas optimisé ou firmware pas à jour ou pas assez récent.

 

- désactiver la bascule automatique entre les bandes de fréquences (2.4 Ghz / 5 Ghz) : certains périphériques ne le gèrent pas bien. Il s'agira alors d'émettre un SSID par bande et de privilégier une bande pour chaque périphérique.

 

Note : j'ai 3 cameras Reolink C1 Pro à la maison. Il arrive qu'une d'elles soit connectée à un MR2200AC plus éloigné avec un signal plus faible au gré des renouvellements de baux DHCP, etc. Mais ça ne dure que quelques minutes tout au plus et la bascule vers la borne offrant le meilleur signal se fait toujours.

 

Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.