This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Messages recommandés

Bonsoir à toutes et tous !

Je démarre un post pour faire appel à vos lumières afin de ne pas faire de conneries lors du redémarrage de mon NAS.

Le Contexte :

j'ai un DS2413+ acheté en 2014, alimenté par un onduleur APC 500 (dont la batterie commence à faiblir, mais ça c'est un autre problème ^^).

Lors de l'installation, je l'ai équipé de 8 DD de 4TO, monté 1 volume en SHR avec échange de 2 DD (=Raid6 Syno) : au plus simple et au plus sûr par rapport à mes besoins de l'époque.

Je précise que je n'ai rencontré aucun soucis pendant ces 6 ans d'utilisation, oubliant que ça pouvait tomber en panne ce genre de bébé... ^^

Donc pas de sauvegarde du système ou des données sur un boitier secondaire : malin, isn't it ? 😉

Début de semaine dernière, il se coupe tout seul sans rien demander à personne, et impossible de le redémarrer : pas de loupiote.

Je suspectais un soucis sur l'alim, vu l'absence de symptômes avant.

Donc démontage histoire de jeter un œil, et dépoussiérage complet (il y en avait besoin !)

J'en profite pour voir si c'est un soucis connu sur le forum, et là je me rends compte que les alims pour ce modèle en spare part ne se font plus... 😕

Donc pas de possibilité de changement d'alim par une neuve...

je parcours le net et je trouve la boite qu'il me faut en périphérie de Bordeaux : j'ai confié la bête à une boite spécialisée dans le traitement de pannes de ce type, genre panne d'alim ou panne de CM sur tout type d'engin, MCD Electronique.

Après un petit coup de fil, je leur ai déposé jeudi aprem, et je l'ai récup ce midi avec une alim réparée. Donc je prévois une remise en route ce soir si tout va bien

je vais donc commencer par remettre les 8 DD dans leurs baies respectives, et appuyer sur le bouton power je suppose ?

Mais, il y a-t-il une procédure spéciale à suivre dans ce cas, sachant qu'en plus, j'ai eu la bonne idée d'enlever la pile CMOS de son logement pour voir le modèle (si vous vous posez la question, c'est une CR2032... 😛 ) et éventuellement la remplacer.

Je sais bien que les données "physiquement" présentes sur le SHR ne seront pas affectées, sauf si la coupure brusque à foutu la merde sur un disque, mais je suppose que je devrai "refaire" le DSM (dernière version installée peu de temps avant la panne) et toutes les autorisations/mdp pointant vers les différents Home présents ?

Dois-je faire attention à quelque choses de particulier ou une procédure particulière pour réussir ma "réinstallation", sachant que je me tamponne des sauvegardes de laptop ou des 4 films présents dessus, mais par contre perdre les photos, ça serait ultra chiant ! 😝

Merci d'avance pour votre aide, sachant qu'en plus je suis véritablement un quiche en langage pingouin, et donc en "architecture fonctionnelle" de ce même monde ! 😛

PS : je pense que ça me servira de leçon, et j'envisage l'achat d'un DS1819+ en backup qui sera lui aussi sur onduleur APC 500 ou équivalent...🙄

 

Lien à poster
Partager sur d’autres sites

Bonjour  mkk3364,

Si tu veux pas de problème avec les disques sur lequel tu as les données rien ne t’empêche de monter un disque vierge ou un SSd et de voir ce qu'il ce passe; sans faire install du DSM.

S'il démarre bien tu peux monter les disque dans le nas; même ordre que tu les à enlever

Pour moi le fait que tu es en lever al pile pour la remplacer cela me pose pas de problème elle est la pour garder l'horloge.

 

 

Lien à poster
Partager sur d’autres sites

Bonsoir,

Bon alors faute de DD SATA libre, j'ai dû me résoudre à remonter mes 8DD dans le bon ordre, j'ai appuyé sur le bouton magique, et pouf, ça n'a pas fait des chocapics : tout s'est bien passé, il a démarré comme si de rien n'était en me signalant qu'il s'était éteint de manière inappropriée la fois d'avant.

Je n'ai effectivement rien perdu de mes paramétrages, et c'est tant mieux, malgré le retrait de la pile CMOS.

Par contre, en regardant l'état SMART de mes DD, et en farfouillant, j'ai un doute concernant la sécurité de mon installation qui, je pensais, reposait sur la possibilité de swapper 2 DD à chaud en cas de panne : je suis tombé sur une page où il m'était possible d'assigner 2 DD au hot spare, mais sans qu'un choix me soit proposé.

Je vais donc farfouiller dans le fofo pour comprendre ce que j'ai vu, voir si je n'ai pas fait une connerie à la création de mon volume, afin de ne pas être surpris au dernier moment ! ^^

Merci et bonne soirée ! 😉

Lien à poster
Partager sur d’autres sites

Bonjour,
Bonne nouvelle que cette réparation ait été efficace, cependant, d'autre composants de l'alim ont pu vieillir, principalement les condensateurs chimiques.
Si le tarif était raisonnable, c'est une bonne opération, mais il était possible d'encore trouver cette alim en dehors de Synology, chez nos voisins européens, à envisager la prochaine fois:
https://www.google.com/search?q=ean+0846504009329  ex: 144€HT chez centralpoint.be.

Modifié par jacaj
Lien à poster
Partager sur d’autres sites
il y a une heure, firlin a dit :

Bonjour,

Déjà un bon point de fait, ton nas remarche.
Après si tu veux mon avis au sujet de ton volume poste une capture d’écran de celui-ci

Je fais ça dès que je rentre (encore au taf.. ^^ ).

Tu peux me préciser quelle info tu veux avoir précisément ?

 

il y a 30 minutes, jacaj a dit :

Bonjour,
Bonne nouvelle que cette réparation ait été efficace, cependant, d'autre composants de l'alim ont pu vieillir, principalement les condensateurs chimiques.
Si le tarif était raisonnable, c'est une bonne opération, mais il était possible d'encore trouver cette alim en dehors de Synology, chez nos voisins européens, à envisager la prochaine fois:
https://www.google.com/search?q=ean+0846504009329  ex: 144€HT chez centralpoint.be.

J'avais fait la recherche avec la référence, tu penses bien, et aucun site ne l'avait en stock. Celui dont tu parles non plus d'ailleurs. 😉 

A priori, ils ont testé tous les composants et remplacé ceux qui étaient mort et/ou faiblards.

Ça m'a coûté 150 balles TTC, pour une immobilisation de 4jrs WE compris.

Faudrait regarder l'alim du 2419+ qui semble identique, au moins dans la connectique et la puissance délivrée. Avec un peu de chance... 😛 

Lien à poster
Partager sur d’autres sites
Il y a 10 heures, mkk3364 a dit :

Faudrait regarder l'alim du 2419+ qui semble identique, au moins dans la connectique et la puissance délivrée. Avec un peu de chance... 😛 

Pas compatible mécaniquement, même si la connectique semble identique. (24+20+4 broches) et que les tensions risquent d'être les mêmes
Boitier métallique avec ventilateur d'un coté, sans ventilateur et avec un simple entourage de plastique isolant de l'autre.
Bidouillage obligatoire en faisant un échange de carte et de câbles dans le boitier, jouable mais pas simple... A tenter si pas d'autres solutions.

         Dimension: 15.0 x11.5 x8.7 cm                                                                  Dimension: 17.1 x11.0 x6.0 cm pour DS2419+, DS2415+

24706  24850

Lien à poster
Partager sur d’autres sites

@jacaj de toute façon, on n'a pas trop le choix si ça crame complètement. 😉

@firlin : ouep, c'est ce que je voulais pour plus de sécurité. De toute façon, je vais sécuriser tout ça avec un 2eme NAS Syno d'ici peu, et sauvegarde incrémentielle régulière avec Hyper Backup pour être plus tranquille. Je suis en train de parcourir les tutos idoines.

En attendant, je vais basculer les fichiers sensibles sur un DD externe.

Merci ! 😉

 

 

Modifié par mkk3364
précisions
Lien à poster
Partager sur d’autres sites
Il y a 8 heures, firlin a dit :

D’après ta capture tu es en SHR-2 ( ce qui revient a dire que tu as deux disques de spare, c'est egal à du raid6 )

Par contre pour savoir ou sont les disques de spare , il te faut cliquer sur disque utilisé je crois.

Bonjour,

En raid5 raid6 il n'y a pas de disque de "spare" comme en raid1.

Par contre les disques de secours à chaud "Hot Spare" sont visibles si il y en a, mais ils ne font pas partie de la RAID

RAID_5.svg340px-RAID_1.svg.png

Modifié par maxou56
Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.