This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

Oliviertoto92

Synology Ds110J - Performance Lecture Ecriture

Messages recommandés

Bonjour

Je suis un nouveau venu dans le monde des NAS.

J'ai achete un NAS 1 baie 110j il y a 2 ans et je commence enfin à tout controler : ouvertures des ports sur mon modem, firwall etc ...

Sur le NAS, un seul service est activé : partage de fichier. Aucun autre "package" n'est installé

Tout mon réseau est en RJ-45 cat 6 double blindage.

Mon PC est un "constum made" ASUS P6TSE avec i7 en tri channel avec Windows 7, disque SSD pour OS et disque WD black 7200 pour stockage.

J'ai placé sur mon nas des fichiers (images photos).

Lorsque je réalise des opérations de copies / lectures / ecritures je suis surpris de voir les différence suivantes.

- En interne, sur ma tour, entre 2 disques magnétique j'ai des débits de lordre de 150 Mb/s.

- lorsque je fait une opération NAS / NAS ou NAS / vers PC j'ai des débits de lordre de 20 Mb/s.

Voir image

nas.JPG

Est-ce normal ? Ou est une erreure dans ma configuration ?

Merci pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Je cherchais une réponse à cette même question.

Plutot que d'ouvrir un nouveau topic, autant redemander ici.

Vous pensez que 20Mo/s en écriture, de mon ordi vers le DS110j, connectés en gigabit, c'est "normal" comme débit ?

Je suis tout en basique, je n'ai jamais touché au jumbo frame, le disque est en EXT4 dans le NAS.

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton PC a t-il une carte Gigabit ? car le mien non par exemple.

Je fais également du 20Mo/s, mais je suis sur 4 disques en RAID SHR (Raid 5 plusque 4 disques de 3To) sur mon DS411.

Donc pour moi, ça me choque pas, mais c'est vrai que si ça pouvait aller plus vite :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis sur Mac, avec un carte Gigabit, connecté en Giga sur swith Giga

Tout bien reconnu, ça clignote à 2 leds sur le Syno et sur le Mac (et sur le switch bien sûr)

Bon, bah au moins ça me rassure que ton NAS "plus puissant" n'apporte pas plus.

(mais en même temps, tu pourrais être limité par ton réseau... et moi par le NAS... :unsure: )

Partager ce message


Lien à poster
Partager sur d’autres sites

La copie d'un fichier d'un répertoire à un autre, je fais du 20Mo/s (de mémoire), donc pas bloqué par le réseau..

A noter que je fais du RAID, donc perte de vitesse (il me semble, à confirmer)

Je refais un test

Partager ce message


Lien à poster
Partager sur d’autres sites

je fais du 20Mo/s (de mémoire), donc pas bloqué par le réseau..

Oui, mais tu sais que les 100Mb/s qu'on nous annonce, ce n'est que du théorique.

Un réseau en 100Mb/s ne les atteint jamais. Tout comme un réseau gigabit n'atteint jamais du 1000Mb/s.

Enfin... c'est ce que j'ai toujours compris de ces histoires. (c'est pareil pour le wifi je crois. C'est un chiffre commercial, marketing de vente.)

Edit pour corriger: c'est Mb/s bien sûr !!

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention aux unités :

  • Réseau Gigabit 1Gbits/s = 100-110Moctets/s max théorique
  • Réseau Fast Ethernet 100Mbits/s = 10-11Moctets/s max théorique
Car 1 octet = 8 bits et la dessus se rajoute toute la partie "encapsulage" des données utiles au niveau des couches IP/TCP ou IP/UDP ainsi que les mécanismes d’acquittements

Et n'oublions pas non plus les autres messages qui circulent sur le même réseau et que l'on ne voit pas et qui ne sont pas directement reliées aux données utiles à transmettre

Patrick

***Damned *** : grillé par Kramlech !

Partager ce message


Lien à poster
Partager sur d’autres sites

Je parlais bien de débit constaté, pas théorique.

Petit test :

Copie d'un fichier de 20Go entre 2 répertoires du NAS :

- Entre 20 et 25Mo/s en lecture

- Entre 30 et 32 Mo/s en écriture

Correct ? Je sais pas trop..

Vous en pensez quoi Kramlech et Patrick ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pardon pardon !! oui oui, petite faute de frappe.

Je suis bien en gigabit (1000Gb/s, aussi 100Mo/s) et j'ai bien un débit relevé à 20Mo/s (dans le DSM et dans d'autres outils de monitoring), en transférant un gros fichier de mon Mac vers le NAS.

Pour moi, mes 20Mo/s constatés sont bien loin du 100Mo/s théorique. (pour le gigabit)


EDIT :

Lol, ils ont posté en même temps.

Et nous, on répond en même temps.

Tony,

Pourquoi tu fais un test entre 2 dossiers du NAS ?

C'est pas plutot entre PC et NAS qu'il faudrait tester ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors déjà pour copier des données entre deux répertoire du NAS je ne passerais pas par ton ordi mais par FileStation et là tu feras une copie en local et ca sera ultra rapide

Car dans ton cas il se passe quoi :

  1. Ton PC (ou MAC) lis les données depuis le nas du répertoire source au travers du réseau
  2. Fait du stockage temporaire local
  3. Écris dans le répertoire de destination sur ton NAS au travers du même réseau

Tout cela est tout a fait inefficace, alors que si tu passe par filestation cette copie se fera en local entre deux répertoires de ton disque sans passer par le réseau

Si tu veux "tester" les débits il faut mettre un fichier sur ton PC et le copier sur le NAS et réciproquement !

Ensuite as tu touché à la valeur du MTU ? (jumbo frame) ?

Patrick

Partager ce message


Lien à poster
Partager sur d’autres sites

Tony,

Pourquoi tu fais un test entre 2 dossiers du NAS ?

C'est pas plutot entre PC et NAS qu'il faudrait tester ?

Je peux ainsi connaitre la vitesse maxi de mon NAS (des disques) sans me demander si c'est le réseau (carte 100Mbits/s pour ma part sur mon PC) qui bloque.

Copie faite avec FileStation.

Partager ce message


Lien à poster
Partager sur d’autres sites

25-32Mo/s de NAS à NAS, dans FileStation, c'est vrai que ça va pas bien vite.

A noter que je fais du RAID, donc perte de vitesse (il me semble, à confirmer)

A ce niveau, je crois pas que c'est le RAID qui te fais perdre toute cette vitesse..

à confirmer par Patrick et autres.

Faudrait que je vois ce que ça donne, sur le mien, en n'ayant qu'un seul disque.

(On est en train de discuter de 2 problèmes différents.. lol... mon problème de réseau et ton problème de NAS. :) )

Partager ce message


Lien à poster
Partager sur d’autres sites