This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

mercyland

Appliquer De Nouveau La Maj Du Dsm

Messages recommandés

Bonjour,

Samedi dernier je me suis rendu compte que la MAJ du dsm en 4.2.3202 était dispo.

Comme d'habitude j'ai laissé faire et à priori tout s'est bien passé...

Or depuis cette mise à jour impossible de lire les video sur mon Syno DS411j en passant par le mediacenter de ma box pour les voir sur la tv (Par contre ça fonctionne toujours nickel sur tablette et autres périphériques)

Depuis une semaine j'ai tout essayé et tout vérifié et reverifié mais rien à faire.

Alors que cela a toujours été OK depuis + d'un an, depuis cette MAJ c'est la loose totale.

Mes questions sont les suivantes :

Il semble que le retour arrière en 4.1 est non autorisé et très risqué.

Si c'est le cas je me demandait s'il est possible de réappliquer le 4.2 sur lui même (On ne sait jamais peut être l'install s'est mal passée)

Quels sont les risques ?

Et comment faire ?

Merci de vos conseils et de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

BOX Numericable je présume?

Si c'est le cas, : c'est la nouvelle version du firmware de la box qui à un bug, c'est donc sur la BOX qu'il faudrait faire un downgrade firmware (mais je ne pense pas que ce soit possible)

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Le problème comme toujours dans ce genre de cas c'est que coté NC on me dis que ça viens du firmware du nas, et coté Syno que ça viens du firmware de labox :D

Chacun se renvoi la balle...

Moi je suis au milieu et le résultat c'est que sans que je ne fasse rien, le fonctionnement du truc a deconné du jour au lendemain

Si je veux mettre toutes les chances de mon coté pour réparer, je tente donc mes chances des 2 cotés pour trouver qui a tord et qui a raison

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Comme je ne m'en sort pas avec mon histoire de médiacenter et que tous les retours arrière de version de box n'ont rien corrigé, je voudrai essayer sur le nas.

Le retour arrière de version du serveur multimedia n'ayant rien corrigé je voudrai tenter 2 choses :

- Appliquer de nouveau le 4.2 sur lui même

- Si cela ne rétablis pas la situation, revenir au 4.1

Quels sont les dangers ?

Du 4.2 sur lui même ?

Du retour arrière en 4.1 ?

Y a t'il un risque de perdre mes données ?

Merci de vos réponses

Partager ce message


Lien à poster
Partager sur d’autres sites

Or depuis cette mise à jour impossible de lire les video sur mon Syno DS411j en passant par le mediacenter de ma box pour les voir sur la tv (Par contre ça fonctionne toujours nickel sur tablette et autres périphériques)

Si çà fonctionne pour les autres périphériques, c'est que le nas fonctionne, donc ta box NC est fautive ...

Et réinstaller le DSM ne changera rien, la partie mutimedia est géré par le package. Si le downgrade de celui-ci n'a pas fonctionné, c'est donc que c'est vraiment ta box qui déconne

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Merci pour ta réponse.

Si le paquet "Serveur Multimedia" est le seul a gérer le mediacenter (ce que je ne savait pas car je pensait que ça gérait juste la partir serveur) dans ce cas c'est en effet le dernier firmware NC qui merdouille...

Maintenant ce qui m'ennuie c'est que cela a commencé à déconner juste après le passage à la 4.2.3202

J'avais juste fini de regarder un film et je suis passer sur le dsm pour en chercher un autre

A ce moment j'ai vu la notification de mise à jour du dsm et je l'ai appliquée

après cette maj c'était mort

Même le film que je venais de voir 10 minutes avant n'était plus visible...

C'est pour ça que j'aurai bien aimé juste pour en avoir le coeur net savoir si je prend un risque à repasser en 4.1

En gros je ne voudrai pas perdre mes data et je n'ai rien pour faire une sauvegarde (J'ai 2To de data sur le Nas)

Voila voila

Partager ce message


Lien à poster
Partager sur d’autres sites

Après une mise à jour de DSM, il y a une réindexation complète du contenu, donc c'est tout à fait normal que tu ne voyais plus le film 10 minutes après

Sinon, je pense que tu as du essayé plusieurs clic dans la partie serveur multimédia, donc vérifie que la case "mime personnalisé" est bien cochée

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me suis mal exprimé

Quand je dis que le film que j'avais vu 10 minutes avant n'étais plus visible c'est dans le sens ou depuis cette mise à jour, quelque soit la video que je sélectionne j'ai invariablement un message "MC3 - Format non reconnu" que je n'avais jamais eu en un an d'utilisation depuis que j'ai mon nas

Cela n'a rien à voir avec la re-indexation de mes fichiers que j'ai d'ailleurs relancé il y a quelques nuits au cas ou car la maj du dsm n'avait lancé l'indexation de rien du tout.

Sinon pour les option dont tu parles 'Mime personnalisé" ou autre tout est décoché , je suis en profil par défaut, etc etc

En fait je n'ai changé en rien le paramétrage

J'ai juste tenté 10.000 reinitialisation de la box car mon premier doute a été dans ce sens (La box NC est truffée de bugs)

Mon syno fonctionne bien et je n'ai pas eu de doute sur lui (Surtout que ça passe sur tablette ou sur le phone via smb)

Maintenant comme mes tentatives sur la box n'ont rien donné, et que le dysfonctionnement est intervenu juste après la maj du syno j'ai tenté un retour arrière d'une version, puis de 2 sur la partie media server (La c'est facile à faire) mais sans succès.

Le dernier truc que je n'ai pas tenté car je n'ai pas envie de perdre mes data c'est le dsm

Et la par contre je ne suis pas rassuré car je n'ai aucun moyen de mettre mes data ailleurs.

Maintenant l’intérêt du Syno c'est d'en profiter sur la TV;voir un film sur tablette c'est bien dans le train mais à la maison en famille c'est moins sexy quand on est à 5 sur un ecran de 8 pouces ;o))

J'ai posé la question sur les forums NC au possesseurs de Syno comme moi et avec exactement les mêmes firmware ils n'ont aucun soucis...

Coté box la réinitialisation est facile à faire

Coté Syno c'est appariement plus risqué

Je suis donc un peu coincé dans l'attente d'une nouvelle version de dsm pour une maj propre qui viendrai écraser une version 4.2 qui se serait peut être mal installée chez moi ??

C'est une hypothèse que je ne peut pas écarter et c'est pour ça je je me demandait s'il était risquer d'installer une 4.2 sur elle même pour voir si ça pourrait éventuellement changer les choses...

Partager ce message


Lien à poster
Partager sur d’autres sites

"Format non reconnu" c'est un autre problème

La version précédente du serveur multimédia "transformait" tout les MKV en M2TS par exemple, il est possible qu'il y avait d'autre modifications

Ce qui expliquerait que ta box ne sache pas lire certains formats, et qu'elle a pu lire ces formats modifiés

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce n'est pas "certains formats" que ma box ne lis plus mais tous les formats : avi, mkv, mp4, flv, ...

Et avec la même config (Box NC + Syno DS411J + firmware strictement identiques des 2 cotés) ça fonctionne chez d'autres utilisateurs NC...

Si avec exactement le meme matos et la même config ça fonctionne ailleurs il n'y a pas de raison que ça foire chez moi surtout que cela allait parfaitement jusque la MAJ du DSM en 4.2

Je penche donc pour une MAJ qui a foiré (Ca peut arriver je pense)

C'est pour ça que je cherche l'info du risque de mettre une 4.2 sur une 4.2 histoire de refaire l'instal mais je ne trouve personne qui peut me répondre la dessus.

Ayant réinitialisé tout le reste sans succès, le dsm est la seule chose que je n'ai pas encore touché.

Sinon autre question bête

Qui décode les vidéos pour la lecture ?

Le DSM ?

Le paquet media server ?

L'OS de la box ?

Merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Aucun risque de passer d'une 4.2 à une 4.2, tu vas juste perdre tes réglages (que tu as déjà perdu par le reset)

Sinon autre question bête

Qui décode les vidéos pour la lecture ?

Le DSM ?

Le paquet media server ?

L'OS de la box ?

Merci de votre aide

C'est dans 99% des cas le lecteur DLNA (ici, ta box). Le syno ne fait que mettre à disposition les fichiers pour le lecteur

Pour le 1% restant c'est le syno, uniquement dans le cas ou le lecteur est une PS3 ... :P

A tout hasard, le fire-wall du syno est bien désactivé ? (bouton coché sur "tout laisser passer")

Partager ce message


Lien à poster
Partager sur d’autres sites

Un grand merci pour tes réponses (On se sent moins seul :D )

A tout hasard, le fire-wall du syno est bien désactivé ? (bouton coché sur "tout laisser passer")

Il est ou ce bouton la ?

Dans panneau de config il y a l'icone parefeu et la dedans il n'y a aucune règle définie et aucun bouton "tout laisser passer"

Je n'ai pas souvenir d'avoir bricolé le firewall du syno...

Et pour ce qui est de la MAJ de 4.2 en 4.2 le système la refuse car il me dit que pour une maj il faut un truc plus récent que la version en cours...

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour réinstaller la meme version de DSM, tu dois procéder à un "double reset" au préalable. La procédure exact se trouve dans le manuel (pdf) du syno

Pour le pare-feu, c'est tout en bas de la fenetre :

Si aucune regle n'est remplie : - Autoriser l'accès -Refuser l'accès

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour réinstaller la meme version de DSM, tu dois procéder à un "double reset" au préalable. La procédure exact se trouve dans le manuel (pdf) du syno

Ok !

JE vais aller potasser ça !

Pour le pare-feu, c'est tout en bas de la fenetre :

Si aucune regle n'est remplie : - Autoriser l'accès -Refuser l'accès

Dans mon cas c'est bien autoriser l'accès qui est coché...

A suivre ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Petite question subsidiaire histoire d'être sur de ne pas faire de bétises

Dans mon cas ce que je souhaite faire est de réinitialiser pour réinstaller le système d’exploitation

J'ai vu l'histoire du bouton reset avec les bip...

Ce qui n'est pas très clair c'est par rapport aux données.

Cela touche t'il uniquement l'OS et pas les data ?

Je pose la question car je n'ai aucun moyen de sauvegarder quoi que ce soit

Voila voila

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, le reset et le double reset puis réinstall ne touchent pas aux données

Lors de la réinstall par la synology assistant, tu verras que la partie "formatage de la partition de donnée" est grisée (donc non effectuée)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon je vais tenter ça demain

Le match de ligue des champions ça me suffit pour ce soir :D

Merci beaucoup en tout cas pour les réponses et le soutien

C'est super sympa à toi ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

J'ai effectué la manip avec réinstall du 4.2

Le nas fonctionne nickel mais j'ai toujours le soucis avec le mediacenter de la box

La connexion smb via tablette et/ou via mon smartphone fonctionne au poil

Du coup j'ai voulu tenter un double reset avec retour vers la 4.1 pour me remettre exactement dans la config qui fonctionnait avant mais la procédure d'install me l'a refusé.

Comme quoi ça ne fait pas un reset de tout; je pensait que si on formatte la partition système ça efface tout mais à priori il conserve l'info de la dernière version installée pour empêcher un retour arrière

Pas cool...

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, y'a une partie en mémoire flash dans le syno (hors disque) et tu ne peux pas repasser à une version inférieure

Sur ta tablette (android je crois me souvenir) install "upnplay" pour accéder au contenu du syno via dlna (et non pas smb). Comme çà tu seras sure à 100% que le pb viens pas du syno...

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello

J'ai une nexus 7 et je vais essayer ça sur le champ...

10 mns plus tard...

J'ai installé l'appli sur le nexus et j'ai testé; ça fonctionne au poil en dlna B)

Conclusion c'est bien la Box qui est moisie :angry:

JE vais essayer de passer à la boutique qui est dans ma rue pour voir s'ils sont en mesure de me donner un conseil ou carrément de me la changer

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Bon j'ai trouvé un moyen un peu tarabiscoté de faire un reset usine de la box puis reparamétrage complet de l'engin.

Et après ça test du mediacenter ...

Tout est rentré dans l'ordre de ce coté la.

Ca refonctionne comme au premier jour

Seul bémol dans toute cette histoire c'est le NAS dont le comportement n'est plus pareil depuis le double reset

Depuis le reformatage de la partie système et la réinstall du 4.2 le temps de boot au démarrage et a l'extinction du Syno a été multiplié au moins par 10.

Quand je branche électriquement le NAS celui ci met un quart d'heure / 20 minutes à se lancer

En gros c'est le bouton d'allumage qui clignote en bleu pendant des plombes et puis d'un coup ça s'allume. Pareil à l'extinction

Sinon tout fonctionne parfaitement

Ca te dit quelque chose ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Fait des tests SMART étendu sur tes disques. Tu en as peut-être un qui commence à flancher

Le test c'est pour chaque disque ou il sait faire tout d'un coup?

Le smart rapide prend 2 minutes alors que pour l'étendu il m'annonce 255 minutes !

Avec 4 disque ça me fait + de 1000 minutes :lol:

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour chaque disque, car si y'en a un qui commence à lacher, il faut savoir lequel :)

Dans ce cas je vais tester ça à partir de ce soir à raison d'un par nuit

Le test smart rapide (2mns par disque) me renvoi une info normale

Mon Nas a moins de 2 ans

J'espère que les disques ne sont pas déjà flingués...

Partager ce message


Lien à poster
Partager sur d’autres sites