This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

nene

Wd Tv Live Jaquette Introuvable

Messages recommandés

Bonjour

depuis quelques jours je n'arrive plus a mettre des jaquettes sur mon disque dur en passant par ma WD TV live, je ne comprend pas, je n'aie pas fais de mise a jour,j'ai remis les réglages d'usine, mais rien n'y fais,

j'ai bien les commentaires, les notes , les avis des films mais je n'ais plus de jaquettes qui s'affichent pour que je puisse les valider et les enregistrer.

Est ce quelqu'un à le même problème? et surtout est ce qu'il y a une solution?

par avance merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour nene,

Quel est le format des jaquettes ? Est-ce que le souci concerne tous les fichiers ou un seul type de fichiers ?

Le manuel de WD TV Live, et plus précisément le chapitre 7 Utilisation du lecteur mutimédia - Rechercher vos contenus sur le lecteur - Prise en charge des miniatures pour les fichiers multimédias, page 53, donne des infos utiles à ce sujet.

De même, tu pourrais consulter l'article How to show thumbnails on a WD TV (en anglais).

J'espère que cela t'aidera :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Daenery,

Je viens de contrôler le chapitre 7 et la page 53, tout est OK, je n'arrive plus depuis quelques jours à mettre les jaquettes sur mon disque dur , via la connexion et rechargement des infos par le WD TV,

je suis la procédure d'insertion des infos et de la jaquette comme j'ai l'habitude de faire : je me mets sur fichier du film,option,obtention des infos du contenu,OK,info du contenu trouvées, exemple: la guerre des étoiles, OK,tous s'affiche,date, temps total,genre, etc…résumé du film et l'emplacement de la jaquette y est bien mais ne s'affiche pas , l'emplacement est vide, je valide, toutes les infos sont prisent en charge mais sans image , ce qui est normal car il ne me l'a pas affiché au départ.

Par moment ça marche tout y est mais c'est 1 fichier sur 10, alors que jusqu'au mois passé 100% des films avaient leur jaquettes et résumés.

Est ce que le cite de téléchargement de ces infos bride les jaquettes?est ce que l'on peut changer la source de téléchargement du WD TV?

et si oui par quelle procédure?

par avance merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci du retour, nene. Dommage que ces suggestions n'ont pas résolu le souci.

Avant de continuer, je pense qu'il serait important de préciser quelques élements qui pourraient s'avérer importants. Pourrais-tu me dire quelle est la version du logiciel du lecteur multimédia ? As-tu pensé à faire une mise à jour du micrologiciel du système ? Les démarches sont décrites dans le manuel du produit, chapitre 17 - Maintenance du système – Mise à jour du logiciel, page 217. Est-ce que la mise à jour améliore la situation ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Daenerys,

La version de la mise à jour que j'ai aujourd'hui est la version 2.02.32 , je pense que c'est la dernière version.Est ce que je peut changer le site de téléchargement des infos ?

Bonne journée,

Néné

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu dois être certain que le user que tu utilises pour te connecter à partir du WD TV possède les droits en écriture.

Sinon, il y a une solution qui pour moi est meilleure que de passer par un boitier assez peu puissant. Tu installes Plex, pas pour lire les vidéos mais pour gérer les jaquettes et les synopsis à la place du WD TV. Tu peux lui demander d'utiliser le format propre à WD. Ca te permettrait de ne plus devoir accéder en écriture au NAS à partir du boitier (plus sécurisé).

A tester...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai le même problème, avant les jaquettes se mettaient automatiquement avec les autres infos, mais depuis la dernière mise à jour DSM les jaquettes sont invisibles. Ce qui est surprenant c'est quand je vais sur un film qui a déjà une jaquette et que je fais obtenir infos la jaquette disparaît :blink: .

Bizarre !

Selon vous est-ce la mise à jour DSM ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Désolée pour le retard de ma réponse :) Suite à notre conversation j'ai remonté la question et en effet, il s'agirait plutôt d'un souci au niveau du site web qu'au niveau de la WD TV. On m'a communiqué que ceci est porté à la connaissance de l'équipe concernée qui est en train de faire le nécessaire.

@Néné, pour répondre à ta dernière question, malheureusement il ne serait pas possible de changer le site de téléchargement des infos. Néanmoins, il devrait être possible d'afficher des jaquettes stockées localement sur le disque.

Cdt,

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Daenerys,

J'attend avec impatience que l'équipe qui s'occupe du site Web trouve la solution,car en surfant sur le net, il y a beaucoup de personnes dans mon cas.Ce serai dommage si il n y avait pas de solution ,car c'est une de ces applications qui a rendu célèbre le WD TV.

Merci pour tes infos cela m'a redonné espoir .

Cdt,

Partager ce message


Lien à poster
Partager sur d’autres sites

J'attend avec impatience que l'équipe qui s'occupe du site Web trouve la solution,car en surfant sur le net,

Je crois que tu ne comprends pas bien. Il y a un bug chez WD qui fait que le boitier ne récupère plus les infos. Si ça n'a pas changé c'est allociné qui sert au téléchargement en français des infos de films. Leur API est fonctionnelle donc il faut plutôt attendre que WD se bouge un peu. Je doute que l'aspect francophone de la chose les fasse réagir rapidement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Synocdoche,

J'ai bien compris le problème, j'ai envoyé un mail à WD, il m'on envoyé un firmware , que je je peux pas mettre en manuel sur le WD TV car il ne prend pas en manuel les mises a jour.

il les prend automatiquement via la connexion internet.Et quant je fais un recherche de mis à jour, il me dit : qu'il est a jour.( version 2.02.32)

Cela m'a l'air bien compliqué…..

En attendant que WD règle leur Bug rapidement…..

Cdt.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Tout est rentré dans l'ordre , je pense que ça venait du site web, je n'ai rien fais, tout est redevenu comme avant c'est à dire tout automatique via le WD TV.

Je remercie tous le monde qui a de prés ou de loin participé à la résolution de mon probleme.

Cdt.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant