This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

shadowking

Membres
  • Compteur de contenus

    131
  • Inscription

  • Dernière visite

  • Jours gagnés

    2

shadowking a gagné pour la dernière fois le 3 juin

shadowking a eu le contenu le plus aimé !

À propos de shadowking

  • Rang
    Padawan

Visiteurs récents du profil

517 visualisations du profil
  1. Non le contraire, plus tu multiplies ou tu allonges tes câbles tu augmentes les chances de défaillance, si tu fais source -> switch -> destination c'est plus direct que source -> switch -> routeur -> destination, donc c'est mieux.
  2. L'intérêt d'un switch administrable c'est de pouvoir gérer plusieurs VLAN, éventuellement régler la vitesse en 100Mbps ou 1Gbps selon les horaires sur les différents ports si tu es soucieux de ta consommation d'énergie, à toi de voir. Tu as moins de longueur de câble entre la source et la destination si toutes deux sont reliées au switch. Donc des pertes de débit potentielles en moins. J'ai le même dans le salon et il marche nickel. 🙂
  3. Ton NAS est-il relié à ton réseau en gigabit ? Tu peux le vérifier ici : A la ligne Etat du réseau, si tu as ce que j'ai moi c'est bien du gigabit. Est-ce que tu es en 5 GHz ou 2.4 GHz sur tes périphériques wifi ? Pour la TV par contre tu ne devrais pas avoir de souci, même si elle n'a qu'une puce 100 Mbps ça ne devrait pas te poser problème pour du 1080p, même avec un bitrate élevé, c'est pour la 4K que ce serait problématique...
  4. De ce que j'ai lu de ci de là, il faut compter environ 35-40 mbits/s pour la lecture d'un flux 4K. Par contre, il me semble que les versions récentes de DSM prennent de moins en moins de dongle WiFi en charge, donc vérifier la compatibilité éventuelle du matériel. Très hasardeux de te donner des indications quant à la qualité/fluidité, plusieurs facteurs comme l'environnement, la qualité du dongle, la puissance de ta borne wifi, celle du récepteur, etc... Si tu n'as vraiment pas moyen de tirer un câble, tu as peut-être plus à intérêt à envisager le CPL que le wifi.
  5. Après plusieurs semaine de contact avec le support Synology (bravo pour la prise en charge et le professionnalisme d'ailleurs), on n'a pas trouvé d'autre solution que de supprimer la sauvegarde sur le disque, supprimer la tâche et en recréer une.
  6. Bonne idée, je vais mettre de l'ordre dans tout ça ce week-end 🙂
  7. Je crois que le plus simple c'est encore que je mette en pièce jointe les fichiers pré-configurés avec des commentaires pour faire les modifications propres à chacun.
  8. Salut, Il existe certaines images qui combinent les trois applications, tout fonctionne en un seul container, tu es par contre tributaire de la bonne volonté du créateur de l'image de vouloir suivre les évolutions des différentes applications et les mettre à jour. Dans le cas que je présente, tu as accès aux dernières mises à jour pour chaque application. J'ai prévu d'ajouter des impressions d'écran de la configuration des containers effectuée via l'interface docker de DSM, mais dans les faits ce ne sera pas beaucoup plus simple car il y aura des liens symboliques à créer... Bref 🙂 Concrètement si tu suis le tutoriel de Zeus pour l'accès SSH à ton NAS, et que tu suis mes instructions, tu n'y arriveras peut-être pas du premier coup, mais on est là pour t'aider en cas de problème !
  9. Oui le graph "disk load" proposé par défaut ne fonctionne pas de base sur ce template, mais en fouillant un peu dans les champs "system" et "field" du graph (clic sur le titre du graph -> edit) tu dois pouvoir les récupérer. Sur mon screen, les 2 premiers graph concernent mon raspberry pi, et ceux tout en bas concernent Docker sur le NAS. Je n'ai pas encore commencé à rédiger la section concernant l'ajout d'autres appareils du réseau, car je ne la maîtrise pas encore suffisamment (typiquement j'essaie encore de récupérer les données de mon modem et de l'UPS) mais tu peux trouver des infos intéressantes sur ce lien. Après la plupart des graphs je les ai modifiés à ma sauce, mais bon c'est auto-didact, je suis clairement pas assez qualifié pour expliquer comment construire les graphs.
  10. Non ce n'est pas ma capture d'écran, voici la mienne : Pour l'UPS, je n'ai pas réussi à récupérer les métriques, visiblement telegraf ne collecte rien à ce sujet, alors que les MIBs le prévoient. Après quelques recherches, je ne suis pas le seul dans ce cas, mais aucun début de solution de mon côté, donc je l'ai sorti des graph. Je verrai à faire ça quand j'ai le temps oui, je comprends.
  11. @Einsteinium Docker-compose c'est tout sauf obligatoire en effet, c'est juste que je trouve ça quand même plus pratique que de la ligne de commande ou que l'interface de Docker sur DSM, donc autant l'expliquer pour ceux que ça intéresse. LIbre à chacun de faire comme il l'entend. 😄 Quant aux MIBs oui tu peux faire ça, seulement en cas de mise à jour des fichiers par Syno tu ne bénéficieras pas des ajouts/changements éventuels. De plus, le volume est monté en lecture seule, ça limite l'exposition des fichiers système. Pour le host/proc:ro, il est précisé dans la doc officielle de telegraf que c'est requis, je ne me suis pas posé plus que ça la question je dois t'avouer... si ça marche sans tant mieux ! @Zeus Tant mieux si tu as résolu ton problème, d'après les logs j'ai l'impression que telegraf n'arrivait pas à voir ton NAS, avais-tu autorisé les adresses 172.16.0.0/255.240.0.0 dans ton pare-feu pour tous les ports ? Telegraf communique via le port 161 par défaut avec l'hôte. Et en effet, dans chaque réseau docker, le 172.xx.0.1 est ton hôte, donc ça ne m'étonne pas que ça marche aussi ainsi, et c'est même mieux je dirais, car si l'IP de ton NAS devait changer, ça n'aurait aucune répercussion sur la configuration de Telegraf. 😉
  12. J'ai modifié le lien vers GitHub pour les stats du Syno pour Telegraf avec la version RAW du texte directement. J'ai oublié de préciser qu'on ne copie/colle pas directement depuis la page, c'est vrai que ce n'est pas évident. Est-ce que tu as déjà bien Influx qui reçoit les données de Telegraf ? Copie des logs de Influx chez moi :
  13. Je ne pense pas que ce soit possible.
  14. J'ai pas pensé qu'en insérant du code via la balise code ça pourrait poser problème effectivement. J'ai réécrit les fichiers docker-compose.yml pour les besoins du tutoriel, et ça a marché, donc le conseil que je peux vous donner c'est de les écrire manuellement (l'avantage de docker-compose c'est que vous n'aurez plus à le refaire) en suivant la procédure que j'ai proposée pour ceux qui auraient des soucis d'exécution.
  15. Vérifie que tu n'as pas mis de tabulation dans ton fichier docker-compose, ça paraît bête mais ce sont des espaces qu'il faut mettre... Parallèlement, je t'envoie mon fichier docker-compose.yml par MP. Ca a peut-être un rapport aussi avec la variable locale, ce que j'ai moi :