This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

chov

Membres
  • Compteur de contenus

    20
  • Inscription

  • Dernière visite

À propos de chov

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Existe-t-il un moyen d'exporter la liste des utilisateurs avec les groupes auxquels ils sont associés? Il me semble que non car j'ai déjà pas mal cherché, mais j'espère toujours... J'y verrai plusieurs avantages: Un tableau Excel avec un groupe par colonne et un utilisateur par ligne donnerait une vue d'ensemble de la situation sur une seule feuille. Une autre feuille reprenant nom d'utilisateur, login, email pourrait être utile. Si je veux avertir tous les utilisateurs que le NAS sera en maintenance à telle date, cela me permet de leur envoyer un mail à tous. En ce qui concerne le point 2, il y a peut-être un autre moyen d'avertir tout le monde, mais je n'ai pas trouvé. Quelqu'un a-t-il des idées? Merci d'avance et bonne journée. Christian.
  2. Merci de ta réaction Varx J'entendais par là la version X faite par Hyperbackup... Ma crainte était bien là: si le drame (corruption au sein de la sauvegarde incrémentale hyper backup) s'est produit il y a 3 mois sans que je m'en rende compte, Et que aujourd'hui (suite à un crash par exemple), je souhaite restaurer, je devrai retourner à une sauvegarde d'il y a 3 mois. Par contre, si j'effectue une sauvegarde FULL mensuelle, je n'aurai pas de problème car la dernière sauvegarde FULL n'est pas influencée par le problème de sauvegarde d'il y a 3 mois. Je pourrai donc récupérer une sauvegarde de la veille. Vois-tu une faille dans le raisonnement?
  3. Désolé de répondre si tard Varx, j'ai été pris par des imprévus, et je suis surpris de voir que je ne reçois pas de mail quand une réponse est postée. (j'avais pourtant coché la case "m'avertir lorsqu'une réponse est postée". Mais pour répondre à ta question Supposons que je fasse une sauvegarde quotidienne depuis 190 jours, et que je suis amené un jour à faire une récupération, , pour me donner la situation actuelle, Hyper backup devra partir du premier fichier, puis ajouter les modifications du 2e fichier, puis du 3e ... Et ainsi de suite jusqu'au 190e fichier. Au moindre problème, c'est toute ma sauvegarde qui est fichue. Par exemple si le 85e fichier est corrompu et fait croire que plusieurs répertoires n'existent plus, je devrai retourner à la 84e sauvegarde. Je perds donc 106 jours. Si j'avais relancé une sauvegarde complète à la 100e, je repart de zéro, et aujourd'hui, je ne suis pas impacté par le problème 85 de la sauvegarde. Pas facile à expliquer , mais j'espère que tu as compris ce que j'essaye d'expliquer. Je sais bien qu'hyper backup sauve tout ces fichiers dans un seul grand fichier, mais à l'intérieur tout est bien séparé puisqu'il peut revenir à l'état de n'importe quelle sauvegarde. Je suis donc toujours intéressé par une solution qui permettrait de lancer de temps en temps une sauvegarde complète.
  4. Bonjour à tous, Tout est (presque) dans le titre: J'utilise Hyper Backup et ai planifié une sauvegarde quotidienne de mon NAS sur un disque externe USB. La première sauvegarde est complète et dure longtemps; les suivantes sont incrémentielles et sont rapides. Cela marche bien, mais je me demande si après la 50e ou la 100e sauvegarde, il ne serait pas judicieux de refaire une sauvegarde complète. Je peux bien sûr le faire manuellement en créant une nouvelle tâche et en désactivant la précédente. Mais ce serait tellement plus sûr si cela pouvait se faire de façon planifiée, et donc automatique. Je n'ai pas trouvé le moyen de le faire dans hyper Backup. Ai-je bien cherché? N'y a-t-il vraiment mas moyen de faire ça? Merci déjà de donner un filon s'il existe. Christian.
  5. Je me réponds à moi-même... Je viens de voir dans l'aide de DSM Je constate que les caractères avec lesquels j'avais des problèmes sous webdav n'y figurent pas. Je croyais que c'étaient des exemples et que les caractères qui me posaient problèmes pourraient aussi fonctionner sous webdav... D'autant plus que sous DSM ils ne posent pas de problème. Je remarque que dans l'exemple de l'aide, il n'y a aucun caractère propre au français, alors que les caractères à problèmes appartiennent tous au français... Serait-ce une piste? Y a-t-il d'autre que moi qui rencontrent ce problème? Merci de réagir si vous avez une idée. Christian.
  6. Bonjour à tous, Je suis tombé sur un problème surprenant: Je donne divers mots de passe à divers utilisateurs Les mots de passe contiennent obligatoirement des majuscules, des minuscules, des chiffres et des caractères spéciaux. Sous DSM, pas de problème: chaque utilisateur de log correctement. Sous webdav, certains utilisateurs sont acceptés, d'autres refusés. Après examen attentif de chaque mot de passe, je constate que Tous les utilisateurs refusés contiennent un des caractères suivants: é à è sont refusés. Par contre, les caractères suivants ne posent pas de problème : @ - / + Dès que je remplace un les caractères problématiques par d'autres, tout rentre dans l'ordre. Je peux reproduire le problème à volonté. Je n'ai pas fait d'essai avec d'autres caractères spéciaux, mais il doit y en avoir qui marchent et d'autres non. J'ai d’abord fait les essais sous Ubuntu (définir le MdP sous DSM, se connecter sous DSM et se connecter sous Webdav) mais je les ai aussi fait sous Windows 10 sur un autre PC. Cela me fait penser à un problème de codage, mais pourquoi n'ais-je pas de soucis sous DSM? De toute façon, je ne vois plus où chercher... Alors, je fais appel à l'équipe. Merci déjà. Christian.
  7. Bonjour à tous, je souhaite partager un dossier partagé de mon NAS avec mes enfants, et je souhaite qu'ils puissent modifier les documents qui y sont. Eux doivent donc y accéder à distance. J'ai installé le serveur webdav sur mon NAS, et ils y accèdent sous forme d'un lecteur réseau. En suivant le tuto de Fenrir, j'ai forcé l'utilisation du HTTPS, et ai installé un certificat Let's Encrypt. Chez eux, tout se passe normalement. J'en conclus donc que le certificat fonctionne normalement. Par contre, lorsque je veux accéder au DSM du NAS (qui est sur mon réseau local) je suis obligé d'ajouter une exception de sécurité pour ce site pour pouvoir y accéder. N'y a-t-il pas un moyen d'accéder en local sans avoir de message de sécurité? Merci d'avance pour votre aide. Christian.
  8. chov

    Présentation de Chov

    Bonjour à tous, J'ai 72 ans, mais suis tombé dans la marmite informatique il y a 37 ans. Donc diverses versions de Dos, puis toutes les versions de Windows... Gestion du parc informatique du secteur graphique d'une chaîne de TV. depuis 2014, mes débuts avec Ubuntu auquel j'essaye de donner la priorité, en sachant que beaucoup de monde travaille sous Windows (ou Mac). Les projets doivent rester compatibles avec ces différentes plates-formes. En 2018, j'ai installé mes 2 premiers NAS (DS218j) pour des associations. Actuellement ils ne travaillent que sur leur réseau local respectif, mais je les contrôle de chez moi. En 2019, j'installe encore 2 NAS (DS218) qui cette fois doivent être utilisés en local et à distance. Christian. (chov étaient mes initiales informatiques au boulot)
  9. J'ai un DS218j auquel j'accède à distance... Sous DSM pour l'administration, sous Webdav pour la modification de fichiers. (Pour info, je travaille en https) J'ai configuré une dizaine d'utilisateurs; je les ai mis dans un groupe dans lequel je donne accès à certains dossiers en lecture et à d'autres en écriture. Tous ces utilisateurs sont donc exactement dans les mêmes conditions. L’authentification échoue lors du login sous webdav. Cela arrive pour certains utilisateurs, et pas pour d’autres qui ont exactement les mêmes privilèges. Pourtant l’accès au DSM se passe bien pour tous les utilisateurs. Le problème vient de certains caractères spéciaux dans le mot de passe : ils sont bien interprétés par DSM, mais mal sous Webdav. Caractères qui posent problème : é à è Caractères qui ne posent pas de problème : @ - / + En effet, si je remplace juste le caractère problématique du mot de passe, tout rentre dans l'ordre. J’ai ce problème sous Ubuntu et sous Windows10. Cela ressemble donc fort à un problème de codage de caractère sous webdav. Quelqu'un a-t-il des idées? Car moi, je cale...
  10. Merci à vous deux pour vos réponses. Je suis rassuré de voir que je ne suis pas le seul à recevoir ce message. D'autre part, c'est effectivement une bonne idée de n'envoyer un mail qu'en cas de problème. J'avais vu cette option, mais à mes débuts, je préférais travailler "en mode verbose" Pour mieux comprendre les mécanismes. Je vais maintenant me limiter aux mails d'erreurs. Je n'avais pas osé cliquer sur le lien. Merci de l'avoir fait. Le lien Synology est intéressant. Bonne journée à tous les 2.
  11. Bonjour à tous, J'ai effectué une sauvegarde avec hyperbackup en demandant une notification par Email. J'ai bien reçu un email, mais je suis intrigué par une phrase au bas de ce mail: car si je vais sur ce site, j'ai d'abord l'avertissement suivant: et une recherche sur le web à partir de sys.to me retourne Je me méfie donc de ce site, et n"ai pas été plus loin... Qu'en pensez-vous? D'autres que moi ont-ils aussi ce message en fin de notification?
  12. C'est vrai que l'ajout du 24/8/2018 ne concerne que le montage du disque externe. Si j'avais compris cela tout de suite je n'aurais pas fait cette erreur. Par contre, si on veut laisser le disque branché physiquement en permanence, il faut aussi démonter le disque après la sauvegarde. Nos échanges mail de ce jour m'ont permis de voir qu'Hyperbackup démonte très bien. Cela vaudrait peut-être la peine d'ajouter une petite ligne dans le point 6 de ton tuto Une phrase du style "Par exemple pour éjecter le disque USB après la sauvegarde, il suffit de cocher la case Supprimer la destination de l'appareil externe lorsque la tâche de sauvegarde a été terminée avec succès". Ceci n'est pas une critique de ton tuto, bien au contraire... Il m'a beaucoup aidé. Merci.
  13. C'est vrai... J'avais lu cela, mais je croyais que tu donnais là le code pour 2 scripts: un pour le montage l'autre pour le démontage. Bonne soirée à toi.
  14. J'ai trouvé une parade pour mon disque qui ne se remonte plus après avoir été éjecté par hyperbackup. J'ai trouvé, mais je ne comprends pas. Ce que j'ai fait: remplacer le script "echo usb2 > /sys/bus/usb/drivers/usb/bind" par "sync; echo usb2 > /sys/bus/usb/drivers/usb/unbind; echo usb2 > /sys/bus/usb/drivers/usb/bind". En d'autres termes, je démonte à nouveau le disque déjà démonté par hyperbackup avant de le monter à nouveau... J'ai essayé à plusieurs reprises et cela a l'air de tenir la route. Si tu as une explication, ou si je fais une grosse bêtise, n'hésite pas à m'en faire part. Merci en tout cas pour l'aide.
  15. Je viens de modifier mes configurations: je programme le script "echo usb2 > /sys/bus/usb/drivers/usb/bind" tous les jours à 1h25. je lance une tâche hyperbackup tous les jours à 1h30 et le laissant démonter le disque après la sauvegarde. Je veux alors tester le tout: Avec le disque monté, j'exécute la tâche hyperbackup, et je reçois le mail suivant: Votre tâche de sauvegarde Sauvegarde globale LaCie est désormais terminée. Tâche de sauvegarde : Sauvegarde globale LaCie Destination de sauvegarde : usbshare1-2 / NAS_MIR_1.hbk Heure de démarrage : Mar, Oct 2 2018 17:44:23 Durée : 43 Second Sauvegarde réussie, et disque éjecté. Ensuite j'exécute le script "echo usb2 > /sys/bus/usb/drivers/usb/bind", mais je ne vois pas revenir mon disque, et je reçois le mail suivant: Le planificateur de tâches à terminé une tâche planifiée. Tâche : Monter LaCie Heure de début : Tue, 02 Oct 2018 18:04:08 GMT Heure d’arrêt : Tue, 02 Oct 2018 18:04:08 GMT État actuel : 1 (Interrompu) Sortie standard/erreur : sh: line 0: echo: write error: No such device Or ce script fonctionnait avant: on dirait que la façon d'éjecter de hyperbackup empêche le script de monter le disque. As-tu une idée? .