This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

RubberJam

Dsm 4.3-3776 Sur Un Ds209

Messages recommandés

Bonjour,

Pour information j'ai passé un DS209 en DSM4.3 en modifiant le fichier /etc.defaults/synoinfo.conf pour le faire passer pour un DS210j qui possède le même processeur.

Je me suis basé sur ce tuto : http://averbouch.biz/?p=494

Pour résumer, j'ai juste remplacé la ligne

unique="synology_88f6281_209"

par

unique="synology_88f6281_210j"

Sans redémarrer, j'ai ensuite lancé la mise-à-jour du DSM.

Puis j'ai relancé la mise-à-jour DSM 4.3-3776-3...

Ca à l'air de bien fonctionner pour le moment. Si j'ai des problèmes, je vous en ferai part :-)

Modifié par RubberJam

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup pour cette info!!!

Je viens de passer d'Android à Windows Phone (lumia 1520) et l'application Windows Phone DS File exige le DSM 4.3. Je commencais à désespérer de pouvoir continuer à utiliser DS File avec mon DS209 jusqu'à ce que je tombe sur ce post.

Encore merci!

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour info, mon DS209 sous DSM 4.3 fonctionne toujours aussi bien !

J'en suis à la mise à jour 4.3-3810 Update 2.

J'ai encore rajouté le serveur DNS, DHCP, PXE et Bittirrent Sync.

Il commence un peu à tirer la langue (surtout avec Bittorrent Sync).

J'ai même poussé le vice jusqu'à modifier le fichier /etc.defaults/synoinfo.conf pour que le système m'indique qu'il s'agit d'un DS209 et pas un DS210j. Je ne sais plus ce que j'ai modifié, mais si ça intéresse quelqu'un, je peux jeter un coup d'oeil.

Partager ce message


Lien à poster
Partager sur d’autres sites

Très certainement, le DS209 pourrait être identifié au mieux comme un DS212j et supporter le DSM 5.0.

J'ai un DS109 modifié en DS112j sous DSM 5.0 actuellement, aucun problème à signaler.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je croyais que dsm5 serait porté pour la serie 109. Bon à priori non. :(

Par contre pour ceux qui ont modifié le fichier config du ds 109 en ds112j ... et upgradé en dsm 5.0 est ce que le port sata est toujours fonctionnel ?

Merci

Modifié par morvaout

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui.

Il faut éditer le fichier /etc.default/synoinfo.conf et ajouter la ligne suivante en dessous de support_s2s="yes" :

support_s2s="yes"
supportESATA="yes"

et modifier esataportcfg="0x0" en :

esataportcfg="0x10"

Ça fonctionne actuellement sur mon DS109.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour info, mon DS209 est passé en DSM 5.0 sans problème de fonctionnement. Mise à jour depuis le Syno.

J'ai juste remarqué qu'il n'arrivait plus à s'éteindre... La led bleue clignotte longtemps, très longtemps mais le Syno ne s'éteind pas.

Le PXE (TFTP) ne fonctionne plus non plus, mais pour l'avoir mis sur un 712+, ça ne fonctionne plus depuis le passage à la 5.0.

Une histoire de paramétrage ou de bug je pense :-)

EDIT : En fait, c'est mon PC de test qui merdait. Le PXE fonctionne toujours.

Modifié par RubberJam

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, quand je l'éteins, la led bleue clignotte indéfiniment, mais le Syno ne s'éteind pas.

En fait, je tire la prise...

Pas de problème pour le redémarrage par contre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Rubber Jam et PiwiLabruti

Merci pour ces infos. Pourrirez-vous me dire si vos Syno modifié s'atteignent correctement en arrét programmé, s'il vous plait ?

J'ai un Syno DS209

Merci et cordialement

Vernon

Partager ce message


Lien à poster
Partager sur d’autres sites

Que ça fonctionne ou non sur mon DS109 ne prouvera pas que ça fonctionne ou pas sur un DS209.

Il faut trouver quelqu'un disposant du même modèle pour être sûr que ça fonctionne.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne comprends pas à quoi servira ce test.

J'ai fait la même manip que toi pour modifier mon DS109, donc si l'extinction ne fonctionne pas j'ai forcément le même problème.

Et si par miracle ça devait fonctionner sur mon NAS, je ne vois pas en quoi ça aidera à résoudre ton problème.

Modifié par PiwiLAbruti

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur mon DS209 :

Arrêt manuel ou programmé : il s'arrête mais ne s'éteint pas, la led bleue clignotte continuellement, mais reste allumé.

Redémarrage manuel : fonctionne sans problème.

Personnellement ça ne me pose pas de problème, il est tout le temps allumé...

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci, Rubber Jam - exactement l'info que j'ai voulais. J'imagine le rédemarrage programmé ne marche pas, non plus.

PiwiLAbruti - je me suis mal exprimé (je suis anglais). Ce n'était pas clair pour moi si ces problèmes d'alim venait du fait que Rubber Jam a essayé de faire retourner sa Syno en DS209 ou du fait de passer le DS209 en DS211j (il doivent avoir des alims différents).

Est-ce le fonction hibernation marche correctement pour vous deux ?

Peut-on retourner facilement à DSM 4.2 ?

Amicalement

Vernon

Partager ce message


Lien à poster
Partager sur d’autres sites

Est-ce le fonction hibernation marche correctement pour vous deux ?

Sur DS109, oui.

Peut-on retourner facilement à DSM 4.2 ?

À priori oui.

Je l'ai fait avec le DSM 5.0 beta preview vers le DSM 4.2, donc ça doit être faisable avec le DSM 5.0 final.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai fait passé mon DS209 pour un DS210j (pas un DS211j).

Le mode hibernation, je n'ai jamais fait attention mais je ne sais même pas comment ça se présente au niveau extérieur du Synology. Quelles leds sont allumées ?

Pour le downgrade, je ne sais absolument pas comment il faut faire, mais je veux bien essayer si on m'explique ce qu'il faut faire.

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.