This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

[Résolu]Fichier Host Uptobox / Host File Uptobox


Messages recommandés

J'ai fait une mise à jour du fichier host. Lorsqu'un mauvais lien est entré quand on est premium, le module ne télcharge plus de fichier 404 mais indique "fichier non trouvé".

Le module scanne la page totalement en anglais au lieu de lire le temps d'attente en français.(pour les gratuit)

Lien disponible en 1ere page. version : 1.0.2

Lien à poster
Partager sur d’autres sites
  • 4 weeks later...
  • Réponses 804
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

J'ai développé ce fichier host qui permettra à Download Station de télécharger sur uptobox avec un compte gratuit et premium Cliquez sur suivre ce sujet en haut à droite pour recevoir les notific

Mise à jour en 1.5 sortie disponible sur la 1ere page. Pour la partie premium c'est OK. Pour la gratuite ça semble OK aussi mais je peux plus tester, il faut attendre 2h x) Et dans 2h j'aura

Bonjour à tous, Merci Warkx Je viens de mettre en place le host 1.6.1 et il fonctionne au top (Dsm 5.2-5967 et Ds 3.5-2985 avec compte prèmium). Je t'est fait un petit don également pou

Posted Images

Loubet voulais dire que le temps d'attente marche pas.

J'espère que syno vont fixer le bug du temps d'attente car c'est très embettant

Modifié par warkx
Lien à poster
Partager sur d’autres sites
  • 1 month later...

Je viens de faire un test en gratuit et payant et ça marche toujours. Essaie de redemarrer ton NAS. Il y a eu une maj sur download station et parfois les modules bugs s'il y a pas de redemarrage.

Lien à poster
Partager sur d’autres sites

j'ai redémarré mais non ça ne télécharge pas.

j'ai un compte premium et il me récupère la page html du fichier au lieu de lancer le dl

ça marchait bien avant la maj de download station cette semaine :/

Lien à poster
Partager sur d’autres sites

le contenu du fichier html télécharger indique que je ne suis pas connecté, et dans download station quand je vérifie le compte dans la config uptobox ça me dit bien compte premium

si ça peut aider :)

Lien à poster
Partager sur d’autres sites

le contenu du fichier html télécharger indique que je ne suis pas connecté, et dans download station quand je vérifie le compte dans la config uptobox ça me dit bien compte premium

si ça peut aider :)

tu peux désinstaller download sstation, redémarrer et réinstaller ? Un cookie doit rester bloquer.

Lien à poster
Partager sur d’autres sites

erf.. j'ai des modules de dl et BT que j'ai plus ailleurs... je trouve pas de moyen de faire une sauvegarde pour réinstaller apres.. m'emerde un peu de désinstaller si ça pert tout :/

Lien à poster
Partager sur d’autres sites
  • 3 weeks later...

[Copie d'un message que j'ai posté sur un autre thread)

Je me permets de relancer le sujet car depuis les dernières évolutions du DSM (ou de Download Station) mes téléchargements uptobox ont ralenti. Voici mes tests :

Quelque soit le nombre de fichiers que je télécharge sur uptobox (premium et en testant les différents .host) en parallèle avec Download Station, ma bande passante totale utilisée reste constante entre 2.8 et 3 Mo/s au total. Si je télécharge des fichiers sur d'autre hébergeurs (ex : distribution linux) ma bande passante utilisée monte à 8 Mo/s donc aucun souci de bridage du NAS.

Si j'utilise Chrome et que je télécharge des fichiers depuis uptobox (uniquement) je peux télécharger simultanément ces fichiers pour une bande passante totale de 8 Mo/s donc pas de problème de débit côté Uptobox.

CONCLUSION : Seul le cas Synology Download Station + fichiers depuis Uptobox implique d'être plafonné. Qu'est ce qui peut en être la cause? Le .host? Le User Agent du DSM?

 

J'ai tenté une ligne incluant le User_Agent de mon navigateur du type: 

define('DOWNLOAD_STATION_USER_AGENT', "Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/43.0.2357.132 Safari/537.36");

dans le php avant de refaire le package du .host mais aucun changement
 

Si un de vous a une idée.

Lien à poster
Partager sur d’autres sites

[Copie d'un message que j'ai posté sur un autre thread)

Je me permets de relancer le sujet car depuis les dernières évolutions du DSM (ou de Download Station) mes téléchargements uptobox ont ralenti. Voici mes tests :

Quelque soit le nombre de fichiers que je télécharge sur uptobox (premium et en testant les différents .host) en parallèle avec Download Station, ma bande passante totale utilisée reste constante entre 2.8 et 3 Mo/s au total. Si je télécharge des fichiers sur d'autre hébergeurs (ex : distribution linux) ma bande passante utilisée monte à 8 Mo/s donc aucun souci de bridage du NAS.

Si j'utilise Chrome et que je télécharge des fichiers depuis uptobox (uniquement) je peux télécharger simultanément ces fichiers pour une bande passante totale de 8 Mo/s donc pas de problème de débit côté Uptobox.

CONCLUSION : Seul le cas Synology Download Station + fichiers depuis Uptobox implique d'être plafonné. Qu'est ce qui peut en être la cause? Le .host? Le User Agent du DSM?

 

J'ai tenté une ligne incluant le User_Agent de mon navigateur du type: 

define('DOWNLOAD_STATION_USER_AGENT', "Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/43.0.2357.132 Safari/537.36");

dans le php avant de refaire le package du .host mais aucun changement
 

Si un de vous a une idée.

Tu peux faire un autre test,

Va dans download station et desactive tous les fichiers hosts sauf mon dernier sur uptbox et reessaye.

Si ça marche pas, désactive le miens pour que tu n'ai plus aucun fichier host activé.

Ensiote telecharge un fichier depuis uptobox dans Chrome et fait CTRL + J pour avoir la liste des telechargements. Dans cette liste tu auras le fichier que tu es en train de telecharger, fait clic droit sur le lien et "copier l'adresse du lien"

Clique sur annuler. Va dans download station et colle ce lien.

Regarde à quelle vitesse ça télécharge.

Lien à poster
Partager sur d’autres sites
  • 3 weeks later...

Bonjour.

Suite à la mise à jour du site réalisée ce matin, les API (fichiers .host) sont devenues incompatibles !

Il est donc nécessaire de créer une nouvelle version. Je n'ai malheureusement pas les compétences requises :-(

Qui se sent motivé ? 

Merci d'avance. 

Lien à poster
Partager sur d’autres sites

c'est le 1.0.2, je vais voir pour le recup , DS215J avec DSM 5.2-5592 Update 2

EDIT :

Gloopss, ça fonctionne plus alors que ça marché encore quand j'ai posté le message il y a une heure 

UP,  MAJ a faire du coup :mellow:

Modifié par Bluma
Lien à poster
Partager sur d’autres sites

Toute la partie login a était modifier, donc tous les host sont OUT, j'ai contacté le support, demandant les modifications directement faites... Mais bon il sont vachement sympa... Bref pas la possibilité d'afficher la source pour le moment de leur site pour voir les changements, et puis au vue des réponses de uptobox, je termine mon prenium et je pars chez la concurrence.

Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.