This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

gruuvan

Ping élevé toutes les 3 minutes

Messages recommandés

Bonsoir la communauté :)

Je viens vers vous car j'ai depuis quelques semaines un problème de ping. 

Lorsque le Nas est branché sur un port Ethernet, (directement sur la box ou avec un switch) toutes les 3 minutes, le ping monte en flèche. Conséquence, blocage de la connexion internet pendant 5 / 10 secondes.

Si je débranche le NAS plus de soucis j'ai pingé la box pendant 10 minutes sans soucis.

J'espère que vous pourrez m'aider

ci dessous le ping de ma box


Réponse de 192.168.0.1 : octets=32 temps<1ms TTL=64
Réponse de 192.168.0.1 : octets=32 temps<1ms TTL=64
Délai d’attente de la demande dépassé.
Délai d’attente de la demande dépassé.
Réponse de 192.168.0.1 : octets=32 temps=1052 ms TTL=64
Réponse de 192.168.0.1 : octets=32 temps=9 ms TTL=64
Réponse de 192.168.0.1 : octets=32 temps<1ms TTL=64
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Il semble que toutes les 3 mn, ton NAS essaye frénétiquement de se connecter à ta box pendant 5 à 10 secondes...

Pas forcément simple à trouver (enquête à la Holmes, qui peut prendre beaucoup de temps, mais où l'on apprend plein de choses) :
- D'abord, regarder tout ce qui tourne sur ton NAS. Arrêter les services les uns après les autres.
- Si tu ne trouves pas au niveau de l'OS DSM, descendre au niveau en dessous (genre d'Unix), avec une connexion ssh pour regarder, avec
   ps qui te permet de voir les processus en cours d'exécution et netstat qui affiche les informations sur les connexions réseau.
- Enfin, si tu (peux) dispose(r) d'un commutateur ethernet (switch) administrable, tu peux le configurer pour récupérer sur un port (en mirroring) une copie du traffic de l'interface de ton NAS ou de celui de ton routeur. Avec Wireshark, un analyseur de paquet IP (libre) utilisé dans le dépannage et l'analyse de réseau, tu peux voir les paquets qui provoquent le stress, les enregister, les analyser. Avec un bon vieux hub à la place du switch, tu peux ausi le faire en récupérant tout le traffic (le hub laisse tout passer dans toutes les directions, contrairement au switch qui oriente les paquets), mais comme tu récupères alors plus de données, c'est moins confortable.

Bon courage, espérant que ces pistes aident, cordialement,
--
Francis

Partager ce message


Lien à poster
Partager sur d’autres sites

Il existe un package, Current connection, malheureusement plus maintenu, qui permet de voir les ports ouverts et les connexions sur un NAS synology. Il semble qu'il ne montre pas tout (voir sur http://forum.synology.com), mais comme c'est simple à installer, et à désinstaller, ça vaut peut-être le coup d'essayer. Il tourne toujours sur mon Syno...

Current connection Current connection est là : http://www.mertymade.com/syno/#cc sur la page Synology du site de Merty,
cordialement,
--
Francis

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

Merci pour vos réponses. Je n'avais pas vu avant aujourd'hui. 

J'ai essayé  Current connection, il s'installe mais au démarrage du logiciel, j'ai un message "la page n'existe pas" (ou un message de ce genre)

Avec Wireshark malheureusement je ne sais pas trop quoi chercher :-/ (capture d'écran dispo ou même le fichier de la capture Wireshark)

Avant de faire le test j'ai désactivé tout ce que je pouvais (stoppé les paquets / désactivé le FTP / quickicnnect / le service DDNS / les services WEB) 

Cordialement

Nicolas

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Je m'accroche à ce sujet en disant deux choses:
- j'ai exactement le même problème...
- ...mais dans le forum Numéricable j'ai eu des éléments de réponse.

En fait le problème est sur ce post et il dit en substance (je reporte si y'en a qui ne peuvent pas lire le post):
Alors j'allais justement poster qu'en cherchant sur le web j'ai trouvé d'autres personnes avec des problèmes proches qui ont un NAS Syno mais qui ont un autre routeur.
J'ai testé plusieurs trucs indiqués et je pense avoir trouvé celui qui posait problème chez moi: il s'agit de la synchro automatique de l'heure. Je l'ai désactivé dans les paramètres de mon NAS (dans options régionales) et depuis je n'ai plus le problème !
A tester donc 

Pour ma part ça n'a pas été efficace (toujours ce maudit décrochage au bout de 3 minutes) mais ça peut servir ...

Donc j'espère le renvoi d'ascenseur wink.png ... Si j'ai pu aider quelqu'un ... un autre pourrait peut-être m'aider ?

Je garde espoir.

PS: à ceux qui ont le problème, est-ce nouveau chez eux ou s'en sont-ils aperçus après que le phénomène ait déjà sévi? Ou plus clairement - est-ce arrivé subitement sans changement significatif ? Pour ma part j'ai un modem Castlenet que j'ai changé il y a deux ans pour passer en GigaBit. Et je ne rappelle pas avoir eu ce soucis sauf depuis un mois ou deux...

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement