This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

aliva

Problème double authentification NAS Synology

Messages recommandés

Bonjour,

j'ai un souci récurrent avec la double authentification Google sur mon NAS Synology et Firefox/Chrome Mac (DSM et navigateurs à jour). Le souci c'est que lors de la connexion à l'admin du NAS, il me demande le login et le mot de passe (normal ! ) mais pas le code Google Authenticator alors que je n'ai pas coché "se souvenir de moi". Si je valide avec le bon login et le bon mot de passe, un message d'erreur m'indique "Code de vérification erroné. Veuillez réessayer". Sauf que... vu que le champ "code d’authentification" n'est pas proposé... je vois mal comment je peux le rentrer....

J'ai pensé que cela était probablement un souci de cache ou de cookies récalcitrants... mais rien n'y fait. Même en vidant le cache et/ou supprimant les cookies j'ai le même problème. Idem en mode "navigation privée". Étrangement sur Safari ça marche : le champ "Entrer le code de vérification" est présent. 

Si quelqu'un a une idée je suis preneur !!

Merci beaucoup.

Modifié par aliva

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, aliva a dit :

double authentification Google

ce n'est pas un système de Google => OTP

Pas de soucis chez moi avec la double authentification et firefox (je n'utilise pas d'autre navigateur) :

  1. login + password => je valide
  2. code à 6 chiffres => je valide

Commence par tester avec une autre machine (pc, tablette, ...)

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 27/09/2016 à 09:15, aliva a dit :

Bonjour,

j'ai un souci récurrent avec la double authentification Google sur mon NAS Synology et Firefox/Chrome Mac (DSM et navigateurs à jour). Le souci c'est que lors de la connexion à l'admin du NAS, il me demande le login et le mot de passe (normal ! ) mais pas le code Google Authenticator alors que je n'ai pas coché "se souvenir de moi". Si je valide avec le bon login et le bon mot de passe, un message d'erreur m'indique "Code de vérification erroné. Veuillez réessayer". Sauf que... vu que le champ "code d’authentification" n'est pas proposé... je vois mal comment je peux le rentrer....

J'ai pensé que cela était probablement un souci de cache ou de cookies récalcitrants... mais rien n'y fait. Même en vidant le cache et/ou supprimant les cookies j'ai le même problème. Idem en mode "navigation privée". Étrangement sur Safari ça marche : le champ "Entrer le code de vérification" est présent. 

Si quelqu'un a une idée je suis preneur !!

Merci beaucoup.

vérifie que l'horloge de ton routeur correspond a celle de ton ordi ou de ton système qui te fournis ton code

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui je le pense aussi @Einsteinium, mais la réponse aurait pu me servir aussi ;-) car j'ai le même soucis avec la même config.
Le hic pour verifier l'heure du routeur, c'est que je vois pas trop comment faire, tu parles de ma box @Fenrir ?
Merci par avance

EDIT: bon , finalement j'ai réussi à contourner le problème, c'est pas top mais ca marche (source)
Il suffit d'aller dans LastPass, sur votre compte "Nas Synology 192.168.**" (sauf si vous l'avez renommé) et modifier les paramètres de connexion.
- cliquez sur "Paramètre avancés" et cocher "Disable autofill"
- avant la connexion sur votre Nas, il vous faudra vous rappeler de votre login et copier votre mdp, surtout si le mots de passe a été généré par LastPass.
 

Modifié par Couros

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'utilise pas (et n'utiliserai probablement jamais) LastPass, mais tu n'as pas une fonction pour lui dire de ne pas "valider" automatiquement un formulaire ? Ou lui dire de n'enregistrer que les champs login/password et pas l'OTP ?

J'ai ça avec Keepass, aucun souci avec les authentifications à plusieurs facteurs.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, une chose que je ne comprend pas,

la double authentification passe ou ne passe pas par gogole ?

je croyais que DSM envoyais un mdp otp par sms alors qu'il me demande d'installé une appli gogole !

 

 

2017-09-12_092552.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Non. C'est basé sur l'horloge et probablement un algorithme unique sur le NAS et le smartphone. Ca fonctionne en et hors connexion. C'est indépendant de Google (bien qu'on puisse récupérer le code sur google).

Pendant un temps, j'utilisais Google authenticator mais j'avais des soucis récurrents de synchro. Fenrir m'a fait découvrir FreeOTP et franchement, rien à dire. Il n'est pas listé dans les applis prisent en charge mais il est 100% compatible. Il suffit de scanner le QRcode donné par DSM et ça roule.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant