This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

unPixel

[TUTO] Serveur MailPlus DSM6

Messages recommandés

Citation

Explique toi un peu car là je ne comprend pas ce que tu dis.

Citation

Si tu sais que cela se fait. Dis le nous et comment faire...........

Citation

Pour te faire plaisir j'ai mis

Le pauvre Kerod...

Il essaie de t'aider et toi, limite tu le prends pour un chien. J'ai lu rapidement la conversation. A part un "salut', il n'y a pas de merci, stp etc...

Bref, ça donne vraiment envie de t'aider toute cette affaire 🙄

Partager ce message


Lien à poster
Partager sur d’autres sites

@kerod et @Zeus

Je suis désolé, je commence à péter un câble avec ce truc. Excusez moi si cela est mal vu de votre part. Mais je n'ai voulu froissé personne.😥

Je continue ma recherche. Et encore merci .(Même si je le dis une fois le problème réglé)🤩

 

Il y a 4 heures, kerod a dit :

Configuration mailplus ? Tu montres stp ?

VOici ma configuration OVH

image.png.df0f299925f445b25ab50ec61995ccc2.png

image.png.1deb8abd0f10ba9bf94422deb1128a52.png

Attention aussi, tu as deux SPF...

Il faut que tu enlèves le SPF par défaut de OVH...

P***in!!!!!!!!! J'ai pas vu ce message.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Superthx a dit :

Je crois que tu ne comprends pas ce que je veux.......

Malheureusement oui je comprends mais tu veux faire quelque de chose personnaliser avant même de faire fonctionner les choses comme le tutoriel de Fenrir le dit.

Il y a 1 heure, Superthx a dit :

1 - Je vois pas quel est le lien entre si j'utilise ou pas un proxy sur mon DSM (détail un peu). Dans mon cas c'est NON. Et sur le routeur non plus.

Panneau de configuration > Sécurité > Parefeu...

Ok abus de langage de ma part.

Il y a 1 heure, Superthx a dit :

2 - Explique toi un peu car là je ne comprend pas ce que tu dis. Je n'utilise pas de règle de localisation. Et si c'est c'est le cas, je n'en utilise pas. Aussi tu peux dire où vérifier si c'est dans le routeur ou le NAS. Je sais qu'avant ( je ne sais plus si c'est le cas maintenant) dans mes souvenirs on pouvait limiter la liste des connexions IP sur le DSM par région. Si tu sais que cela se fait. Dis le nous et comment faire............

Un prérequis à ce tuto est au moins de connaitre les fonctionnalités de base de DSM. Donc pour faire simple et vu ton expression (ta manière de d'exprimer pour demander de l'aide...) Panneau de configuration > Sécurité > Parefeu...

Dis-le nous ? Il n'y a que toi avec ce problème bien spécifique et qui ne suit pas le tutoriel comme il faut.

Il y a 1 heure, Superthx a dit :

3 - Comme j'ai dis précédemment j'utilise le port 250 et non le port 25 dans MailPlus Server. Les ports sont bien ouverts aussi bien rentrant que sortant sur mon routeur. Et non je n'utilise pas le firewall du NAS vu que j'utilise le routeur devant. Pour te faire plaisir j'ai mis le port 25 et 250 sur l'IP de mon NAS dans mon LAN qui est 192.168.1.111. Mais toujours aucun envoi. Aussi bien sur le port 25 et 250.

Je ne vois pas de port 250 dans le tutoriel initial. Donc pour faire simple, commence par suivre le tutoriel initial. Quand tu auras tout suivi avec le paramétrage qui y est indiqué reviens nous voir ici en exposant ton problème clairement avec le configuration que tu as mis en oeuvre...

En complément, je remets les liens déjà partagés ici qui permettent de vérifier que la configuration côté OVH est bonne :

https://mxtoolbox.com/ | https://mxtoolbox.com/NetworkTools.aspx

https://dkimcore.org/tools/keycheck.html

https://dkimvalidator.com/

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu es sûr que ton nom de domaine est accessible ? Je parle du .com...Autant je trouve le selector via la toolbox autant les commandes de ping ne fonctionne pas...

Pour ce qui est du SPF etc. J'ai au début créé comme indiqué dans le tutoriel et une fois que ça a fonctionné j'ai modifié (surtout après que OVH ait permis de saisir des SPF, DMARC hors TXT).

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, kerod a dit :

Tu es sûr que ton nom de domaine est accessible ? Je parle du .com...Autant je trouve le selector via la toolbox autant les commandes de ping ne fonctionne pas...

 Pour ce qui est du SPF etc. J'ai au début créé comme indiqué dans le tutoriel et une fois que ça a fonctionné j'ai modifié (surtout après que OVH ait permis de saisir des SPF, DMARC hors TXT).

Je suis entrain de revoir les dns.......🤷‍♂️🤦‍♂️ Donc je vais attendre demain voir si cela fonctionne. A demain 🙌

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 16 heures, kerod a dit :

Tu es sûr que ton nom de domaine est accessible ? Je parle du .com...Autant je trouve le selector via la toolbox autant les commandes de ping ne fonctionne pas...

 Pour ce qui est du SPF etc. J'ai au début créé comme indiqué dans le tutoriel et une fois que ça a fonctionné j'ai modifié (surtout après que OVH ait permis de saisir des SPF, DMARC hors TXT).

Oui. Mon domaine.com est accessible. En ce moment j'ai exactement la config du tuto (avec les 3 TXT). Mais toujours ce problème de timed out.

Question - Pourquoi selector1.domainkey j'ai une erreur avec le q=* ?

Si je l’enlève et je relance le test c'est correct.

Partager ce message


Lien à poster
Partager sur d’autres sites

Me revoilà.........

Bon apres divers essais, prise de tete, etc................

Finalement j'ai contacter mon fournisseur internet.

Et surprise. Mon port 25 est bridé..........

Il mon gentiment donner le delivery relay pour l'utiliser.

Et sa marche (pour l'instant).

Merci et @+

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 21/02/2019 à 14:35, Superthx a dit :

Oui. Mon domaine.com est accessible. En ce moment j'ai exactement la config du tuto (avec les 3 TXT). Mais toujours ce problème de timed out.

Question - Pourquoi selector1.domainkey j'ai une erreur avec le q=* ?

Si je l’enlève et je relance le test c'est correct.

Personnellement je n'ai pas de q=*

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous, bonjour @Zeus, @Fenriret @PiwiLAbruti qui m'avez déjà grandement aidés sur d'autres sujets. Ma réflexion est d'abord sur l'usage avant d'entrer dans la technique > dites moi si ma question relève bien de ce topic.

Contexte:

- J'utilise plusieurs services mails: Gmail, La Poste, Outlook (Exchange via un abonnement 365 payant) pour mes différents besoins. La notion de classement dans des répertoires fait partie de mes usages nécessaires.

- Mes clients: Outlook et le client Mail d'IPhone.

Problématique: jusqu'ici, sur Iphone, je n'avais aucun souci pour classer un mail de Outlook ou La Poste vers Gmail ou se trouvait mon arborescence de dossiers. Mon compte Gmail est arrivé à saturation et le service s'est dégradé. Du coup je cherche une solution et entre temps j'ai migré mes dossiers sur Outlook. Actuellement, quand je reçois un mail sur Gmail ou LaPoste, je ne peux pas le déplacer sur mon Iphone vers le répertoire de Outlook (aucun problème si je le fais sur PC). C'est cet usage qui me pose problème.

Je me demande donc si implanter un client Mail sur mon NAS me permettrait de 1/ résoudre ce point (le plus important pour moi) tout en 2/ restant maitre de mes données. A noter que je suis chez Orange, et que donc, après avoir lu les 17 pages de commentaires, je sais que je vais galérer pour parer à l'absence d'IP Fixe.

> est-ce que tout ceci vaut le coup au regard de mon usage nécessaire à moi?

MErci pour vos avis

Modifié par roiderien

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Il n'y a pas vraiment d'histoire de parer ou non à cause d'une IP dynamique.

Tu as une IP dynamique alors tu n'auras pas ton propre serveur SMTP et tu devras passer par un tiers. Donc tu seras toujours dépendant d'une société !

Tu as une IP fixe, tu peux alors avoir ton propre serveur SMTP (sous d'autres conditions) et tu seras dépendant uniquement de ta connexion internet.

Là, j'enlève les antispams parce que tu es aussi dépendant d'eux et que tu peux te faire refuser ou bannir pour rien 🤣

Partager ce message


Lien à poster
Partager sur d’autres sites

Open relais

 

Mailplus fonctionne tres bien sauf que nos amis de MXtoolbox indiquent 'May be an open relay' Et je ne vois pas pourquoi.

Authentification SMTP, Pas de plain text sans cryptage, rien dans les relais...

des tests par ailleur montre qu'il n'est pas open relay..

>> MAIL FROM:<spammer@192.168.5.220>
<< 501 5.1.7 Bad sender address syntax
>> RCPT TO:<80.13.149.48!spammee>
<< 503 5.5.1 Error: need MAIL command
>> RSET
<< 250 2.0.0 Ok

 

Une idee de la raison de cette suspicion de MXtoolbox ?

 

open.PNG

Modifié par Brenac

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Je suis nouveau ici

Merci pour le super tuto, que j'ai essayé de suivre le mieux possible, n'ayant que Mail Server et pas Mailplus sur mon nas DS216j.

Est-il indispensable d'avoir DNS Server opérationnel sur son NAS pour que le mail marche ?  ou bien peut-on se contenter de la gestion DNS chez son provider ?

 

A ce moment, j'arrive à envoyer des mails de mon NAS vers :

  • des adresses mail en free.fr : OK 
  • vers des adresses en yahoo.fr :  ceux-ci arrivent dans le dossier SPAM
  • vers des adresse en gmail.com : ceux-ci arrivent dans le dossier SPAM

 

Je n'arrive pas à recevoir de mail. Rien du tout.

Bizarrement, en me connectant en telnet depuis mon réseau local sur mon IP publique port 25, j'arrive à dialoguer avec le serveur SMTP (donc les ports sont bien ouverts sur ma box et mon routeur)

J'ai même réussi à m'envoyer un mail à la main en tapant sur la console TELNET les commandes HELO, MAIL FROM, RCPT TO, DATA.

Don cela veut dire que mon serveur fonctionne. 

Par contre il ne reçoit rien. Les vrais mails venant de yahoo, gmail et free.fr n'arrivent pas.

 

Je pense que mon DNS est bien configuré chez mon provider. J'ai crée 2 enregistrements, 

  • un A record mail.ndd.com vers @ip publique
  • un MX record : ndd.com vers mail.ndd.com

J'ai aussi crée des enregistrements SPF, DKIM et DMARC.

Tout ça chez mon provider. Pas sur DNS Server.

donc je me demandai si ces problèmes pouvaient être lié au fait que je n'utilise pas DNS Server sur mon NAS.

Merci

 

 

Modifié par Pileos

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Merci pour ton retour,

Je viens de revérifier mon SPF, DKIM et DMARC et en fait il y a le DKIM qui n'est pas bon.

J'ai mis :

t=s; p= votreclépublique

au lieu de 

v=DKIM1; q=*; p=votreclépubliquedkim

En fait j'ai choppé ce paramétrage sur un autre tuto (le seul autre tuto que l'on trouve dans google pour configurer Mail Server), je pensais que c'était bon...

J'ai fait la modif, on va voir si ça marche.

 

Sur le SPF, j'ai 

"v=spf1 a mx ip4:votreippublique ~all"

au lieu de 

"v=spf1 a mx ip4:votreippublique include:mx.ovh.com ~all"

comme je ne suis pas chez ovh, je pense que c'est bon.

Ou alors est-ce qu'il faut que je mette qq chose lié à mon registrar de domaine ?

Je ne sais pas.

 

Modifié par Pileos

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, ça y est finalement ça fonctionne.

J'ai tout d'abord cru que j'avais un problème de DNS inverse, n'ayant pas de PTR record. De toute façon, je ne pouvais pas en avoir, mon FAI étant Bouygues, et ils n'offrent pas ce service. Mais apparemment ça n'est pas une nécessité pour que ça fonctionne.

Après j'ai reverifié mes enregistrements DKIM, SPF, DMARC,  sur dkimvalidator.com et sur dkimcore.org. Là ils me disaient que le champ q dans mon record était inconnu !!!!! bizarre puisque c'est ce qui est marqué dans le tuto.

v=DKIM1; q=*; p=<dkim_key_here>

Version
v= DKIM1
   
Unrecognized Field q
q= *
 
  • 'q' is not a DKIM defined field

Sur d'autres sites de test, par contre pas de problème avec le champ q

Après, en faisant des tests depuis des @ ip extérieures à chez moi, j'ai vu que je ne pouvais pas me connecter sur le port 25 de mon ip publique, et qu'il y avait toujours un timeout sur la connexion. Du coup je me suis dit c'est mon FAI qui filtre le trafic entrant allant vers les port 25 pour éviter les pbs de spam. En appelant le service client, ils m'ont confirmé qu'il n'y avait aucun filtrage d'aucune sorte sur le trafic des box clients (à part ce qui est configuré comme règle dans le NAT et le firewall de la box, mais que l'on peut modifier à notre guise via l'interface de la box). Je me suis dit c'est beau on est en démocratie dans ce pays c'est fantastique... Mais j'avais quand même du mal à les croire, parce que ça ne marchait toujours pas.

Finalement, je me suis réinteressé à la configuration de ma box et à celle de mon routeur ddwrt qui est juste derrière. Oui parce que je n'avais pas dit je crois que j'avais un routeur derrière ma box.... En fait j'en utilise un depuis presque 8 ou 10 ans, ça fonctionne très bien mais je n'avais jamais eu à implémenter des services disponibles sur mon réseau local... à part un vague site Internet sur les ports 80 et 443 et un serveur FTP, qui bizarrement eux fonctionnent.

Tout ça pour dire que en revérifiant les règles de NAT dans la section Port Forwarding, je n'utilisais pas la bonne addresse. J'avais mis dans le champ SourceNet l'adresse de la gateway (ma box), du type 192.168.1.254, alors qu'il faut utiliser une adresse de type wildcard  0.0.0.0/0

Et maintenant tout fonctionne : Mail Server, DNS Server, etc, etc ...

Il faut donc effectivement bien valider et revalider la configuration de sa box, le NAT et les redirections de port. Les enregistrements DKIM, c'est important mais apparemment c'est pas aussi strict que ça et ça empêche pas de fonctionner.. Et le PTR record, c'est pas une obligation, ça fonctionne très bien sans.

C'est cool, ça fonctionne.

 

Modifié par Pileos

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 15/03/2018 à 09:44, LePousson a dit :

Bon j’ai tout passé en revue, fait des dizaines de tentatives d’envoi de mails dans tous les sens, et tout semble bien marcher ...

Sauf qu’on dirait que les mails partant de mon NAS sont bloqués par GMAIL. Il semblerait que la propagation des champs TXT ne soit pas achevée et que GMAIL bloque si y’a la moindre différence avec le DKIM ou le SPF ... Car pour un même mail envoyé sur GMAIL et sur OVH, celui d’OVH arrive normalement mais pas celui vers GMAIL ...

Est-ce donc bien le cas pour GMAIL ?

LePousson

Dsl de venir un peux tard, mais as tu vérifier reverse dns, ton IP résout bien le nom de domaine de ton serveur mail, ex : mail.toto.com ?

 

Queenmallory 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous,

Désolé de revenir sur le sujet mais cela fait plus de 2 semaines que j'essaie de configurer mon MailPlus Server avec OVH et j'ai toujours des problèmes de clé DKIM.

A force de faire, défaire, supprimer, recommencer, j'avoue que je me suis perdu et c'est pourquoi je fais appel à vous.

J'ai bien suivi les différents tutos sur le forum et j'ai toujours une erreur de DKIM, j'arrive bien à envoyer des mails mais ils finissent toujours en spam.

J'ai suivi les conversations sur les problèmes de clé DKIM et j'ai modifié les droits et ajouté le RequireSafekey False.

Le port 25 est bien ouvert sur ma box, par contre je n'ai pas de reverse DNS (pas dispo chez mon FAI).

J'ai essayé de désactiver mon firewall pour voir si quelque chose bloquait à ce niveau là mais j'ai le même résultat.

Est ce que quelqu'un voit quelque chose que j'ai mal fait?

Par avance merci pour votre aide et bonne soirée!

PS : je n'ai pas d'enregistrement DMARC sur OVH je l'ai supprimé, mais même avec l'enregistrement cela ne fonctionne pas.

1584344107_configdnsovh.png.3a38fe070ed379a6f973c4198ec602b8.png1152671323_activationDKIMMailPlusServer.png.e343156dc4e05365abcb2171f4ffaba6.png20734868_configDNSServersyno.png.b42d8b188b24bcdb139c2907522ad01b.png1497826140_resultatmailtester.thumb.png.aeb14edc1b85ef84b00fff8076c48111.png

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis chez Bouygues. J'ai supprimé le pare feu iPV4 qui avait un filtre pour le port 25 donc ça devrait être bon...?

Je viens de test en changeant domainekey par domaine et j'ai 9,8 en résultat avec mail-tester!

A force de m'obstiner a changer les config je me suis perdu dans les paramètres.

Par contre Gmail me considère toujours en spam...

Merci déjà pour vos retour ça m'a permis de voir une première erreur!

Partager ce message


Lien à poster
Partager sur d’autres sites

Étonnant si Bouygues te permet d'utiliser le port 25. En France à ma connaissance, il n'y avait que Free !

Pour tes mails en SPAM.

Teste ton IP sur divers anti spams et tu sauras si tu es sur leurs listes !

Partager ce message


Lien à poster
Partager sur d’autres sites

Après je me trompe peut être mais en tout cas le test avec mail tester fonctionne bien.

Merci je vais tester les anti spam!

Pour info, voici le résultat avec appmaildev

 

============================================================================
This is SPF/DKIM/DMARC/RBL report generated by a test tool provided 
    by AdminSystem Software Limited.

Any problem, please contact support@emailarchitect.net
============================================================================
Report-Id: cf3d2756
Sender: <admin@sigmapresta.com>
Header-From: <admin@sigmapresta.com>
HELO-Domain: mail.sigmapresta.com
Source-IP: 5.51.160.22
Validator-Version: 1.08
============================================================================
Original email header:

x-sender: admin@sigmapresta.com
x-receiver: test-cf3d2756@appmaildev.com
Received: from mail.sigmapresta.com ([5.51.160.22]) by appmaildev.com with Microsoft SMTPSVC(8.5.9600.16384);
     Mon, 27 May 2019 19:37:26 +0000
Received: from SigmaPresta (localhost [127.0.0.1])
    by mail.sigmapresta.com (Postfix) with ESMTPA id D6B7B3940088
    for <test-cf3d2756@appmaildev.com>; Mon, 27 May 2019 21:37:24 +0200 (CEST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=sigmapresta.com;
    s=2954; t=1558985845;
    bh=SegJDx7Ytrk9YH5gdxRrjzp2hdOHG7GMnUT8vngP4kY=;
    h=Date:From:To:Subject;
    b=L3bKhfV2MC0JWzHo5cxY7htxaxoUsupgLAIhbHQ6ynMwrLX3c4ybLVjyzl6+M2LDD
     zoL8Adn3M3sHZkePsm7+dLvoicynXC2KdmzNqs89gh2BHCavy+4yj7rfrss/DvJ3OE
     /dovoyMWpY+sllSSNE59lnJurV/Wyhki88DfcLWE=
Date: Mon, 27 May 2019 21:37:24 +0200
From: admin <admin@sigmapresta.com>
To: test-cf3d2756@appmaildev.com
Message-ID: <1649f163-619d-4ac8-bc24-5c194d027579@SigmaPresta>
Subject: test mail
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="5cec3c74_43bf23f2_563"
X-Synology-Spam-Status: score=0.4, required 5, TO_DN_NONE 0, TO_MATCH_ENVRCPT_ALL 0, FROM_HAS_DN 0, MIME_GOOD -0.1, RCPT_COUNT_ONE 0, RCVD_TLS_ALL 0, RCVD_COUNT_ZERO 0, HTML_MESSAGE 0.001, NO_RECEIVED -0.001, __KHOP_NO_FULL_NAME 0, __NOT_SPOOFED 0, FROM_EQ_ENVFROM 0, MID_RHS_NOT_FQDN 0.5, HTML_MISSING_CTYPE 0
X-Synology-Spam-Flag: no
X-Synology-Virus-Status: no
Return-Path: admin@sigmapresta.com
X-OriginalArrivalTime: 27 May 2019 19:37:26.0504 (UTC) FILETIME=[9D26C680:01D514C3]

============================================================================
SPF: Pass
============================================================================

SPF-Record: v=spf1 a mx ip4:5.51.160.22 include:mx.ovh.com ~all
Sender-IP: 5.51.160.22
Sender-Domain-Helo-Domain: sigmapresta.com

Query TEXT record from DNS server for: sigmapresta.com
[TXT]: v=spf1 a mx ip4:5.51.160.22 include:mx.ovh.com ~all
Parsing SPF record: v=spf1 a mx ip4:5.51.160.22 include:mx.ovh.com ~all

Mechanisms: v=spf1

Mechanisms: a
Testing mechanism a
Query A record from DNS server for: sigmapresta.com
Exception: No records found for given DNS query

Mechanisms: mx
Testing mechanism mx
Query MX record from DNS server for: sigmapresta.com
[MX]: mail.sigmapresta.com
Testing mechanism A:mail.sigmapresta.com/128
Query A record from DNS server for: mail.sigmapresta.com
[A]: 5.51.160.22
Testing CIDR: source=5.51.160.22;  5.51.160.22/128
mx hit, Qualifier: +

============================================================================
DKIM: pass
============================================================================

DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=sigmapresta.com;
    s=2954; t=1558985845;
    bh=SegJDx7Ytrk9YH5gdxRrjzp2hdOHG7GMnUT8vngP4kY=;
    h=Date:From:To:Subject;
    b=L3bKhfV2MC0JWzHo5cxY7htxaxoUsupgLAIhbHQ6ynMwrLX3c4ybLVjyzl6+M2LDD
     zoL8Adn3M3sHZkePsm7+dLvoicynXC2KdmzNqs89gh2BHCavy+4yj7rfrss/DvJ3OE
     /dovoyMWpY+sllSSNE59lnJurV/Wyhki88DfcLWE=
Signed-by: admin@sigmapresta.com
Expected-Body-Hash: SegJDx7Ytrk9YH5gdxRrjzp2hdOHG7GMnUT8vngP4kY=
Public-Key: v=DKIM1; k=rsa; t=s; p=MIGfMA0GCSqGSIb3DQEBAQUAA4GNADCBiQKBgQDAoiCEiJ6YM5CVR7IRlIRMcPP7eSixPTgQLRVq4+/3lLRPk3GxlUMTGu9AT2rVM+mFFmOfHgrX5XsvEsu/Hu5VrpNrJ6GRye2anToxgnnq+TfoWsAsy/9Oe3Wi3BHz6561NDE78g9IaWeZRN2cs2CsXACRL/iHLq62I6SVkUGjJQIDAQAB;

DKIM-Result: pass

============================================================================
DMARC: pass
============================================================================

_dmarc.sigmapresta.com: v=DMARC1; p=reject; rua=mailto:mathieu.giraud0290@gmail.com; ruf=mailto:mathieu.giraud0290@gmail.com; fo=1; adkim=s; aspf=s; pct=100; ri=86400; sp=reject
Received-SPF: pass (appmaildev.com: domain of admin@sigmapresta.com designates 5.51.160.22 as permitted sender) client-ip=5.51.160.22
Authentication-Results: appmaildev.com;
    dkim=pass header.d=sigmapresta.com;
    spf=pass (appmaildev.com: domain of admin@sigmapresta.com designates 5.51.160.22 as permitted sender) client-ip=5.51.160.22;
    dmarc=pass (adkim=s aspf=s p=reject) header.from=sigmapresta.com;

============================================================================
DomainKey: none
============================================================================

DomainKey-Result: none (no signature)
If DKIM result is passed, you can ignore DomainKey result: none

============================================================================
PTR: ExistsRecord
============================================================================

Sender-IP: 5.51.160.22
Query 22.160.51.5.in-addr.arpa
Host: 5-51-160-22.abo.bbox.fr

============================================================================
RBL: Listed
============================================================================

pbl.spamhaus.org:LISTED - http://www.spamhaus.org/pbl/
zen.spamhaus.org:LISTED - http://www.spamhaus.org/zen/

bl.spamcop.net:Not Listed (OK) - http://bl.spamcop.net
cbl.abuseat.org:Not Listed (OK) - http://cbl.abuseat.org
b.barracudacentral.org:Not Listed (OK) - http://www.barracudacentral.org/rbl/removal-request
dnsbl.sorbs.net:Not Listed (OK) - http://www.sorbs.net
http.dnsbl.sorbs.net:Not Listed (OK) - http://www.sorbs.net
dul.dnsbl.sorbs.net:Not Listed (OK) - http://www.sorbs.net
misc.dnsbl.sorbs.net:Not Listed (OK) - http://www.sorbs.net
smtp.dnsbl.sorbs.net:Not Listed (OK) - http://www.sorbs.net
socks.dnsbl.sorbs.net:Not Listed (OK) - http://www.sorbs.net
spam.dnsbl.sorbs.net:Not Listed (OK) - http://www.sorbs.net
web.dnsbl.sorbs.net:Not Listed (OK) - http://www.sorbs.net
zombie.dnsbl.sorbs.net:Not Listed (OK) - http://www.sorbs.net
sbl.spamhaus.org:Not Listed (OK) - http://www.spamhaus.org/sbl/
xbl.spamhaus.org:Not Listed (OK) - http://www.spamhaus.org/xbl/
ubl.unsubscore.com:Not Listed (OK) - http://www.lashback.com/blacklist/
rbl.spamlab.com:Not Listed (OK) - http://tools.appriver.com/index.aspx?tool=rbl
dyna.spamrats.com:Not Listed (OK) - http://www.spamrats.com
noptr.spamrats.com:Not Listed (OK) - http://www.spamrats.com
spam.spamrats.com:Not Listed (OK) - http://www.spamrats.com
cbl.anti-spam.org.cn:Not Listed (OK) - http://www.anti-spam.org.cn/?Locale=en_US
cdl.anti-spam.org.cn:Not Listed (OK) - http://www.anti-spam.org.cn/?Locale=en_US
dnsbl.inps.de:Not Listed (OK) - http://dnsbl.inps.de/index.cgi?lang=en
drone.abuse.ch:Not Listed (OK) - http://dnsbl.abuse.ch
httpbl.abuse.ch:Not Listed (OK) - http://dnsbl.abuse.ch
korea.services.net:Not Listed (OK) - http://korea.services.net
spamrbl.imp.ch:Not Listed (OK) - http://antispam.imp.ch
wormrbl.imp.ch:Not Listed (OK) - http://antispam.imp.ch
virbl.bit.nl:Not Listed (OK) - http://virbl.bit.nl  
rbl.suresupport.com:Not Listed (OK) - http://suresupport.com/postmaster
dsn.rfc-ignorant.org:Not Listed (OK) - http://www.rfc-ignorant.org/policy-dsn.php
spamguard.leadmon.net:Not Listed (OK) - http://www.leadmon.net/SpamGuard/
dnsbl.tornevall.org:Not Listed (OK) - http://opm.tornevall.org
netblock.pedantic.org:Not Listed (OK) - http://pedantic.org
multi.surbl.org:Not Listed (OK) - http://www.surbl.org
ix.dnsbl.manitu.net:Not Listed (OK) - http://www.dnsbl.manitu.net
tor.dan.me.uk:Not Listed (OK) - http://www.dan.me.uk/dnsbl
rbl.efnetrbl.org:Not Listed (OK) - http://rbl.efnetrbl.org
dnsbl.dronebl.org:Not Listed (OK) - http://www.dronebl.org
access.redhawk.org:Not Listed (OK) - http://www.redhawk.org/index.php?option=com_wrapper&Itemid=33
db.wpbl.info:Not Listed (OK) - http://www.wpbl.info
rbl.interserver.net:Not Listed (OK) - http://rbl.interserver.net
query.senderbase.org:Not Listed (OK) - http://www.senderbase.org/about
bogons.cymru.com:Not Listed (OK) - http://www.team-cymru.org/Services/Bogons/
csi.cloudmark.com:Not Listed (OK) - http://www.cloudmark.com/en/products/cloudmark-sender-intelligence/index

short.rbl.jp:DnsTimeout - http://www.rbl.jp
virus.rbl.jp:DnsTimeout - http://www.rbl.jp


============================================================================
Original message source
============================================================================
x-sender: admin@sigmapresta.com
x-receiver: test-cf3d2756@appmaildev.com
Received: from mail.sigmapresta.com ([5.51.160.22]) by appmaildev.com with Microsoft SMTPSVC(8.5.9600.16384);
     Mon, 27 May 2019 19:37:26 +0000
Received: from SigmaPresta (localhost [127.0.0.1])
    by mail.sigmapresta.com (Postfix) with ESMTPA id D6B7B3940088
    for <test-cf3d2756@appmaildev.com>; Mon, 27 May 2019 21:37:24 +0200 (CEST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=sigmapresta.com;
    s=2954; t=1558985845;
    bh=SegJDx7Ytrk9YH5gdxRrjzp2hdOHG7GMnUT8vngP4kY=;
    h=Date:From:To:Subject;
    b=L3bKhfV2MC0JWzHo5cxY7htxaxoUsupgLAIhbHQ6ynMwrLX3c4ybLVjyzl6+M2LDD
     zoL8Adn3M3sHZkePsm7+dLvoicynXC2KdmzNqs89gh2BHCavy+4yj7rfrss/DvJ3OE
     /dovoyMWpY+sllSSNE59lnJurV/Wyhki88DfcLWE=
Date: Mon, 27 May 2019 21:37:24 +0200
From: admin <admin@sigmapresta.com>
To: test-cf3d2756@appmaildev.com
Message-ID: <1649f163-619d-4ac8-bc24-5c194d027579@SigmaPresta>
Subject: test mail
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="5cec3c74_43bf23f2_563"
X-Synology-Spam-Status: score=0.4, required 5, TO_DN_NONE 0, TO_MATCH_ENVRCPT_ALL 0, FROM_HAS_DN 0, MIME_GOOD -0.1, RCPT_COUNT_ONE 0, RCVD_TLS_ALL 0, RCVD_COUNT_ZERO 0, HTML_MESSAGE 0.001, NO_RECEIVED -0.001, __KHOP_NO_FULL_NAME 0, __NOT_SPOOFED 0, FROM_EQ_ENVFROM 0, MID_RHS_NOT_FQDN 0.5, HTML_MISSING_CTYPE 0
X-Synology-Spam-Flag: no
X-Synology-Virus-Status: no
Return-Path: admin@sigmapresta.com
X-OriginalArrivalTime: 27 May 2019 19:37:26.0504 (UTC) FILETIME=[9D26C680:01D514C3]

--5cec3c74_43bf23f2_563
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Nouveau test de mail

--5cec3c74_43bf23f2_563
Content-Type: text/html; charset="utf-8"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<div>Nouveau test de mail</div>
<div>&nbsp;</div>
<div class=3D=22syno-mc-signature=22>&nbsp;</div>


--5cec3c74_43bf23f2_563--

============================================================================

Je me pencherai dessus demain.

Merci pour votre aide!

Bonne soirée

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement