This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Sethy

Cloud Station Drive : accès à la racine

Messages recommandés

Bonjour à tous,

J'utilise Cloud Station (drive) depuis plusieurs années, sur de nombreux PCs et Macs. Je viens de recevoir un PC vista et j'essaie d'y installer le Cloud Station Drive.

Sauf que, le système refuse d'utiliser le répertoire racine et m'impose de créer un sous répertoire. Donc sur tous les autres PCs/Macs (2/2) je peux accéder à tout les répertoires, sur ce PC la, je ne peux accéder qu'à un répertoire (qu'il a lui même intitulé "drive") et qui a été crée dans le répertoire CloudStation.

Trois questions :

- Est-ce lié à une nouvelle version de Cloud Station Server (je n'utilise pas de bêta ni de DSM, ni de package mais je mets les packages à jour et il me semble qu'entre le dernier PC que j'ai installé et celui-ci, il y a eu une nouvelle version).

- Est-ce lié à Vista ?

- Y a-t-il un solution (autre que de déplacer tous les fichiers dans le sous-répertoire "drive" et de supprimer les abonnements de toutes les autres machines et de les recréer).

D'avance merci,

Sethy

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Par défaut, c’est le dossier « drive » qui est sélectionné. Il suffit de le changer ... et de remonter dans l’arborescence.


(Rédigé avec Tapatalk)

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, mais quand je remonte dans l'arborescence, le bouton OK se grise et m'empêche de sélectionner le répertoire "CloudStation". Je ne peux que sélectionner un sous répertoire et alors le bouton OK s'active à nouveau.

Modifié par Mic13710

Partager ce message


Lien à poster
Partager sur d’autres sites

Délié les anciens, non, c'est un nouveau PC vista fraichement réinstallé que j'ajoute à la configuration existante. Les autres PCs / Macs synchronisent très bien.

Voici la situation d'un Mac qui est connecté au Cloud Station. Comme on peut le voir, tous les fichiers sont synchronisés et un directory drive a été crée en plus.

Capture d’écran 2018-05-12 à 13.46.39.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, il y a bien un dossier drive créé par défaut (on peut le détruire après sélection d’un autre répertoire)

Sur le client, il faut modifier la destination drive, et reselectionner la racine.
De mémoire, il y a une imperfection dans l’interface : il faut sélectionner le dossier CloudStation, puis l’ouvrir et le refermer pour que l’on puisse le sélectionner.


(Rédigé avec Tapatalk)

Partager ce message


Lien à poster
Partager sur d’autres sites

@Sethy merci de ne pas citer inutilement le post précédent.

On peut choisir n'importe quel autre dossier pour synchroniser avec CS. Cependant, si le serveur est déjà peuplé, il faut que le dossier de destination sur le PC soit vide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Il m’est arrivé à de nombreuses reprise de délier et relier des dossiers non vides de chaque côté, et cela fonctionne.

Les fichiers identiques ne sont pas doublonnés, et les fichiers nouveaux d’un côté ou de l’autre correctement synchronisés.


(Rédigé avec Tapatalk)

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est possible. Je n'ai jamais essayé de partir d'un dossier déjà utilisé. Je pars toujours d'un dossier vide pour être sûr qu'il n'y aura pas de conflits. Je l'ai encore fait cette semaine.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, StéphanH a dit :

Oui, il y a bien un dossier drive créé par défaut (on peut le détruire après sélection d’un autre répertoire)

Sur le client, il faut modifier la destination drive, et reselectionner la racine.
De mémoire, il y a une imperfection dans l’interface : il faut sélectionner le dossier CloudStation, puis l’ouvrir et le refermer pour que l’on puisse le sélectionner.


(Rédigé avec Tapatalk)

J'avais aussi essayé de sélectionné / déselectionné plusieurs fois mais sans succès.

Je vais désinstaller le soft complètement et je prendrais quelques screens.

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement, en fait il faut ouvrir l'arborescence, et ensuite cliquer sur un répertoire au hasard. A ce moment la, le bouton OK s'active.

Et sans refermer l'arborescence, il faut sélectionner le premier répertoire (la racine).

Et dans ces conditions, le bouton OK reste actif et on peut cliquer dessus. Si on referme l'arborescence, il se grise.

Merci ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant