This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Nicolas31

DSM 6.2-23739 > bug réseau ?

Messages recommandés

Bonjour,

Je créer ce post, car je pense avoir eu un soucis en rapport avec le changement de vDSM je suis passé de la vDSM6.1 et des brouettes a la 6.2-23739.

image.png.5cb832060ed912acd516347e6018b583.png

A savoir aussi qu’aléatoirement, il m'est impossible d’accéder au DSM manager et au centre des packets ( pour le CDP cela m'affiche '" erreur réseau, vérifiez votre connexion " je n'est plus le message exact en tête, désolé ).

j'ai chercher sur internet et apparemment il faudrait mettre le DNS primaire de google comme suit:

chrome_2018-06-19_12-47-24.png.658ed4a1ffa7d707b2473c98292dd4f4.png

Pensez vous que cela réglera mon soucis ?

Ai-je mis les bonnes IP en passerelle et en DNS Server ?

 

MAJ: j'ai également des déco avec comme message " vous n’êtes pas autoriser a utiliser xx" en étant en admin ou en user ( alors que bah admin c'est l'admin ^^ et mon user a les droits sur ce qu'il utilise lors du bug ).

est-til possible de downgrade la version de DSM ?

Cordialement, Nicolas31

 

Modifié par Nicolas31

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

deja une passerelle en 254 ??? 192.168.1.1 plutôt non ? en général les passerelles corresponde a l'ip de la box (qui est la première IP du réseau).

pour le savoir entrez cette IP dans le navigateur 192.168.1.1, si vous arrivez sur l'interface de votre box c'est la passerelle.

pour le DNS vous avez mi celui de google, donc c'est bon, n'oublier pas le secondaire qui est : 8.8.4.4.

faites un petit vide de cache (cookie dsm et autre) ça peu causé se genre de désagrément.

jusque la c'est des problèmes que j'ai vu apparaître a chaque maj depuis DSM 4.3.

pour le downgrade non se n'est pas possible.

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Lucien77 a dit :

et par défaut en 192.168.0.254, donc très loin du 192.168.1.1

pour le .1 je faisais référence a la dernière séquence ! (192.168.0.1, 192.168.1.1)

par défaut 192.168.0.x non, ça dépends des opérateurs, des 3 que j'ai fait j'était en 192.168.1.x

mais bref c'est pas le sujet.

ps chez red il semblerai qu'il y ai deux sous réseaux de base sur la box, un en 192.168.1.x et un en 192.168.0.x donc attention a ça.

comme le dit @Lucien77 indique ton opérateur, ça pourra aider pour la passerelle

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

@devildant

Il y a 5 heures, devildant a dit :

deja une passerelle en 254 ??? 192.168.1.1 plutôt non ? en général les passerelles corresponde a l'ip de la box (qui est la première IP du réseau).

ma box est joignable en 192.168.1.254 ou via "http://bbox.lan".

 

Il y a 5 heures, devildant a dit :

n'oublier pas le secondaire qui est : 8.8.4.4.

Je ne peut en mettre qu'un via la capture d'écran que j'ai mise sur mon post 

 

Il y a 4 heures, devildant a dit :

oui je sais mais sfr, orange et  bouygues, c'est du .1 c'est pour ça que je généralise un peu 😛

Raté ^^ depuis les dernières bbox c'est en .254 ^^

 

@Lucien77

Il y a 4 heures, Lucien77 a dit :

et par défaut en 192.168.0.254, donc très loin du 192.168.1.1

@Nicolas31 quel est ton opérateur ?  As-tu modifier le plan d'adressage de la box ?

Bouygues et je possède la bbox miami fibre. Raté ^^ toutes mes IP locales données par ma box sont en 192.168.1.X ^^

 

Pour tous: Quand je met  "192.168.1.1" en passerelle j'ai une alerte en rouge lorsque je me rend sur la page d'administration de ma box qui me dis [ l'équipement "adresse MAC " correspondant a l'ip " ip locale de mon nas " essaie de se connecter a " 192.168.1.1 " qui n'existe pas

Partager ce message


Lien à poster
Partager sur d’autres sites

il s'amuse a changer maintenant alala, bon en 192.168.1.254 tu accédé bien a la conf de ta box je suppose d’après ce que tu dis, donc c'est que tu a la bonne passerelle. 

d'après google c'est bien ça.

tu as toujours des problèmes du coup ? 

fait un test en mode navigation privé voir si tu a toujours les soucis pour les messages "vous n’êtes pas autoriser a utiliser ce service"

pour les problèmes réseau du centre de packages et de la mise à jour DSM, ils ont peut être simplement modifié leurs façons de communiquer avec leurs api, et tout n'est peut être pas encore en place étant donnée que DSM 6.2 n'est toujours pas proposé en install auto (en tout cas chez moi c'est comme ça).

pour voir si tu as bien le net tu peux faire un ping avec putty sur facebook ou google par exemple, ou le faire en php

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, devildant a dit :

il s'amuse a changer maintenant alala

@devildant, a qui parle-tu ?

il y a une heure, devildant a dit :

tu as toujours des problèmes du coup ? 

1 fois depuis mon dernier message sur ce post. donc je pense que cela est résolu. 

 

il y a une heure, devildant a dit :

pour voir si tu as bien le net tu peux faire un ping avec putty sur facebook ou google par exemple, ou le faire en php

Je suis sur de l'avoir, vu que même de chez moi je me connecte avec " nas.ndd.fr " qui est une redirection en A vers mon IP internet ( j'ai déja essayer le DDNS mais j'avais des temps de chargements beaucoup plus long. )

@Lucien77 

Il y a 3 heures, Lucien77 a dit :

Non, puisque tu es en config manuelle sur le Syno, ce n'est pas le dhcp de la box qui va attribuer l'IP, le dns, le masque.

Certe, mais j'ai oublier de préciser qu'au début j'étais en DHCP avec l'ip locale " 192.168.1.45 ". je n'est donc changer que la dernière paire de chiffres 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Nicolas31 a dit :

@devildant, a qui parle-tu ?

a personne là pour le coup, je faisais juste un constat sur le réseau local des box bouyg 😛

Il y a 5 heures, Nicolas31 a dit :

Je suis sur de l'avoir, vu que même de chez moi je me connecte avec " nas.ndd.fr " qui est une redirection en A vers mon IP internet ( j'ai déja essayer le DDNS mais j'avais des temps de chargements beaucoup plus long. )

c'est t'as box qui redirige sur ton nas, toi tu as le net, mais après ça veux pas forcement dire que le nas lui même accède correctement a internet.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, devildant a dit :

a personne là pour le coup, je faisais juste un constat sur le réseau local des box bouyg 😛

D'accord ^^, je m'en doutais mais je n'en étais pas sur.

 

Il y a 2 heures, devildant a dit :

c'est t'as box qui redirige sur ton nas, toi tu as le net, mais après ça veux pas forcement dire que le nas lui même accède correctement a internet.

Oui, et c'est justement ce qui me fais penser que mon nas est connecté a internet.

Tout ce qui as besoin d'internet fonctionne, calendrier/file station(syncro photo)/VMM fonctionne. Il y as, dans le panneau de configuration un sous menu qui permet de tester les services et j'ai le même retour pour tous " accessible via internet "

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement