This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

AlphaChoups

Déplacement de dossiers/fichiers sur un même Volume non instanané

Messages recommandés

Bonjour,

J'ai remarqué il y a quelques temps que les transferts de dossiers ou fichiers (en "déplaçant" dans File Station depuis la page Web)  n'est plus instantané entre deux dossiers se trouvant sur le même volume et n'étant pas cryptés.
J'ai eu, il y a un mois, à nouveau la possibilité de faire des transferts entre ces deux dossiers de manières instantané, puis à nouveau je n'en ai plus la possibilité et il se retrouve a faire un transfert à une vitesse Gbits (20-100Mbits/s).
Outre le fait que c'est chronophage d'attendre la fin du transfert sur de lourds dossiers et fichiers, si je peux éviter de faire écrire des To de données sur les disques plutôt que de simplement changer l'index comme il est sensé le faire, je préfèrerais. De plus pendant ces transferts "standard" le pourcentage d'utilisation du volume est important (80-100%) et impacte les autres services tournant sur le NAS.

Auriez-vous une idée d'ou peut venir le problème ? 
Egalement, est-ce normal qu'un volume unique soit a 100% de son utilisation alors que les disques ne le sont pas ? (performance du syno n'arrive pas a suivre la vitesse des disques? surtout en SHR2/Raid6?)

Informations utiles :

  • Modèle de syno                     - DS 1817+
  • Disques                                   - 5 X 8To Saegate IronWolf (7200TRPM)
  • Système de fichier                -  BTRFS
  • Nb de Volume                        - 1 (2 auparavant)
  • Type de Raid                          - SHR2 (SHR1 il y a deux mois, passage au SHR2 après le passage de 3 vers 5 Disques)
  • Espace de stockage utilisé  - 83%
  • Etat des disques                   - Sain (smart test et test étendu éffectué il y a peu)

D'avance je vous remercie !
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci xcheater2, mais j'aurai aimé une solution un peu plus définitive et qui n'oblige pas a devoir faire un reset du NAS.

La première fois un reboot fut suffisante, la deuxième fois il me semble que le fait d'avoir dévérouiller tous les dossiers partagés ont également débloqué la situation (alors que les dossiers faisant les oppérations ne sont pas cryptés).

Partager ce message


Lien à poster
Partager sur d’autres sites

UP..

Un mois plus tard toujours le même soucis.. Je déplace pour 100Go de dossiers et je me retrouve avec le système inutilisable pendant le transfert a cause du volume a 100% d'utilisation.. Les disques, eux, ne font toujours rien (30-40%).

Est-ce que quelqu'un a une idée?

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement