This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

mraskin

Disque donné "en panne" alors que SMART est OK et qu'il a l'air de marcher.

Messages recommandés

Bonjour,

avant tout merci aux personnes qui prennent la peine d'aider les autres 🙂 , et meilleurs vœux à tous pour cette nouvelle année 2020.
Merci également d'avoir la possibilité d'intégrer des images dans les textes, sans avoir à passer par un site de stockage tiers 🙂

Mon DS1515+ a (maintenant) 3 disques de 6T, montés en Basic (donc pas de Raid, je n'ai pas réussi à me convaincre que c'était utile pour un usage personnel)

J'ai également un pb de disque marqué en panne. C'est un WD-RED 6To.

J'en ai fait la sauvegarde quasi complète (ça m'a pris plus d'un jour) , il me reste un volume partagé encrypté, pas sûr que je puisse sauvegarder ça correctement (je dois en avoir une sauvegarde par ailleurs)

La panne est arrivée de façon impromptue, lors d'une reconnexion à DSM, alors que j'étais en plein travail de synchronisation/sauvegarde avant une migration de Cloud-Station à Synology-Drive.
Comme dans de nombreux cas précédents, SMART est OK.
Lorsque le disque a été noté comme ayant crashé, j'ai vu cette notification, après coup dans la section consacrée :

image.png.199cacd6c589cbcc8581065cae43f492.png

Première question
  posée déjà par un autre membre: pourquoi un NAS, dès qu'il voit un Bad sector, déclare le DD comme ayant crashé, puis en panne ??? Cela me parait juste aberrant qu'il ne soit pas capable de marquer le secteur comme BAD et de le réallouer.
Deuxième question :
  après test SMART étendu lancé => point de bad sector => Pourquoi l'origine du crash était-elle un secteur défecteux ?

image.png.b29403531e88a47a19954c0a867af53c.png

image.png.fd25317a06db56880ecfa246b11a4134.png

image.png.b4c1dc03113b88c90d7d6c116ed7a75c.png

image.png.08012a63306d1c564e4e6f62b643f215.png

 

Il y a environ deux ans, j'ai eu un problème similaire avec le disque 1. Cela m'a pris des jours pour tenter de le remettre en route, sauvegarder son contenu (il avait aussi des volumes partagés encryptés), voir si j'avais perdu des données etc.
J'ai suspecté à l'époque un bug du Synology, et ma mésaventure d'avant hier avec le disque 2 me fait penser à cela aussi.

Ce disque 1 est resté en attente de nombreux mois, ayant toujours espoir de le refaire partir (il me semble que j'avais dessus un fichier que je n'ai pas par ailleurs), persuadé que la panne n'était pas physique mais soft, sur la partition système du NAS peut-être ?

Lors de mon crash d'avant hier, je suis allé le rechercher, l'ai remis dans le NAS car je n'avais pas d'autre solution pour la sauvegarde de mon disque 2 qui venait d'être déclaré comme en panne. et tous les magasins fermés le 1er janvier)
Au final, il semble bien fonctionner. Une analyse SMART étendue n'a rien décelé, il est ressorti comme "normal". J'en ai quand même lancé une autre (en cours) car la première était à partir d'une tâche programmée sans doute et, curieusement, je n'ai pas de résultat de test affiché.

EDIT: le test est fini

image.thumb.png.b2d6d41cd83aac9f92a62c80a87c9fbe.png

image.png.8b210760f9921c77f2a51ccaefab7784.png

J'ai quand même ça sur mon disque 1 dans le détail SMART

image.png.0dbf8671996f64faa328c0f0953abd07.png

 

C'est grave docteur ? Rien de spécial pour les deux autres disques.

Bilan des 3 disques après tous les tests SMART étendus:

image.thumb.png.0cf19f9757bf779a48635fecd8bdad37.png

troisième question  est-ce que mon disque 1, jadis marqué comme en panne ne serait pas tout simplement en pleine forme ?

Je suis preneur de vos avis éclairés quant à cette situation où le NAS pense que j'ai un, voire deux disques, en panne, alors qu'ils semblent plutôt bien en forme ... ou alors un truc m'échappe.

quatrième question  est-ce que les tests WD faits à partir d'un PC sont destructifs ? Faudrait-il que j'y soumette mes deux disques ayant eu, il y a 2 ans pour l'un et récemment pour l'autre, des défaillances d'après le NAS ?

EDIT: je viens de voir ce post (https://support-fr.wd.com/app/answers/detail/a_id/2860) qui je pense répond à cette question. Je dois avoir 4 ou 5 disques HS (rien à voir avec le NAS), je vais essayer de les passer à la moulinette

Ce serait bien que le NAS soit capable de corriger des problèmes que je vois (à tord ?) comme mineurs, car à chaque disque déclaré comme en panne, ce sont plusieurs jours pleins (et de nuits ...) de travail.

Par avance merci et bonne journée!
Michel.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, mraskin a dit :

troisième question  est-ce que mon disque 1, jadis marqué comme en panne ne serait pas tout simplement en pleine forme ?

 

Je suis preneur de vos avis éclairés quant à cette situation où le NAS pense que j'ai un, voire deux disques, en panne, alors qu'ils semblent plutôt bien en forme ... ou alors un truc m'échappe.

 

quatrième question  est-ce que les tests WD faits à partir d'un PC sont destructifs ? Faudrait-il que j'y soumette mes deux disques ayant eu, il y a 2 ans pour l'un et récemment pour l'autre, des défaillances d'après le NAS ?

EDIT: je viens de voir ce post (https://support-fr.wd.com/app/answers/detail/a_id/2860) qui je pense répond à cette question. Je dois avoir 4 ou 5 disques HS (rien à voir avec le NAS), je vais essayer de les passer à la moulinette

Ce serait bien que le NAS soit capable de corriger des problèmes que je vois (à tord ?) comme mineurs, car à chaque disque déclaré comme en panne, ce sont plusieurs jours pleins (et de nuits ...) de travail.

Par avance merci et bonne journée!
Michel.

Salut,

Le Multi-Zone Error Rate est souvent lié a un problème mécanique. Pour DSM le disque est directement "éjecter" du systeme pour protection de celui-ci et afin de garder le systeme le plus fiable possible.

Un disque avec des secteurs défectueux peu continuer a fonctionner, oui, mais cela n'est pas normal ! En partant de ce principe, il n'est plus asser fiable pour être utilisé dans un NAS.

Les TEST rapide et étendu de WD ne sont pas destructif EN THÉORIE. Rare sont les soucis suite à des test rapide, même si le risque zéro n'existe pas mais sur un DD malade, le risque de la rendre complètement HS est présent, encore plus lors d'un test étendu, test très éprouvant pour le disque dur ! une sauvegarde est a faire avant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour mraskin,

Merci d’avoir fait un nouveau post.

1/ parce qu’il ne sait pas déplacer ce secteur défectueux, en clair sur ton disque tu as une petite réserve de secteur qui serve à relocaliser un secteur défectueux. Quand celle –ci est utilisée ton nas te dit bad sector.

2/Après cela dépend ou ce trouve de secteur, il y a des zone ou il ne sait pas les relocaliser.

Si je ne  dis pas de bêtise dans l’onglet du disque il y a un partie ou l’on peut ignore ce problème .

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci EVOTk et firlin pour vos réponses.

@firlin 2/Après cela dépend ou ce trouve de secteur, il y a des zone ou il ne sait pas les relocaliser.

              => le test étendu SMART ne trouve aucun secteur défectueux ...

Il faudrait que je me renseigne mais si je devais concevoir un disque pour NAS, je mettrais pas mal de secteurs de côté, au cas où, pour une réparation "en ligne", comme pour les mémoires en fait.
De plus, pour la partie critique qui ne supporterait pas de relocalisation de secteur, je regarderais si elle ne peux pas être dupliquée (redondante) de façon à palier une défaillance.
Honnêtement, ce qui me pèse le plus ce sont les jours de boulot dans ces cas-là.


Je suis toujours autant surpris qu'un seul secteur défectueux, sur un disque de 6To suffise à déclarer le disque en panne, d'autant plus que le test SMART n'a pas vu ce secteur défectueux 😞
On n'est tout de même pas à l'abri d'un bug du NAS qui a cru à un problème qui pourrait-être inexistant ? Je suis également surpris que maintenant 2 disques sur 3 aient été déclarés en panne par le NAS. Est-ce à dire que tous les 2-3 ans il faut changer les disques durs ? J'ai du mal à y croire, surtout pour des disques destinés aux NAS ... Au travail j'ai un disque "lambda" de 1T qui tourne H24 depuis 10 ans ...

Je ne sais pas trop quoi faire en fait. Comme j'ai fait une copie de mon disque 2 sur le disque 1, je vais tenter la manip de le tester sur mon PC avec le soft de WD.
J'espère qu'il sera verbeux et qu'il me dira s'il y a des secteurs défectueux qui ont été réparés.

Je vous dirai ce qu'il en est.
D'ici là, les autres idées sont les bienvenues, mais j'ai un doute, peut être à tord, sur la fiabilité du NAS lui-même.
Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as la solution de faire un Badblock sur ton disque, cf ma signature.

Je préviens cela peut être long et finir de rendre ton disque HS, c'est un test de surface qui stress pas mal les disques.

Faudrait voir si on peut pas marquer les secteur HS

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, mraskin a dit :

Il faudrait que je me renseigne mais si je devais concevoir un disque pour NAS, je mettrais pas mal de secteurs de côté, au cas où, pour une réparation "en ligne", comme pour les mémoires en fait.

De plus, pour la partie critique qui ne supporterait pas de relocalisation de secteur, je regarderais si elle ne peux pas être dupliquée (redondante) de façon à palier une défaillance.
Honnêtement, ce qui me pèse le plus ce sont les jours de boulot dans ces cas-là.

Je ne suis pas du même avis.

Je ne voit pas l’intérêt de mettre plus de secteur de coté. Un disque avec des secteurs défectueux est un disque malade et bon a remplacé ! Un disque en bonne santé n'a pas de secteur défectueux. Un secteur défectueux est une panne du disque.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 40 minutes, mraskin a dit :

D'ici là, les autres idées sont les bienvenues, mais j'ai un doute, peut être à tord, sur la fiabilité du NAS lui-même.

Bonsoir,

Je vais vous répondre sur l'aspect hardware du Nas, même si rien de prouve pour l'instant qu'il soit en cause.

En terme de fiabilité, il est vrai que la série 15 avec un Intel Atom C2538 peut être touchée par une panne du processeur reconnue par Intel.
Mais elle ne correspond pas à vos symptômes, et provoquerait plutôt une impossibilité de démarrer, sauf si ce sont des signes avant coureurs.
https://www.synology.com/en-global/company/news/article/Synology_Product_Status_Update

Voir AVR54 dans ce document. https://www.intel.com/content/dam/www/public/us/en/documents/specification-updates/atom-c2000-family-spec-update.pdf
Le "Stepping B0" est touché par ce bug. Synology a pu réparer certains modèles et a même prolongé la garantie d'un an.

Il est préférable de faire appel au support Synology, mais si vous être assez bricoleur, n'avez plus ce garantie et n'avez pas peur d'ouvrir votre NAS,
ce qui demande quelques précautions, vous pourriez faire une vérification sur deux points, afin de lever le doute. (c'est une suggestion, pas une incitation)

Vérifier si votre 1515+ a déjà été modifié/réparé, en cherchant la présence de résistances, comme sur cet article (je crois que le cas du 1515+ est évoqué page 2).
https://forum.hardware.fr/hfr/Hardware/Materiels-problemes-divers/reparation-synology-modeles-sujet_1036942_1.htm

Peut-être plus en rapport avec vos ennuis, si vous êtes équipé d'un multimètre, vous pourriez vérifier la qualité des tensions de l'alimentation, ce qui peut agir sur les disques,
soit par des tension trop éloignées de celles prévues, ou par un mauvais filtrage qui induit des parasites pouvant perturber les disques et créer des pannes intermittentes.
Il faut être très prudent, avoir des embouts adaptés avec lesquels vous ne risquez pas de faire un court circuit, surtout avec les disque en fonctionnement et bien sûr, je décline toute responsabilité en cas de problème.

On peut vérifier la tension alternative (pour les problèmes de filtrage) et continue (pour la dérive en tension) sur les broches du connecteur arrivant sur la carte mère, au niveau des points de soudure.
Les disques eux même sont alimentés par d'autres connecteurs en dessous de l'alimentation, mais la vérification au niveau de la carte donne déjà de bonnes indications.
Vous devriez trouver 5V sur les fils rouges et 12V sur les jaunes par rapport aux noirs, avec moins de 0,5 V de tolérance et de composante alternative sur le 12v et moins que 0,25 V sur le 5V...

Profitez-en, comme la boite sera ouverte pour vérifier que tous les connecteurs sont bien enfoncés.

Partager ce message


Lien à poster
Partager sur d’autres sites

@EVOTk 

Je ne suis pas du même avis.

Je ne voit pas l’intérêt de mettre plus de secteur de coté. Un disque avec des secteurs défectueux est un disque malade et bon a remplacé ! Un disque en bonne santé n'a pas de secteur défectueux. Un secteur défectueux est une panne du disque.

Vous ne seriez pas vendeur de disques par hasard ? 😉

Je suis partagé. Pourquoi mettre un disque dur à la poubelle au premier secteur "supposé" défectueux ? Je marque "supposé" car encore une fois le test SMART étendu n'a pas détecté de secteur défectueux.
Dans les mémoires, il y a de la redondance, de façon à ce que si une case venait à défaillir, on la remplacerait par une case de secours, ou on la marquerait comme non adressable. Ça évite de rejeter des puces qui peuvent ainsi être bonnes, et ça augmente le rendement. Sans cela no iPhones et autres bijoux technologiques seraient bien plus chers. Il y a aussi des systèmes de correction d'erreur qui permettent de corriger, à la volée, des erreurs. Alors pourquoi ne pas appliquer cela à un DD ? D'ailleurs, je ne le vois plus car la technologie a dû évoluer mais je me souviens des premiers disques durs qui avaient, inscrit sur leur boitier,  les numéros de secteurs défectueux. Au moment du formatage, on écarte les secteur défectueux, c'est courant, et personne ne s'en plaint. Il se pourrait qu'un secteur soit "limite" au moment du formatage, mais qu'il soit bon, et qu'au fil du temps il devienne défectueux. Faut-il pour autant tout jeter ?

Bien sûr, si le nombre de défaut va s'amplifiant dans le temps alors oui, ce n'est pas rassurant pour l'avenir et c'est une bonne idée que de mettre ce disque au recyclage ...

Et dans les SSD, le contrôleur de disque écarte aussi les secteurs défectueux, ou fait de la correction à la volée (ECC), sans même que l'utilisateur ne s'en rende compte.

@firlin : merci, je vais jeter un œil au lien de votre signature. 

À bientôt et bonne soirée.

@jacaj Bonsoir et merci, j'étais en train de taper mon message quand le vôtre est arrivé, du coup je ne l'ai pas vu.

Oui, je suis au courant du problème du processeur. J'avais, il y a quelques années, contacté Synology à ce sujet, pour savoir s'ils faisaient de la prévention en mettant à jours les NAS. Ils m'avaient dit que non, en gros ils attendent qu'on ait le problème pour, peut-être, faire un remplacement.

Mon 1515+ n'a probablement pas de correctif car le problème des Atom a été découvert après mon achat (ou du moins a été dévoilé après ... Les fabricants étaient peut-être déjà au courant).
Mais je vais quand même regarder ces articles.

  EDIT: après lecture des articles cela me donne bien envie d'ajouter cette résistance, même si j'aimerais bien savoir où elle agit. Quelqu'un aurait-il un schéma montrant où la résistance a été ajoutée ? Sinoin j'essayerai de voir si je peux suivre les pistes sur la carte mère, mais pas trop de temps pour ça. Je n'ai pas trouvé d'article mentionnant explicitement ce patch, et me dis que si c'est aussi simple, je suis surpris que Synology renvoie un système complet en cas de problème.

  EDIT2: creusant un peu plus sur le WEB, je ne sais toujours pas sur quoi agit cette résistance mais il semblerait qu'elle soit une solution dans bien des cas. Voir par exemple ce post (https://community.synology.com/enu/forum/1/post/120548?reply=404051) , mais il y en a d'autres.

Oui, je peux faire la manip de la vérification des tensions aussi. Électronicien de formation je pense pouvoir intervenir avec précaution, mais suis dubitatif quant à un problème de ce côté-là mais j'imagine que si vous en parlez, c'est que cela a dû déjà se produire.

Merci.

Modifié par mraskin
ajout d'info après lecture d'articles

Partager ce message


Lien à poster
Partager sur d’autres sites

Le proble;e du CPU est bien connu et meme reconnu par synology et intel.

Et non, je ne vend pas de disque dur. J'ai juste un point de vu / expériences probablement différente de la votre.

Tu compare disque dur et mémoire flash mais la technologie n'est pas du tout la même ! Un secteur défectueux dans un disque dur est dans tous les cas que j'ai eu, du a un probleme mécanique et donc que d'avoir des secteurs en plus n'aurait que retardé le probleme !

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 15 heures, mraskin a dit :

  EDIT: après lecture des articles cela me donne bien envie d'ajouter cette résistance, même si j'aimerais bien savoir où elle agit. Quelqu'un aurait-il un schéma montrant où la résistance a été ajoutée ?

Oui, je peux faire la manip de la vérification des tensions aussi. Électronicien de formation je pense pouvoir intervenir avec précaution, mais suis dubitatif quant à un problème de ce côté-là mais j'imagine que si vous en parlez, c'est que cela a dû déjà se produire.

La résistance ne semble pas pouvoir faire de mal et pourrait vous éviter plus tard un blocage au démarrage.
Les schémas sont introuvables.
La vérif des tensions, c'est juste une idée comme une autre. Généralement les problèmes d'alim empêchent le redémarrage, mais on ne sait jamais...

Modifié par jacaj

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour et merci de votre retour d'expérience.

De mon côté, le test étendu de LifeGuard de WD sur le disque "en panne" est fini. Il a duré environ 12h30, voilà les résultats.

image.png.4ef75b3b1f1d9dc911d7522e9fae8ec8.png

image.png.4abc1afd2ca7b41cc5c3d289a29d94d6.png

et les données SMART. J'ai fait l'erreur de ne pas les consulter avant de lancer le test, j'ignore donc quel était l'état du compteur de secteurs re-alloués avant le test.

image.png.5140c7f94c14da289cde278d839af921.png

image.png.f61e27cfc421ebb3957861188d0b8def.png

J'attends vos commentaires mais, en l'état, je ne me vois pas mettre mon disque dur à la poubelle (mais peut-être ai-je tord ?)

Bon week-end.

 

@jacaj: Merci, dès que j'aurai un peu de temps, je regarderai à ajouter cette résistance, et j'en profiterai pour vérifier les alims, juste au cas où ! 

Modifié par mraskin

Partager ce message


Lien à poster
Partager sur d’autres sites

WD lifeguard ne me semble pas être le meilleur outil pour lire et interpréter les valeurs Smart.
Ce serait plus clair avec Crystaldiskinfo ou Harddisk Sentinel.
La colonne Value étant normalisée à partir des valeurs brutes, elle est bonne si elle est élevée, mais ne donne pas directement le nombre de secteurs réalloués.
https://www.z-a-recovery.com/manual/smart.aspx
La colonne Warranty indique les données smart prises en compte pour un remplacement sous garantie si le threshold est dépassé, ici ce n'est pas le cas.
https://support-en.wd.com/app/answers/detail/a_id/4192
(sous toutes réserves car c'est assez mal documenté par les constructeurs)


 

Modifié par jacaj

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

Il y a 9 heures, jacaj a dit :

WD lifeguard ne me semble pas être le meilleur outil pour lire et interpréter les valeurs Smart

en effet, j'avoue avoir été un peu perturbé par ces valeurs. Merci pour les explications additionnelles. J'ai un autre disque de WD-1T5 qui n'est même plus reconnu par W10 et là le test se passe mal. Il s'arête même au bout de 22% avec un message disant qu'il y a trop de secteurs défectueux. Là, je pense que la poubelle sera sa prochaine destination !!!

En fait j'ai des disques qui ont fonctionné pendant des années sans problème, et depuis quelques années j'ai des disques qui meurent. L'avancée technologique n'a pas que du bon 😞

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

j'ai détruit le groupe de stockage qui contenait le disque 2 (en mode basic marqué en panne par le Syno il y a quelques jours alors qu'aucun test n'a révélé de secteur défectueux)  et l'ai recréé.
Il s'est mis en mode avertissement, puis a lancé un test complet de surface car je l'avais demandé.
A la fin, je me retrouve avec l'état suivant : Avertissement, avec aucune autre info à propos de l'avertissement.

image.thumb.png.29a87346872b8a01f0a6fd77a184ba83.png

Si je vais dans l'onglet HDD-SSD, rien d"anormal

image.png.fcea7ac8b3e1da5b2c99be2ade69a514.png

image.png.41b3fbccbe05c4bfe625fbdb837953ae.png

image.png.49cc11369f9e4ce429469160c5f43fd5.png

Je regrette que le Syno n'en dise pas plus sur la raison pour laquelle il étiquette le groupe de stockage en mode avertisssment.

Une fois encore, je suspecte un problème de DSM qui ne semble pas très sûr de lui 😞

Bon dimanche.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci, je regarderai les journaux quand je me reconnecterai à DSM.

Pour le RAID, je m'étais pas mal renseigné à l'époque de la mise en route, et j'en avais déduis que pour un usage personnel je n'avais pas besoin de RAID, n'ayant pas forcément besoin de la continuité des données. Mais mon avis n'est pas définitif. Je n'ai toujours pas trouvé de document clair qui indique la meilleure configuration pour quelqu'un qui aspire à stocker ses fichiers dans un endroit centralisé, dans une structure familiale, tant au niveau configuration des groupes de stockage que la solution de backup et du logiciel à utiliser de préférence pour cela.

JE fonde pas mal d'espoir dans synology Drive, car il supporte exactement ce que je j'attends d'un NAS à savoir donner accès aux fichiers, sans pour autant en avoir une copie locale.

J"avais également vu que lorsqu'un disque tombe en panne, la reconstruction des autres les sollicite tellement qu'il y a risque qu'ils tombent en panne aussi.
C'est peut-être un mauvais calcul de ma part.

Partager ce message


Lien à poster
Partager sur d’autres sites

Voilà le contenu des journaux de HDD/SSD. On y voir l'erreur d'E/S qui a été à la source de mes problèmes avec le disque 2, il y a quelques jours ... mais rien qui explique l'avertissement, ou alors si justement?
L'avertissement serait-il lié à cette erreur du passé ?

J'y vois aussi une tentative de ré-identification qui a un peu plus d'un an, j'ignore ce qui a déclenché cela.

Les Warning de disque débranchés sont sûrement dus aux déconnexions à chaud de ce disque, pour faire son test de surface sur mon PC, et autre manip

image.thumb.png.2d108fb225e0a3b9ea1db0a7f088fd27.png

J'aime bien DSM, même si je déplore que l'information soit disseminée dans trop d'endroits différents.

La documentation est très (trop) fournie, mais sur des points aussi bête que cela nada, on se trouve démunis pour faire la part des choses, mais heureusement il y a ce forum 🙂

Bon, je suis mauvaise langue. Je viens d'y trouver cela 

image.png.5b6f12f0293a7d185a75253f521b496c.png

Comme je n'ai aucun secteur marqué comme défectueux ou ré-alloué, je me demande si cela ne serait pas la re-identification qui entraîne cet état ?

 

Je vois plus loin dans la doc 

image.png.b2dcae1dae8703153b6d33fa1498abd4.png

sauf que cette option n'existe pas 😞

image.png.3a740b34b701d166cfcfc94195c850c9.png

 

Au fait, même après redémarrage j'ai toujours un avertissement d"espace trop faible sur le disque 3. Il est plein à 82%, donc j'ai encore 1To libres ...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 14 minutes, mraskin a dit :

Au fait, même après redémarrage j'ai toujours un avertissement d"espace trop faible sur le disque 3. Il est plein à 82%, donc j'ai encore 1To libres ...

C'est juste un avertissent, cela n'est qu'indicatif.

Deux solutions: 

Désactiver les notifications correspondantes, mais la santé du système affichera toujours "Attention"

Ou seconde solution possible modifier les valeurs:

 

Modifié par maxou56

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 25 minutes, maxou56 a dit :

Ou seconde solution possible modifier les valeurs:

@maxou56 Ah, merci pour l'info, je vais aller voir ce fichier. Je pense que des seuils à 90 et 95% pour un 6To devraient être acceptables.

Par ailleurs, j'ai quand même entré un ticket auprès de Synology pour mon problème de disque en panne, qui "semble" en bonne santé.

yes! J'ai changé pour 90 et 95% et ça maarche 🙂

image.png.9867cfd9bc8599a343d2637cef2957af.png

Merci !

Partager ce message


Lien à poster
Partager sur d’autres sites

@maxou56  C'est bizarre, sur mon DS213+ en DSM 6.2.2-24922 Update 4, les valeurs d'avertissement en rouge sont directement modifiables par un clic, sans passer par Vi et synoinfo.conf.
Ça ouvre une autre fenêtre permettant de fixer le seuil de déclenchement et l'autre seuil de rappel tous les 1%.
C'est lié à la version ?

Modifié par jacaj

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

@maxou56: bien vu, c'est en effet plus simple ! Du coup, ça devrait répondre à la question sur la persistence de la modification après mise à jour du système.

C'est quand même bien d'avoir eu connaissance du fichier /etc/synoinfo.conf 🙂

C'est ce que je regrette au niveau de la doc. Qu'il n'y ait pas une sorte de documentation avancée qui explique les dessous de DSM.

Bonne journée.

Modifié par mraskin

Partager ce message


Lien à poster
Partager sur d’autres sites

re-bonjour,

ce matin, sans que je ne fasse rien de spécial (j'ai juste créé un volume sur le groupe 2 hier et transféré quelques 100Go de données), le flag Avertissement a disparu !
Mes 3 groupes sont maintenant en "Normal".

Allez y comprendre quelque chose !

image.png.c9dc930607244e8e7f8b98d24f5562ce.png

Sinon, on sort un peu du sujet initial mais bon je viens de trouver et lire un excellent guide sur les groupes, volumes et autres

   https://www.nas-forum.com/forum/topic/64155-guide-tout-sur-les-volumes-groupe-de-disques-raidshr-système-de-fichiers-etc

Ce que je comprends (dans le commentaire de Mic13710 du 8 septembre 2019) c'est qu'avec mes groupes en basic, je ne peux pas ajouter un disque à un groupe et le mettre en SHR (mais par contre en RAID oui).
Du coup si je voulais évoluer vers du SHR, il faudrait que je reconfigure tout le NAS ?

Qu'en pensez-vous ?

Autre question: est-ce que je peux déplacer homes d'un volume à un autre par l'interface DSM ou non car si cela ne devrait pas poser de problème pour tous les utilisateurs, ça risque de coincer pour mon propre home non ?
Pas trouvé d'info là-dessus sur le forum ou dans la doc (c'est peut-être qu'il n'y a pas de problème !)

Encore merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour mraskin,

C’’est pas ce que dit Mic13710,Pour faire un résumer de ces mots les Vrai Basic n’existe pas sur un nas Multie baie.

Si tu as créé un groupe de stockage avec la fonction par défaut tu es en SHR sans protection des données. Donc ou tu peux rajouter un disque pour passer en SHR pour cela il te faut cliquer sur l’onglet Action/gérer

Si tu vois les Homes dans les dossiers partager Oui. Par contre je crois que c’est tous.

Ou bien il te faut aller sur utilisateur et voir si ce n’est pas défini dans les paramètres

Dans tous les cas j’ai désactive cette fonction pour ma part, plus simple de faire des dossiers partager comme ça tu les mets sur les volumes qui te conviennent

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci firlin,

je ne sais plus trop ce que j'ai choisi quand j'ai mis le syno en place, mais de ce que je vois je n'ai pas dû garder les options par défaut.
En effet, à toutes fins utiles j'ai rebasculé mes 100Go de données de mon disque2 sur le 1, supprimé le groupe de stockage GS2, et quand je sélectionne le GS1 ou le GS3 qui sont aussi en basic, je ne peux changer que vers RAID1 (RAID 3 et RAID 5 (ou 5 et 6 peut-être, je n'ai plus en tête) sont grisés car je n'ai qu'un disque à ajouter). Ce qui me laisse penser que je ne suis pas en SHR.

Je me souviens maintenant avoir suivi la même démarche qu'un autre membre, qui voulait choisir basic car il avait vu que c'était le seul mode permettant de brancher son disque sur un PC pour récupérer des données. Ce qui ne semble pas être le cas au dire de cet article

https://www.synology.com/fr-fr/knowledgebase/DSM/tutorial/Storage/How_can_I_recover_data_from_my_DiskStation_using_a_PC 

Bon, je n'en sais rien pour finir car je viens de pouvoir créer un groupe de stockage SHR ave mon disque 2 !!!

image.png.7b70994b584bf662f5a422eafaf872ee.png

Il faudra que je vois les possibilités qui s'offrent à moi quand j’ajouterai d'autres disques ...

Modifié par mraskin

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement