This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Messages recommandés

Bonjour. , J'ai un problème de vitesse de transfert entre mon pc et mon nas , je ne passe pas les 20mo/sec . 

Ma config:

PC windows 10 connecté en wifi. 5GHZ

Nas ds216j branché à la box en RJ45. Cat 5e

DD WD 3to 5300Tr

Pour commencer je tiens a préciser que sur mon pc en wifi, je télécharge à 60Mo/s sur internet. 

Dans mon ancien logement j'avais des CPL et le problème était le même.

J'ai tenté en smb et aussi en FTP depuis Windows et le taux de transfert reste le même. 

Les caractéristiques de mon dd peuvent il en être la cause? Ça me paraît trop bas 20Mo/sec quand meme!

Merci de prendre le temps de me lire. ( En même temps on est confiné , on a que ça a faire! ) 😅

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai lu plusieurs sujet, le problème ne viendrait il tout simplement pas de mon nas qui ne serait pas assez puissant?

Partager ce message


Lien à poster
Partager sur d’autres sites

il pourrait faire beaucoup mieux.

C'est un sujet souvent débattu sur le forum il faudrait faire des recherches

mais là de suite je ne me sens pas de les faire...

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai en effet fait une recherche mais pas trouvé de réponser pour le moment. Les cas sont différents très souvent

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

C'est toujours compliqué d'analyser les causes d'un débit faible dès que le wifi entre en jeu.

Tu n'as pas moyen de tester les vitesses de transfert de ton NAS en câblé vers un PC portable, le tien ou celui d'une connaissance ? Ça permettrait déjà de voir s'il atteint bien sa vitesse optimale avec un seul câble (dont tu dois t'assurer qu'il est fonctionnel) entre lui et son interlocuteur.

Il existe plusieurs soft capables d'évaluer la vitesse de transfert d'un périphérique à l'autre, dans ton cas c'est un modèle "j" donc tu ne pourras pas faire tourner iperf sous Docker, par contre un utilisateur a compilé un paquet Synology iperf dans ce but http://www.jadahl.com/iperf-arp-scan/

Tu peux trouver l'architecture de ton NAS ici https://github.com/SynoCommunity/spksrc/wiki/Architecture-per-Synology-model

Et télécharger en conséquence le paquet qui va bien.

Le principe d'iperf : tu installes le paquet sur ton NAS,, et te connecte en SSH, la commande iperf (ou iperf3) devrait être maintenant disponible, tu peux choisir de te mettre en mode serveur ou client (habituellement c'est en ligne de commande, je ne sais pas si c'est aussi le cas avec cette version, je présume que oui).

Pour l'autre périphérique, ça se trouve facilement sur Google pour PC ou Linux, et tu le lances dans l'autre mode. En cherchant un peu dans la documentation et l'aide de iperf, tu trouveras comment tester des transferts de fichiers virtuels de différentes tailles d'un périphérique à l'autre.
Habituellement le serveur écoute sur le port 5201, il faut t'assurer que ton NAS accepte les connexions entrantes (s'il est serveur) sur ce port depuis les connexions locales dans ton pare-feu.

Ça te donnera dans un premier temps un aperçu clair de ce dont est capable ton NAS en filaire. S'il est bon alors le NAS peut être écarté de ton équation.

Modifié par .Shad.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

bonjour @.Shad. , j'avais déjà utilisé le rj45 dans mon ancienne habitation et le problème était le même.

Pour info même avec les telechargements sur download station je ne dépasse pas les 18mo/sec, avec un lien 1fichier débridé, alors qu'avec ce même lien sur jdownloader sur pc je monte a au moins 25-30 mo/sec.

Je vais essayer avec iperf comme tu as dit, même si je ne sais trop comment on fait! De toute façon j'ai le temps vu que je suis confiné a la maison 😉

Edit : j'ai bien installé sur le syno. par contre pour windows quand j'execute le programme rien se se passe. 

Modifié par gjulien62

Partager ce message


Lien à poster
Partager sur d’autres sites

Il te faut ouvrir une invite de commande Windows en faisant shift+clic droit dans le dossier où se trouve l'exécutable de iperf.

Puis lancer l'exécutable depuis la fenêtre de commande (attention aux passants toutefois :p) il y a certains arguments à utiliser pour le mettre en mode client ou serveur, faut chercher dans l'aide.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Pour que la commande soit reconnue, il faut ajouter le chemin (path) de l'exécutable dans les variables d'environnement de Windows. Tu trouveras facilement sur Google.

Ou alors tu tapes le chemin complet, par exemple : C:\Iperf\iperf.exe -c IP_du_NAS

N'oublie pas d'exécuter iperf sur ton NAS en mode serveur également.

Modifié par .Shad.

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.