This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

maestro72

[Résolu] Plus d'accès à sd.ndd.tld

Messages recommandés

Bonjour à tous,

Je ne sais malheureusement pas ce que j'ai pu faire pour perdre partiellement l'accès à sd.ndd.tld .

l'accès via les applications android DS FILES ou Synology Drive fonctionne bien.

j'ai redémarrer mon installation (routeur, nas).

comme si le reverse proxy ne fonctionner pas ou que le pare-feu me bloquer.

si je fais un nslookup depuis mon pc j'obtiens :

 

C:\Users\user>nslookup sd.ndd.tld 8.8.8.8
Serveur :   dns.google
Address:  8.8.8.8

Réponse ne faisant pas autorité :
Nom :    ndd.tld
Address:  XX.XX.XXX.X
Aliases:  sd.ndd.tld.ndd.tld

 

Avez-vous des idées, des pistes ? merci.

Modifié par maestro72

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 20 minutes, maestro72 a dit :

nslookup sd.ndd.tld 8.8.8.8

Address:  XX.XX.XXX.X

Bonjour,

"nslookup sd.ndd.tld 8.8.8.8" test le DNS de google, pas celui utilisé sur le réseau du réseau local, c'est bien ce qui est voulu?

xx.xx.xx.x est bien ton IP publique?

 

Le message n'est pas claire, le problème est en local, en externe, ou pour les 2?
 

Modifié par maxou56

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est ce qui était voulu. L'adresse ip publique et bonne. Le problème est pour les deux. Sauf quand je suis en local et que je passe par l'IP local et le numéro de port.

Merci pour ton aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le coup sa refonctionne, mais je n'y suis pour rien ! :confused:  j'ai juste refais un test.  EDIT :  si c'était bien moi le coupable.

J'ai activé une option entre deux choses qui a posé problème :

image.png.d52ea6518dd000cb86e97669ca031cd1.png

Du coup en la désactivant tout refonctionne.

J'en ai profité pour refaire un nslookup identique à celui que j'avais fais. et désormais l'alias = sd.ndd.tld  et non plus sd.ndd.tld.ndd.tld .

Modifié par maestro72

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.