This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

MilesTEG1

Membres
  • Compteur de contenus

    2 220
  • Inscription

  • Dernière visite

  • Jours gagnés

    45

Tout ce qui a été posté par MilesTEG1

  1. @GARUDASEBessaye une des commandes que j’ai posté. Ça devrait fonctionner.
  2. La Livebox gère le loopback ça doit être pour ça. si je n’active pas mon serveur adguard home (serveur dns) dans lequel j’ai paramétré une réécriture de mon nom de domaine vers l’adresse iP lan du nas , l’utilisation de mon nom de domaine ne fonctionne pas.
  3. Essaye ceci : ls -rt -d -1 "$PWD"/{*,.*} > toto.list ça liste les fichiers cachés aussi. Si tu ne les veux pas, fait ça : ls -d $PWD/* > toto.list Résultats obtenus après une recherche simple : https://duckduckgo.com/?q=bash+ls+with+full+path&kp=1&ia=web
  4. Non ce n’est pas étonnant car tu demandes à Firefox d’utiliser un autre serveur dns que celui de ta connexion donc qui ne passe pas ton serveur dns perso (si tu en as un). C’est comme si la requête venait de l’extérieur. comme ma freebox ne gère pas le loopback , c’est mon serveur adguard home (équivalent de pihole ) qui fait la redirection vers mon nas, la requête ne sort même pas de chez moi. si je spécifie à Mon navigateur (Ms Edge / Brave ) un serveur doh j’aurais le même soucis que toi
  5. MilesTEG1

    SRM 1.3.1 RC

    Installé tout à l’heure, ras. auparavant j’ai quand même fait la maj du paquet Threat Prévention des fois que ça fasse merdouiller la maj de srm
  6. Salut , tu peux essayer de faire un montage réseau depuis Filestation, mais je ne sais pas si ton Plex pourra y accéder. sinon ça doit pouvoir se faire en passant par la modification du fstab ou autre mais là je ne sais pas du tout faire…
  7. MilesTEG1

    [TUTO] VPN Server

    J’ai vu . J’ai une question : comment est mis à jour le fichier contenant les ip et ndd à filtrer ? Qui s’en charge ? C’est fréquent ?
  8. MilesTEG1

    DSM 7.1-42661 Update 3

    Elle vient d’où cette explication ? Ça pourrait bien expliquer pourquoi certaines maj ne sont pas proposées. par contre j’ai remarqué que depuis que je les installe manuellement, jamais les maj ne me sont proposées dans le centre de mises à jour de dsm.
  9. MilesTEG1

    [TUTO] VPN Server

    @alan.dub c’est quoi que tu appelles serveur proxy ? Tu parles du reverse proxy de dsm ? Ou bien d’un serveur dns ? (Autre que celui de la box , comme par exemple dns serveur, ou pihole ou adguard home)
  10. Attention je ne parle pas de visionner les vidéos depuis aperçu ou une application comme Vlc ou IIna. Je parle d’importer ces vidéos dans Photos. Et là pas de son. que télécharge la vidéo depuis le client macOS puis que je l’importe dans photos, ou bien directement depuis l’application iOS ds cam qui me l’importe dans Photos directement.
  11. MilesTEG1

    Paramétrages PLEX

    oué, j'ai dédié un dossier pour le transcode, configuré à l'installation de Plex. Perso, j'ai installé Plex via Docker, avec un docker-compose.yml via Portainer. Le dossier /transcode/ est un dossier présent dans la racine du conteneur, que j'ai lié à un dossier du NAS qui est : /volume1/docker/plex/transcode/ Je suppose que tu as installé Plex via le centre de paquet... et là je ne sais pas comment tu peux préciser un dossier pour le transcodage... Si tu ne renseignes pas ce champ, je ne sais pas trop comment Plex fait, mais je ne crois pas que ça pose un gros soucis... @maxou56? @maxou56 : merci pour le schéma. Je savais que les instructions présentes dans un GPU/iGPU pour le transcodage étaient figées ^^ mais l'avantage, c'est que c'est super rapide, alors que passer par le CPU via le logiciel, c'est lent... enfin ça dépend de la puissance du CPU ^^ @pepe49 Une dernière chose, si tu utilises des sous-titres, fait gaffe, les PGS font transcoder, et là le NAS ne suit plus... (même chose pour les SSA et ASS). Seuls des SRT passent nickel. Pour éviter le transcode des ASS/SSA (je pense, pas essayé), faudrait régler ça sur le pex-web : À priori ce réglage n'existe pas dans les clients desktop, donc ils ne devraient pas être soumis à ce soucis. En revanche, il faut faire la même manip dans le client de la TV
  12. MilesTEG1

    Paramétrages PLEX

    @maxou56 ha bah merde... c'est encore plus le bordel que ce que je pensais
  13. MilesTEG1

    Paramétrages PLEX

    Pour un usage NAS, le 920+ est vraiment excellent mais pour de la vidéo, le CPU est vraiment trop faible... c'est pas conçu pour. Mais !... il a une carte graphique intégrée, et celle là, elle est conçue pour gérer la vidéo. Les cartes graphiques peuvent être des cartes physique dédiées, comme une GTX 1080. Mais elles peuvent être aussi intégrée aux CPU (processeur) des ordinateurs, mais tous les CPU n'ont pas une CG intégrée. Il faut savoir, qu'en général, les CG intégrée aux CPU sont moins bonnes que les CG dédiées pour les jeux vidéos. Ha bah tout baigne alors ^^ Pour le transcodage, moi j'ai réglé ça ainsi : Pour les réglages dans Plex web/Qualité, ça va dépendre du client... Perso je n'utilise jamais le lecteur web (dans un navigateur) pour lire les médias, juste pour configurer et mettre les jaquettes J'utilise le client Windows, macOS, ou tvOS. Attention, ce qu'on appelle transcodage logiciel, c'est uniquement via le CPU. Le transcodage matériel, c'est uniquement via le GPU ou iGPU. Je sais, c'est naze... car logiciel peut signifier via une application et que le CPU est tout autant du matériel que le GPU
  14. MilesTEG1

    Paramétrages PLEX

    Faut un PlexPass (payant) pour que le transcodage de fasse via la carte graphique intégrée au processeur (c’est ce qui est appelé Transcode HW). sinon ça passe par le cpu et là le 920+ n’est pas taillé pour , ça va ramer et ton nas va ramer comme pas possible…
  15. Bonjour, Je rencontre un soucis (je pense présent depuis le passage à Surveillance Station 9), avec les vidéos exportées de mes caméras (enfin une c'est sur) où dans Photos le son n'est pas présent alors que c'est bien sonorisé avec une lecture IINA/VLC... Le MediaInfo de ce fichier est : La vidéo se lit bien dans Photos (macOS et iOS) mais il n'y a pas de son... (j'ai bien sûr vérifié que j'avais monté le son etc...) J'ai du la convertir avec Handbrake pour que ça veuille bien avoir un son dans Photos, voilà le MediaInfo de la version convertie : Il n'y a pas de gros changements entre les deux... mais ça suffi pour que le son fonctionne dans Photos. Bref, une idée de pourquoi je dois passer par cette conversion ? PS : les paramètres de la caméra :
  16. Là il n'est question que de certains freebox, et des players. je parlais pour une AppleTV. Jusqu'à présente, il faut l'IPv6 de la freebox en plus du serveur DNS IPv6 de cette dernière pour que OQee fonctionne sur l'appleTV.
  17. Sur mobile y a jamais eu de soucis à passer par un autre fai, ipv6 ou pas. pzr contre en lan sur une Apple TV, c’est toujours limité à une connexion free donc ipv6 de free :
  18. MilesTEG1

    VPN sur MacOS

    Alors, en mode partage de connexion 4G sur mon mac, j'ai ceci : La résolution DNS passe par le téléphone, donc le traffic internet également. Quand je connecte le VPN : La résolution passe par le serveur AdGuard Home (192.168.2.210) situé sur mon NAS en docker macvlan. Dans les préférences réseau du mac, j'ai cet ordre là : Dès que la connexion VPN est active, ça remonte tout seul dans la liste : Mais ça reste en dessous du wifi, utilisé pour le partage de connexion 4G depuis mon iPhone. Le traffic passe bien par le VPN et donc mon routeur et par ma connexion fibre chez moi, sinon le nom de domaine pour mon NAS ne serait pas réécrit (profil de controle d'accès sur le reverse proxy) :
  19. MilesTEG1

    VPN sur MacOS

    Ce n’est pas nécessaire ! Ma connexion vpn est l’avant dernière de la liste , en dessous du wifi et de l’ethernet, et avec la case cochée pour le traffic , j’accède bien au nas et à internet (via la connexion de chez moi, celle du nas).
  20. MilesTEG1

    VPN sur MacOS

    Coche la case Tu utiliseras la connexion internet du NAS.
  21. Si quand même Je suis pas si débutant que ça et puis c'est ma seule manière d'accéder à Portainer... tu ne voulais pas parler de Gitea là ? Je vais essayer via l'IP pour Gitea, ça devrait fonctionner. HTTP ou HTTPS ? vu que c'est sur le NAS lui-même sans sortir du LAN, ça devrait pouvoir être en HTTP. Oui, je vais essayer via l'ip pour AdGH ça devrait fonctionner J'y ai pensé de placer sur GitHub, mais du coup, ça me fait un autre dépôt à gérer, et je préfèrerais que tout reste sur mon instance perso de Gitea, chez moi quoi. Après, ça ne ferait que 2 conteneurs à installer sans passer par un dépôt git ça devrait pourvoir se gérer. D'autant que les docker-compose des conteneurs actuellement installés ne sont plus vraiment modifiés. Pour les captures d'écrans, il n'y a pas tant de différences que ça, et je pense que celui qui a installé Gitea saura trouver ^^ Il n'y a juste pas de bouton où récupérer le lien du fichier, mais on peut sélectionner comme dans la capture suivante :
  22. Pour mon édit : je confirme il faut recréer les stacks… j’ai recréé celle de caliber-web pour tester. Ça fonctionne bien, j’ai mis 60m comme délai de vérification de modifications. Faudra que je fasse les autres, sauf que j’en ai 2 de plus qui ne peuvent pas être mise via le dépôt gitea : - Gitea lui-même - Adguard Home. Pour AdGH c’est parce que ce dernier me permet de faire une réécriture dns du nom de domaine que j’utilise pour gitea (entre autre car j’ai *.mon-ndd.tld qui est réécrit en 192.168.2.200, l’ip de mon nas) et sans cette réécriture le ndd n’est pas accessible car la Freebox Pop ne semble pas bénéficier du loopback… (chose qui m’empêche de dégager AdGH pour Next DNS ou autre). @.Shad.est-ce que tu veux quelques captures d’un dépôt gitea ? (Correspondant à celles que tu as faite de ton dépôt GH ?)
  23. Haaa cool ça Et bien c'est pour que Fail2ban réussisse à m'envoyer les emails de lancement quand le paquet docker redémarre... Car j'ai paramétré le serveur DHCP du routeur pour utiliser AdGH comme serveur DNS, et le NAS utilise donc ce serveur DNS là : Et donc, si AdGH n'est pas lancé avant les autres conteneurs, bah les autres ne peuvent pas résoudre des noms de domaines... et pour fail2ban, pas d'email disant que tout est lancé correctement... Bref, je pensais qu'on pouvait faire quelque chose avec Portainer ^^ Mais ça n'a pas l'air d'être le cas... Désolé pour le HS... edit : pour les dépôt Git (GitHub, Gitea...), je suppose qu'il faut recréer les stacks qu'on a déjà créée ?
  24. Tu crois que ça peut fonctionner avec une instance Gitea ? Sinon, petite question, y a moyen de prioriser un conteneur au redémarrage de Docker (paquet) ? Genre faire en sorte que AdGuard Home soit le premier à redémarrer ?
  25. MilesTEG1

    VPN sur MacOS

    Tu restes quel mode de connexion ? Car vpn plus server c’est le nom du paquet Tu parles de SSL vpn ?