This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Tonton Glenn

Wake On Lan

Messages recommandés

Il faut que tu ouvres ConfigFileEditor puis tu charges le fichier ConfigFileEditor (tout en bas dans le menu déroulant) puis à ce fichier tu ajoutes tout en bas la ligne suivante :

"/volume1/@appstore/wakeonlan/app/index.cgi,index"

Tu ferme et relance ConfigFileEditor et dans ta liste déroulante tu aura le fichier index qui correspond à index.cgi.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, gofio45 a dit :

Il faut que tu ouvres ConfigFileEditor puis tu charges le fichier ConfigFileEditor (tout en bas dans le menu déroulant) puis à ce fichier tu ajoutes tout en bas la ligne suivante :

"/volume1/@appstore/wakeonlan/app/index.cgi,index"

Tu ferme et relance ConfigFileEditor et dans ta liste déroulante tu aura le fichier index qui correspond à index.cgi.

Fantastique je te remercie, même si j'avais fini par trouver en milieu de nuit, j'avais bien mis la ligne requise, mais j'avais omis la virgule si désirée pour le faire afficher dans la liste ;)

En tout cas merci de ta réactivité suite à ma question! :mrgreen:

Partager ce message


Lien à poster
Partager sur d’autres sites

Super idée,  exactement ce qu'il me faut !!!

 

J'ai tout installé sur mon NAS, bien suivi les étapes mais quand je lance l'appli Wake On Lan, j'ai une fenetre désespérément blanche :( Il y a juste le titre, le logo en haut à gauche et les 3 boutons de la fenêtre à droite. Quelqu'un à une idée ?

 

Edit : Ca doit lié au passage en DSM 6 ca, si ca se trouve...

 

Merci :)

 

Modifié par ZRunner

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut pour moi toujours page blanche même avec la modification avec config file editor

 

bon c ok maintenant par contre l'ordinateur à démarré ne reçoit pas les magic paquet   une idée ?

 

Modifié par Diablinte

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 6/4/2016 at 15:28, ZRunner a dit :

Super idée,  exactement ce qu'il me faut !!!

 

J'ai tout installé sur mon NAS, bien suivi les étapes mais quand je lance l'appli Wake On Lan, j'ai une fenetre désespérément blanche :( Il y a juste le titre, le logo en haut à gauche et les 3 boutons de la fenêtre à droite. Quelqu'un à une idée ?

 

Edit : Ca doit lié au passage en DSM 6 ca, si ca se trouve...

 

Merci :)

 

Salut,

Je pense en effet c'est du à la mise à jour que le package ne s'affiche plus, j'espère qu'il y aura une mise à jour de la part de l'éditeur.

 

Merci à l'éditeur du package.

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

La solution "provisoire" a été donnée par gofio45 page 19 de ce fil. Elle marche.

Cordialement.

Michel.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

@Tonton Glenn

Bonjour,

La subroutine check_appprivilege écrite par QTip du forum allemand ne fonctionne plus sous DSM 6.

QTip a posté une version 0.8 sensée fonctionner. Je l'ai testée sans résultat.

Je suis nul en perl, mais je vais essayer de comprendre.

Cordialement.

Michel.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je suis actuellement en DSM 6.0.1-7393. J'ai pu installer le paquet grâce au tutoriel. Néamoins, quand j'ouvre le package wake on lan j'ai une page blanche avec aucun bouton. Cf voici une copie écran : 

De l'aide svp. Merci

Wake.JPG

Modifié par tonyatlantis
oublie avertissement de suivi du ticket

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai modifié le paquet de Tonton Glenn pour le rendre compatible DSM 6 sans avoir à supprimer le test des privilèges.

Je place le fichier dans la zone de téléchargements.

Cordialement.

Michel.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Nouvelle version pleinement opérationnelle dans le centre de téléchargements.

Le problème venait du fait que le test des privilèges doit être fait en tant que root alors que le reste du script doit être exécuté en tant qu'admin.

Sous DSM5 il n'y avait pas de problème puisque root et admin c'était la même chose.

Cordialement.

Michel.

 

wakeonlan-DSM6.spk

Partager ce message


Lien à poster
Partager sur d’autres sites

DSM 6.0.1-7393 Update 2 / DS214Se

Mon pc reçoit très bien le magic packet mais il ne s'allume pas. Bon pas de panique sachant que WireShark montre le bien le paquet je me tourne vers Win10. En Win7 tout fonctionnait parfaitement.

Je vais investiguer du côté des drivers. Je reviens plus tard !

2016-08-09 19_04_38-_Ethernet.png

Alors Win10 est très vicieux ! Après avoir upgradé Bios/Network Card ... toujours rien. 

Solution : 

Aller dans "Power Options", "Choisir ce que le bouton Power fait" et décocher "Turn on fast startup".

2016-08-09 19_45_00-System Settings.png

Juste incroyable :D

Modifié par D3s3rTx

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de l'installer sur mon NAS. Plus de fenêtre blanche cette fois-ci :glasses:

 

J'ai rentré les informations demandées (adresses MAC). Lorsque je clique sur réveiller, j'obtiens le message :

Capture A.jpg

Ce qui semble indiquer que tout est normal. Du reste, le mac semble se rallumer :biggrin: Je vais vérifier avec d'autres essais mais sur les quelques tests, il y a bien eu sortie du mac de sa douce torpeur !

 

Par contre, si je clique ensuite sur "Ping",

Capture B.jpg

 

Il est étonnant que le message soit "hors ligne" alors que le mac semble se réveiller non ? Ou alors j'ai mal configuré un truc :eek:

 

My 2 cents,

Z.

 

Modifié par ZRunner

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je n'ai pas testé le ping du paquet. Je vais le faire à l'occasion et modifier si nécessaire.

Cordialement;

Michel.

PS : Effectivement le ping ne marche plus sous DSM 6. J'investigue dès que les petits enfants m'en laissent le temps.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je confirme également, le ping ne marche pas mais bien le paquet est fonctionnel.

Merci pour ton update d'ailleurs Catimini!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai localisé le problème, toujours un problème de droits. Je vais essayer de trouver la solution.

Cordialement.

Michel.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous,

Ravi de voir votre intérêt toujours d'actualité pour mon module WOL, je viens de modifier le paquet SPK afin d'y inclure la compatibilité DSM 6 (et merci au passage à catimimi d'avoir pris les devants), j'en ai profité pour ajouter un backup automatique de la configuration lors de la désinstallation du package afin que vous puissiez retrouver vos modifications lors de l'installation de nouvelles versions (en attendant les updates automatiques).

Au vue de mes (peu) de disponibilités comme vous avez pu le remarquer, je pense qu'il serait bon et nécessaire de rejoindre la SynoCommunity et de publier sur module sur le Github, ce qui permettrait également de pouvoir commiter certaines améliorations et contribution de membres comme a pu le faire catimimi, je pense regarder cela cette semaine et vous faire un retour.

A+

 

EDIT : pour les problèmes de ping, pensez à vérifier que cela fonctionne à partir d'une autre machine, cela peut être votre parefeu qui bloque les requêtes entrantes comme cela est souvent le cas sur les machines Windows.

Modifié par Tonton Glenn

Partager ce message


Lien à poster
Partager sur d’autres sites

Mauvaise nouvelle :confused:

J'ai téléchargé la nouvelle version (qui affiche toujours 2.0 du reste mais comme les précédentes). A nouveau la page blanche :boom:

 

Par chance, j'avais conservé l'ancienne version (celle de catimini du mois de juillet), et hop, ça fonctionne à nouveau (comme quoi de conserver des anciennes versions avant de faire une mise à jour hein :biggrin:). Bon, soit tu as up un ancien fichier, soit je sais pas trop ce qui bug ou sinon il y a une procédure spé à appliquer qui serait différente celle d'avant.

Je sais pas trop car je suis juste utilisateur moi, je sais juste cliquer :biggrin: et dire si ca fonctionne sur ma config ou pas...

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ton retour ZRunner.

Effectivement j'ai du m'emeler les pinceaux quelques part lors de la recompilation :surprised:, je viens de reconstruire le paquet et mis à jour le lien, cela semble fonctionnel, peux tu confirmer ?

Avec mes plus plates excuses....

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour cette modification super rapide :wow:

 

Elle est bien estampillée 2.1, plus de page blanche. Le réveil ... réveille mes macs connectés qui profitaient de mon absence pour se la couler douce. Toujours pas de réponse au ping par contre, mais il faudrait que je regarde du firewall pour vérifier que le problème ne se situe pas chez moi.

 

Bref, un grand merci pour cette super appli qui fonctionne parfaitement bien dans sa fonction première : réveiller les tires au flancs !

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.