This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Nouveau Venu Sur Ce Forum, Je Viens De Faire L'acquisition Du Ds414 Avec 2 Disques Wd 3To - Mais Fonctionnement Ko


Messages recommandés

Bonjour,

Cela fait 1 semaine que j'ai reçu mon équipement Synology et WD, et 2 jours que je tourne en rond et que je n'arrive pas à faire tourner correctement.
J'ai cherché un peu dans les différents sujets de ce forum, mais je n'ai pas trouvé de problème similaire.

Voilà la situation :
J'ai branché le NAS et les 2 DD comme décrit dans le mode d'emploi, j'ai ensuite installé DiskStation sur mon Mac Bookpro, fait les mises à jours nécessaires, et voici le constat :
> 1 des 2 disque KO : pas même détecté par le NAS (peu importe la baie sur laquelle je le branche). J'ai commencé la procédure de WD pour retour garantie.
> 1 disque reconnu - Volume créé en automatique par DS (en SHR) - début de copie de films : OK, mais au bout de 2 heures le NAS commence à Biper et les voyants Status et Disk1 à passer au Orange, et Status à clignoter.
J'ai donc supprimé le Volume 1, et re-créé en mode "Basic", mais même constat après 10% de partition du disque : Volume 1 en panne.

http://prntscr.com/37avvx

(désolé je sais pas insérer d'image)


Pouvez-vous SVP m'aider et me dire si je dois également entamer une procédure de retour garantie pour le second DD ?
Ou bien le problème vient-il du NAS Synology ?

Est-ce que j'ai manqué une étape ?

Merci d'avance pour votre aide.

Lien à poster
Partager sur d’autres sites

Bonsoir,

1) pour insérer directement l'image dans ton message:

  1. tu ouvres l'URL que tu as mise en lien dans un autre onglet de ton navigateur et tu fais un clic droit dessus pour choisir l'option "Copier l'adresse de l'image"
  2. dans ton message en cours de rédaction tu cliques sur l'icône "Insérer une image" (à gauche des signes "<>")
  3. dans la petite fenètre qui souvre tu colles l'URL récupérée par la copie à l'étape 1.

ça te donnera ça:

DEFn2vH.png

2) Je suppose que tu n'avais pas "préparé" tes disques avant de les mettre dans le NAS => il est bien possible que ton disque 2 soit lui aussi HS(*)?

Si c'est ça, va voir les sujets correspondants dans les sections conscrées aux disques ("Raid" et/ou "Matériels compatibles"; puisque tu es sur Mac je ne vais pas pouvoir t'en dire beaucoup plus sur ce sujet.

(*) il faudrait le passer à l'utilitaire du constructeur, mais là aussi comme tu es sur Mac je ne sais pas si c'est possible.

Remarque: tu n'as pas précisé de quel modèle de WD il s'agit, mais il est possible tu sois une victime de plus de l'hécatombe des RED neufs; je croyais pourtant cette époque révolue... :wacko:

Lien à poster
Partager sur d’autres sites

Merci beaucoup pour cette réponse rapide.

Merci également pour le conseil sur l'insertion d'une image.

Je n'ai en effet pas fait de préparation des disques avant de les mettre dans le NAS... je pensais que le NAS se chargeait de cette préparation.

Je vais me renseigner pour voir comment effectuer cette préparation avec mon Mac ou avec mon vieux PC.

Voici le modèle de disque que j'ai acheté sur Cdiscount : WD Red 3To 64 Mo 3.5"

J'espère seulement que WD va me remplacer mon (mes) disque(s) rapidement, pour pouvoir commencer à utiliser mon NAS.

Lien à poster
Partager sur d’autres sites

Bonjour,

.../...

Je n'ai en effet pas fait de préparation des disques avant de les mettre dans le NAS... je pensais que le NAS se chargeait de cette préparation.

Je vais me renseigner pour voir comment effectuer cette préparation avec mon Mac ou avec mon vieux PC.

Voici le modèle de disque que j'ai acheté sur Cdiscount : WD Red 3To 64 Mo 3.5"

J'espère seulement que WD va me remplacer mon (mes) disque(s) rapidement, pour pouvoir commencer à utiliser mon NAS.

j'aurais peut-être dû préciser cette histoire de "préparation": bien-sûr le NAS la fait, mais avec certaines limites:

  • il faut que tu aies choisi l'option du genre (je ne me souviens plus du libellé exact) "Vérifier les disques" au moment de la création du volume
  • ça ne "vérifie" que la partition de données et pas les partitions système et swap; il est vrai que dans ton cas ce ne sont probablement pas ces deux-là qui sont en cause, mais bon, tant qu'à faire une vérif, autant qu'elle soit complète...
  • et surtout, la "vérification" faite par DSM ne fait qu'un contrôle à un instant "t", alors que les préparations faites en dehors de DSM avec des outils spécifiques en font un peu plus, en particulier elles "stressent" -plus ou moins selon les outils, mais nettement plus que celle de DSM- les disques, de manière à éliminer non seulement les défauts d'origine (a priori tous les disques neufs peuvent en avoir) comme DSM, mais aussi, en général, ceux qui seraient susceptibles d'apparaître dans les premières (dizaines d')heures de fonctionnement; un peu comme une sorte de "rôdage".
    C'est d'ailleurs aussi pour ça qu'elles peuvent être très longues (plusieurs heures), surtout sur des gros disques; je ne garantis rien, mais peut-être qu'ici ça aurait pu éviter le déboire que tu as.

Si ton PC n'est pas trop vieux pour reconnaître les disques de plus de 2Tio, tu devrais pouvoir utiliser au moins l'utilitaire DLG Diags que tu peux trouver sur le site de WD; un test smart initial + une écriture de zéros + un test smart approfondi pour finir devrait déjà aider à "limiter la casse"; ou à faire reconnaître le défaut par WD.

Après, il faut voir dans les procédures plus complexes décrites sur le forum.

Remarque: si tu es encore dans la limite légale de retour de produit acheté à distance, tu as peut-être intérêt à utiliser cette procédure auprès du vendeur plutôt que celle auprès de WD, car dans le premier cas tu as des chances d'obtenir un nouveau disque neuf (pas sur, ça dépend des cas/des vendeurs), alors que en passant par WD tu devrais avoir un disque reconditionné, pas un neuf.

Modifié par Oooops!
Lien à poster
Partager sur d’autres sites

pour moi le plus simple est d'utiliser avec n'importe quel PC un cdrom de Parted Magic

c'est magique pour ce genre de job! pas besoin de systeme d'exploitation

dans ton cas actuel supprimé toutezs tes patitions ,vérifier le disque et si tout

est bon réinstaller si plus aucun disques de ton NAS fonctionne par contre si un fonctionne

encore simplement le placer dans le NAS même a chaud

Lien à poster
Partager sur d’autres sites

Bonjour,

.../... si un fonctionne encore simplement le placer dans le NAS même a chaud

euh, dans un NAS où cette fonctionnalité n'est pas clairement annoncée par Synology, pour ma part je ne le ferais pas...

Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.