This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

olygoelements

Routeur 1900AC | Fonction IPTV et VOIP avec free.fr

Messages recommandés

Bonsoir a tous,
après plusieurs tentative de paramétrage infructueuse…

je viens déposer une aide au sujet de la nouvelle fonction arrivé suite a une mise a jours.
J'ai actuellement le firmware SRM 1.0.1-6007 Update 2
elle est supposé aider au problèmes lier avec les boxes TV et VOIP

malheureusement l'opérateur (a mon gout) le plus IN en technologie en FRANCE n'est pas présent dans la liste des opérateurs pour une auto-configuration.
me voilà en mode manuel de ce nouveau onglet des réglages du réseau local.
J'ai cherché en vain un début de réglages auprès du forum de free

Port LAN 1 et 2 sont réservé à internet, donc la connexion des Box TV et VOIP doivent être branché sur LAN 3 et/ou LAN 4

- Les réglages sont:
VID: 3 à 4095
Priorité: 0 à 7
Marquage: "non marqué" ou "marqué"

1- ma Freebox serveur est paramétrer en mode bridge (donc une adresse IP publique)
2- mon routeur 1900AC est relier directement à ma freebox serveur sur un des 4 ports et distribue la connexion internet a mon réseau LAN via Ethernet et WIFI.
Bien entendu le paramétrage IP local est diffusé grâce a DHCP et suivant les machine au bout son en IP fix ou dynamique.
3- ma freebox TV est relier (pour le moment) en direct sur des ports de la freebox serveur, je la brancherais une fois que j'ai compris comment relier le tout au port 3 ou 4 du routeur 1900AC.

ma question est la suivante:
comment faire pour que ma box TV fonction via mon routeur?
car pour le moment tout les services de ma Box TV, navigateur internet, UPnP/DLNA ne fonctionne pas car il n'ont pas d'adresse IP
 

Capture d’écran 2016-02-04 à 19.54.13.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Pour ma part j'ai mis en mode Bridge le routeur mini Freebox, ensuite j'ai connecté la Freebox avec 1 câble qui part d'un RJ45 standard et qui se branche sur le WAN de mon Routeur Synology.

Dans le routeur Synology et les paramètres DNS j'ai mis 8.8.8.8 (Serveur DNS Google)

Je n'ai pas toucher au réglage de l'image que tu à postée tout est en automatique, je pense qu'il s'agit plus d'une question de priorité par rapport au port ou se connecte ta ou tes box TV.

Pour ma part aucun problème pour voir la TV ou une vidéo, j'ai testé même avec DS Vidéo pas de soucis.

Il faut paramétrer les DNS je pense que c'est ca le plus important et surtout bien utiliser le port Wan de ton routeur Synology quant tu est en mode Bridge avec le routeur Freebox.

Dit moi si ca fonctionne comme ca.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

J'ai été confronté hier soir au même problème que toi concernant le flux de TV qui ne passait pas derrière le routeur synology.

J'ai effectivement utilisé le service TV et VOIP du routeur et nickel ça fonctionne parfaitement.

Le VID chez free est le 100 et il est marqué.

 

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

En adoptant les réglages de cidflash, j'ai bien le service TV qui passe au travers du routeur, mais le reste (upnp, Dlna, airmedia, ...) ne passe toujours pas.

Dans les réglages de la freebox (Réglages, système, réglages réseau), j'ai pourtant mis le client dhcp en mode bridge, mais ça ne marche pas.

Une idée ?

Bonne journée

Partager ce message


Lien à poster
Partager sur d’autres sites

On ne peut pas mettre VLAN 100 + VLAN par défaut sur le même port donc ça semble mort. Perso j'ai laissé tomber la config VLAN sur le routeur, j'ai acheté un petit switch administrable qui fait ça :smile:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Le topic m'intéresse beaucoup car ces réglages pourraient peut-être me permettre de résoudre un soucis que j'ai et dont la seule solution que j'ai pour le moment est de tirer un cable ethernet de 10m dans mon appart.

La situation :

- Prise téléphonique dans l'entrée = Freebox Server dans l'entrée

- Branchement antenne TV dans le salon = Freebox Player dans le salon

- J'utilise la Freebox Server en mode bridge avec un routeur branché dessus

 

Pour le moment afin que tout fonctionne voici la config :

- Freebox Server en mode bridge reliée à mon routeur (du switch Freebox vers le port WAN du routeur)

- NAS + ordi fixe connectés à mon routeur sur son switch LAN

- 1er Freeplug connecté directement au Freebox Server

- 2ème Freeplug connecté directement au Freebox Player

- 1er cable antenne TV connectée sur le Freebox Player

- Cable ethernet de 10m entre mon routeur dans mon entrée et un boîtier TV réseau (EyeTV Netstream) dans mon salon

- 2ème cable antenne TV connecté au EyeTV Netstream

 

Du coup mon boîtier EyeTV Netstream est relié à mon routeur (grace au calbe de 10m) et j'ai bien le flux TV de ce boîtier retransmis sur mon réseau Wi-Fi.

Le Freebox Player a bien le flux TV de la Freebox et il a accès à internet (car il est relié directement au Freebox Server).

 

Mais 2 inconvénient : 

- 1 câble de 10m qui traverse l'appart.

- Le trafic généré par le Freebox Player n'est pas monitoré par mon routeur car ca ne passe pas via lui

 

Je souhaiterais :

- Brancher le 1er Freeplug sur mon routeur

- Brancher le 2ème Freeplug à un switch

- Brancher le Freebox Player ET mon EyeTV Netstream sur ce switch

Et donc que mon EyeTV Netstream soit sur le même réseau que mon routeur et que bien qu'il y ai des trames taggés entre Freebox Server et Freebox Player que celles-ci passent par le même réseau que le reste.

 

J'espère que mon message est bien rédigé et clair ^^ Sinon j'apporterai toutes les réponses à vos questions pour qu'on me dise si ce que je souhaite est faisable ou non. (Je suis sceptique sur ce coup ^^).

 

Merci à tous d'avance pour vos réponses :-)

 

Le 1 March 2016 at 21:04, Jonat a dit :

On ne peut pas mettre VLAN 100 + VLAN par défaut sur le même port donc ça semble mort. Perso j'ai laissé tomber la config VLAN sur le routeur, j'ai acheté un petit switch administrable qui fait ça :smile:

Peux tu nous donner la référence de ce switch administrable ;-)

Modifié par Tibimac

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Heureux possesseur d'un RT1900AC depuis le debut de semaine, je tombe sur votre topic, et donc reviens sur mon expérience :) 

 

Je suis chez Free en dégroupé avec une Revolution, que j'ai logiquement passé en mode Bridge. Logiquement, je préfèrerais le mode routeur pour conserver le Proxy WOL et allumer mon PC depuis n'importe où dans le monde, mais bon, je travail la dessus (Oui oui, y'a le WOL dans l'interface du RT, mais bon.)

 

Comme dit plus haut, j'ai mis le Player Free sur le Port 4, en VLAN 100 Marqué, et tout est OK pour la TV, mais pas pour le DLNA. Bon, moi ça ne me gène que peu, c'est plus Madame que ça dérange car ça change "ses habitudes avec la télécommande", moi j'ai installé une Apple TV 4 avec Infuse Pro, donc je vais lire le DLNA de mon DS414 sans soucis.

 

Voici un peu mon installation : 

 

Internet 

Freebox serveur (Bridgé)

RT1900AC (mode routeur)

Port 1 : DS414 (LAN 1 IP Fixe)

Port 2 : PC (DHCP pour le moment)

Port 3 : Disponible

Port 4 : Freebox Player (j'ai branché le freeplug dessus, VLAN 100 Marqué, TV OK, service au poil. Aucun monitoring de traffic, normal)

Port WAN : Freebox Serveur

En suite en Wifi j'ai : 

 

TV Samsung 

Imprimante Epson

Apple TV 4

iPhone (2 iBidules

iPad (2 iBidules)

Balance Withings

MBPro

 

Tout ce petit monde tourne comme une horloge.

 

 

J'ai donc quelques restrictions, après je ne sais pas si j'arriverais pour le moment à faire ce que je veux, mais bon, j'attends aussi le SRM 1.1 pour voir ce qu'ils auront apporté comme modifications, restriction qui sont : 

 

- Perte du Proxy WOL de la Freeboite

- Perte du DLNA vers le Freebox Player

 

Même si, ces deux points sont des points mineurs aux yeux de beaucoup, y compris pour moi, car je peux via d'autre moyens, m'en détourner, mon âme de technicien info me pousse à trouver une solution pour retrouver mes usages, tout en ayant le confort du RT1900AC pour le monitoring réseau.

 

Comme la Freebox est une belle boite, j'étais ultra confiant sur la possibilité de mettre en place un sous réseau, jusqu'à ce que je découvre que cette co**e de boite ne permette pas de changer le masque de sous réseau ! Dommage...

 

Donc j'ai laissé tout ce petit monde en réseau 192.168.1.0, et je bricole un peu pour trouver le réglage qui serait top. Je prend soin de faire des backups du SRM des que je trouve un réglage sympa, car à force de bricoler, je me perds par instant dans mes configs ^^

 

Le but serait de mettre la Freebox en routeur, avec le RT1900AC derrière en routeur aussi pour garder la main sur le monitoring réseau, et les restrictions de débit, plus tout le reste, et que ce petit monde communique bien, avec le DLNA sur le Player Free, mais je doute que cela soit possible.

En plus j'ai découvert hier un truc, mais j'ai l'impression sur le DS414, que le DLNA ne fonctionnait que sur le LAN1 ... Etrange, mais bon. 

Car si le DLNA marche sur les deux ports en même temps, une de mes solutions envisagées, était de mettre le DS414 en même temps sur le RT1900AC et sur la Freebox Serveur, avec deux IP correspondantes aux réseaux associés, en n'autorisant le DS414 à ne passer que par le RT1900AC pour l'accès distant.

 

Bref, encore de belles heures de prise de tête en perspective, mais j'aime ça :) 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Je n'ai pas encore de routeur syno mais je serais peu ou prou dans la même situation, cela fait déjà un moment que je réfléchis à la chose et j'ai sur un autre forum récupéré ces infos appliquée à un openwrt mais cela peu servir à mon avis. 

https://www.jeedom.com/forum/viewtopic.php?f=50&t=11339&start=40#p223019

Si une bonne âme déjà équipée peu m'indiquer si il a réussi à obtenir un truc propre cela confortera mon futur achat  

Merci d'avance :)

 

Modifié par Galen

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

message pour sandrock 64 :

le ds414 ne gère nativement le dlna que sur une seule interface réseau (paramétrable au choix depuis le gui)

il existe cependant un moyen de le faire marcher simultanément sur les 2 ports réseau en rajoutant les adresses multicast qui vont bien dans la table de routage. (Déjà testé, ça marche)

relance-moi si tu veux les commandes exactes.

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

j'avais mis en stand-by ce paramétrage…

Aujourd'hui j'ai appelé free assistance qui pour le moment ne donne pas encore ces informations

Nous avons une nouvelle version du routeur

Pour le moment nous avons @cidflash qui nous recommande :

Citation

Le VID chez free est le 100 et il est marqué

seulement Synology a quelque peu modifié sa configuration

3 modes:

mode manuel:

Capture d’écran 2016-08-11 à 14.22.57.png

Mode port IPTV STB:
Si votre fournisseur d'accès à Internet n'a pas spécifié de VID pour les services IPTV/VoIP
sélectionnez ce mode et connectez vos périphériques IPTV/VoIP via LAN 3 et LAN 4. Si le port est configuré sur Désactivé, il devient un port Internet.

 Capture d’écran 2016-08-11 à 14.23.07.png

et le dernier
Profil IPTV/VoIP:
Lorsque ce mode est sélectionné, votre Synology Router affiche des informations et des paramètres pré-collectés fournis par votre fournisseur d'accès à Internet (FAI). Recherchez votre FAI dans la liste déroulante Profil du FAI et connectez votre périphérique IPTV/VoIP sur le port LAN approprié de votre routeur.
Capture d’écran 2016-08-11 à 14.23.14.png

 

A priori, pour le cas de Free avec sa Freebox il faut sélectionner "IPTV STB"
Je vais tenter ma chance… je vous tiens au courant

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai acheté un Routeur Synology RT1900AC la semaine dernière et je vous apporte ma solution qui fonctionne parfaitement pour avoir les services TV et DLNA sur le freebox player (je ne me sert quasiment que de ceux-ci).

Dans ma config, les freebox server et player ne sont pas dans la même pièce et j'utilise les CPL fournis par Free. Mon besoin est donc de faire passer le VLAN 100 taggé (pour la TV) et le LAN complet (internet et DLNA/UPnP) par le CPL. Pour cela j'ai intercalé un vieux switch entre le routeur et le CPL avec 2 câbles ethernet (port 3 et 4 du routeur).

  1. pour le câblage en détail, voir le schéma.
  2. voici comment j'ai configuré le routeur Syno :
  • SRM 1.1.2
  • IPTV/VOIP : Manuel
  • LAN 1/2/3 : vide
  • LAN 4 : VID 100 / Priorité 0 / Tagged

j'espère que ça permettra de dépanner.

A+

 

routeur.jpeg

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour tes conseils @Gseb78
 

donc j'ai enfin passé sur mon RT1900ac la Freebox HD, le Freebox Server en mode bridge
Freebox HD connecté en direct sur le port 4
avec l'option IPTV/VOIP activé, en mode manuel, priorité 2, VID 100, marqué : ça fonctionne en liaison direct =)

N/B: je ne souhaite pas donner la priorité a ma TV

j'ai tiqué sur la boucle aussi… mais je me souviens qu'on peux faire cohabité 2 types de réseaux TCP et UDP (comme arp-net et internet ( http://art-net.org.uk/)
https://fr.wikipedia.org/wiki/Réseau_local_virtuel
mais je pense qu'il devrait être possible de bridger directement par le routeur



@Gseb78 as tu testé sans la boucle, connexion du port 3 et 4 sur ton switch? je suppose que tu as pas d'internet si tu ne fait pas ça

Synology france ont donné des précisions:
https://www.synology.com/fr-fr/knowledgebase/SRM/help/SRM/RouterApp/internet_iptv

Maintenant je pousse un peu plus ce que nous offre free dans leur solution
Qui a testé des applications sur smartphones ou tablettes, dédié a voir le flux IPTV de free?
(ne pas confondre avec des applications qui vont récupérer le flux proposé des chaines française)
du genre : Box'n TV, Freebox TV, Multiposte?
Je n'arrive pas a optenir le flux via le wifi du routeur AC1900ac

@Galen propose un tuto pour le WRT
https://www.jeedom.com/forum/viewtopic.php?f=50&t=11339&start=40#p223019

Dans ce tuto on constat qu'il est possible de mettre en bridge sur plusieurs interface, dommage que le syno ne le permet pas encore on économiserait le cout d'un switch
Il est fortement conseillé de ne pas dépassé les 3 switch sur un même NAT.
ils ont cependant, dans ce tuto créer un VLAN FBX pour la communication entre le server et le player du coup le wifi n'a pas le VLAN
file.png

quelqu'un a une idée de commence distribuer les service IPTV de la FBX sur le wifi de l'AC1900rt?
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je suis d'accord avec vous sur l'utilisation de la boucle, mais si je retire la boucle, je perd soit la TV soit le DLNA

  • sans port 3 : pas de DLNA,
  • sans port 4 : pas de profil sur la free box TV, pas de TV, pas d'enregistements).

Je ne pense pas que la boucle génère du traffic non souhaité car, si les switch font leurs boulot, ils dirigent les data vers les bonnes adresses IP (2 adresses virtuelles pour la freebox player).

@olygoelements

Je n'ai pas non plus de TV IP sur le devices en Wifi. j'imagine qu'il faudrait pousser le VLAN 100 sur le Wifi pour que ça fonctionne.

J'espère que Syno va faire évoluer son routeur avec une gestion avancée des VLAN (ex : passer internet et un VLAN sur un même port physique, y compris sur le Wifi).

A+

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je confirme que le schéma et la configuration proposés par Gseb78 fonctionnent parfaitement bien chez moi, tant pour Internet que pour le boîtier Freebox Player avec toutes ses fonctions.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca marche pour la freebox HD, cependant sur le réseaux comme le dit @Gseb78 l'IPTV n'est pas transmis sur le wifi… 
Si vous souhaitez regarder sur votre mobile ou tablette avec des logiciels Freebox tv, pour lire le flux TV, Les logiciels tiers ne détecte pas le flux, upnp, de la Freebox donc le VLAN 100 n'est pas transmit sur le wifi.
Aujourd'hui j'ai mis a jour le firmware en vers SRM 1.1.3-6447. suite a la mise a jour l'horloge interne était faussé car une erreur de synchronisation avec les serveur NTP sans aucune raison apparente. du coup j'ai eu un problème d'identification pour la second authentification. reset de ma configuration, et pas le choix tout re-configuré le routeur

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai essayé d'appliquer la config du vlan 100 sur le port 4 avec une mini 4k mais cela ne fonctionne pas, le boitier tv ne démarre pas. Je pense que cette box sous android tv ne fonctionne pas de la même façon que la revolution pour le flux tv. Quelqu'un a-t-il réussi à faire fonctionner la mini 4k en mode bridge avec le boitier tv?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Je déterre un peu ce sujet.

Voici mon installation :

reseauavecRT2600.jpg.ed38d56e6d06a9cd98892fae58f70fb6.jpg

Mon souci : Le Freebox Player ne voit pas le NAS Synology car il n'est pas sur le réseau local.

J'ai appliqué les explications de la documentation suivante :

http://www.g-rom.info/2011/10/cohabitation-freebox-v6-server-en-mode-bridge-avec-freebox-player/

J'y ai lu que le Réseau de la Freebox : Taggued (VLAN 100) est configuré comme cela :
Le réseau est en 192.168.27.0/28. Le boitier ADSL dispose de l’IP 192.168.27.14, le boitier TV 1 de l’IP 192.168.27.1, et le boitier supplémentaire (multi-tv) de l’IP 192.168.27.2.

Toujours dans la même doc, il est spécifié qu'il fallait configurer le Freebox HD / Player : sur port 2 (VLAN 100 tag / VLAN par défaut Untag). Sur le SRM, je pense que c'est plutôt le port 3 ou 4 qu'il faut modifier. Pour l'instant, je l'ai fait mais sur port4:VLAN 100 tag, le lien télé fonctionne mais pas le lien lan sur 192.168.0.xx (donc je ne vois pas le diskstation en 192.168.0.4)
Je ne vois pas trop comment faire pour configurer un vlan 100 tag ET un Vlan habituel sur le même port avec le RT2600. Cela devrait être possible, mais je n'ai pas trouvé comment.

Pouvez vous m'aider ?

Je suis presque bon...

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je m'auto répond sur pour la mini 4k car je viens de trouver la solution, qui était d'une simplicité dont j'ai honte. Dans le cas de la freebox mini 4k pas besoin de configurer de vlan comme pour la révolution, il suffit de la brancher derrière le routeur et tout marche: tv, applis, replay... Le truc qui m'avait échappé était qu'elle est configurée avec un IP fixe. Dans les paramètres on peut changer ça pour DHCP et dans ce cas là elle détecte bien le réseau du routeur et tout fonctionne.

Modifié par Lucien77
Citation inutile

Partager ce message


Lien à poster
Partager sur d’autres sites

Peux tu confirmer si tu peux voir le flux freebox TV via VLC? s'il te plait =)

As tu mis un switch ethernet pour relier le port Taggued (VLAN 100) avec un port standard? car sans ca je suis pas arrivé a avoir internet et le flux video sur la Freebox ou ma SmartTV.

Du coup j'ai pas regarder avec les mise a jours qui on suivie si le flux Taggued (VLAN 100) est transmit sur le wifi

Modifié par Lucien77
Inutile de citer le post précédent

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

J'ai utilisé le principe de paramétrage et de câblage de Gseb78 et, comme je l'ai indiqué dans un post précédent, ça fonctionne bien ou, plutôt, je croyais que ça fonctionnait bien.

En fait, tout allait bien jusqu'à ce que je redémarre le routeur après une coupure de courant.

Après ce redémarrage, le réseau devient inutilisable. Les voyants d'activité des différents ports du routeur se transforment alors en chenillard à "la K2000" (pour les plus âgés qui connaissent !) et plus aucun accès n'est possible, ni sur Internet, si sur le réseau local. Il est même impossible de joindre le routeur qui ne répond même plus aux ping, signe d'un sérieux plantage !

Pour que ça rentre dans l'ordre, je suis obligé de déconnecter le port 4 (celui qui est taggé IPTV), de redémarrer le routeur comme ça et, lorsqu'il a fini sa phase d'initialisation (voyant Status qui cesse de clignoter), de rebrancher seulement à ce moment là le port 4.

Avez-vous constaté le même phénomène ?

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je précise que je n'ai pas le flux VLC avec ma config freebox 4K en mode bridge + mini 4k sur le réseau local du routeur. Le boitier TV se comporte comme une box OTT, sans besoin de config particulière autre que l'accès au réseau. Pour le flux VLC je ne l'utilise pas donc je ne me suis pas aventuré a essayé d'autres configs pour le débloqué. Il me semblait que le mode bridge coupait cette fonctionnalité donc je n'ai pas cherché plus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement