This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

yann31

Accès externe impossible sur routeur 4G TP-Link Archer MR200

Messages recommandés

Bonjour,

Je possède un Synology DS112+ sur DSM6 que j'utilisais jusqu'à présent avec une Livebox Play.

J'ai décidé d'investir dans un routeur 4G (car débit ADSL catastrophique chez moi) et ai acheté un routeur TP-Link Archer MR200. Je l'ai configuré comme la Livebox en routant les ports 80 et 5000 pour y accéder de l'extérieur. Malgré des heures passées à changer les configurations du routeur, je n'ai jamais réussi à accéder à la page d'accueil du Synology (en accès externe), alors que cela fonctionne très bien de la Livebox et qu'il me semble que les deux routeurs sont configurés à l'identique.

Quelques éléments de symptôme :

- Sur mon routeur TP-Link, j'ai laissé activé l'upnp (en plus du routage de port). J'ai la configuration suivant sur le routeur ce qui semble montrer que le syno et le routeur communique bien ensemble :

ID Service Description External Port Protocol Internal IP Address Internal Port
1 upnpclient:5000 5000 TCP 192.168.1.65 5000
2 upnpclient:80 80 TCP 192.168.1.65 80

 

- Lorsque je lance la configuration du routeur sur le syno, j'ai le message d'erreur suivant sur la vérification de l'environnement réseau : "Avertissement : 2 routeurs ou plus ont été trouvés sur votre réseau. Veuillez consulter..." Or, je n'ai qu'un seul routeur sur le réseau (la livebox est off et déconnecté physiquement). Je n'ai pas du tout ce message d'erreur lorsque je reconnecte la livebox. Je ne comprend pas pourquoi le syno détecte deux routeurs sur le réseau (seul le routeur est en serveur dhcp).

 

Bref, j'ai tout essayé mais je n'arrive pas à me connecter de l'extérieur sur mon routeur. Y a t-il une subtilité qui m'aurait échappé ? Ou bien est-ce un problème de compatibilité entre les deux équipements, ou bien un défaut du routeur qui n'ouvre pas correctement les ports et dans ce cas la je dois le renvoyer ?

Je vous remercie d'avance pour votre support.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse mais quelle différence y a t-il entre un routeur 4G et un routeur adsl ? Dans les deux cas, cela crée une interface entre un réseau local et internet. Vu du synology, je ne vois pas ce qu'il discrimine.

J'ai essayé Quickconnect également et cela ne fonctionne pas non plus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci.

Ca fait des jours que j'essaie de comprendre pourquoi cela ne marchait pas. J'étais prêt à renvoyer mon routeur, persuadé que le problème venait de la...

Rectification : quickconnect fonctionne mais c'est extrêmement lent. Et du coup, mes applications ne fonctionnent plus.

Je vais essayer la solution VPN pour voir si c'est plus rapide.

Modifié par yann31

Partager ce message


Lien à poster
Partager sur d’autres sites

... sauf que depuis IPv6 fait douuuuucement son apparition sur les réseaux mobile. Et donc, un terminal peut avoir une v6 publique sur un réseau mobile.
Ce qui permet de l'accéder.

mais bon, c'est encore au niveau test à ma connaissance.

Partager ce message


Lien à poster
Partager sur d’autres sites

que la seule solution pour utiliser un NAS derrière un routeur 4G est que en effet le NAS ouvre un VPN. Et encore, par exemple avec Bouygues telecom tous les protocoles VPN ne passent pas.  Sinon impossible davoir autre chose que Teamviewer, sans VPN pas de veritable secours (surtout si on heberge des sites web et mail)

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement