This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Messages recommandés

Étrange en effet...
Peux tu tester ton câble USB ?
Tu mets une clé USB au bout pour vérifier si il fonctionne
Ou tu branches l'onduleur sur un ordinateur
Si mêmes avec un autre câble USB c'est identique... Oui j'incriminerai alors l'onduleur

Lien à poster
Partager sur d’autres sites

Bonjour à tous et merci d'essayer de m'aider. LELOLO j'ai mis un switch D-Link auquel est relié mon Mac pro (ancien) une Apple TV 4K, mon home cinéma (Ampli Yamaha vidéo proj Benq ,PS4)  et mon DS 716+II qui lui est bien entendu relié directement derrière de l'onduleur.

Le câble USB est bon puisse qu'il fonctionne avec mon imprimante.

Cordialement

 

Lien à poster
Partager sur d’autres sites
il y a 47 minutes, Lucien77 a dit :

Je viens de faire un test sur le mien.

J'ai supprimé la liaison USB.

Décoché Activer la prise en charge UPS

Et validé.

 

On retombe sur ton image.

Branche le cable USB,  coche la prise en charge UPS et dans l'adresse IP du serveur, tape l'adresse IP du Syno et valide.

 

Tu dois retomber sur la même page que l'image que j'ai postée plus haut.

 

En cliquant sur infos périphérique, tu dois avoir les caractéristique de ton UPS

J'ai suivi ta procédure, malheureusement même après un redémarrage du Nas l'onduleur n'est pas reconnu. Tant pis un grand Merci encore.

Cordialement.

 

Capture d’écran 2018-01-23 à 09.19.18.png

Lien à poster
Partager sur d’autres sites

Salut Allumette

faut pas te prendre la tète, si l' onduleur ne sert que pour un seul NAS 

Tu actives  " prise en charge de l' UPS" et le temps qu' il faut pour que le NAS s 'eteigne ( en fonction de la "grandeur " de la batterie de l' onduleur)

Et du décoche le reste   (le reste des options  sert simplement a d' autres NAS syno qui serait branché sur onduleur sans UPS)

Et l' onduleur faut le brancher sur une prise électrique et appuyer  sur le bouton on pour que la batterie de l' onduleur se charge

Modifié par Vasyjeannot
Lien à poster
Partager sur d’autres sites
Il y a 9 heures, Lucien77 a dit :

et dans l'adresse IP du serveur, tape l'adresse IP du Syno et valide.

L'adresse IP du NAS n'a strictement rien à voir avec la prise en charge de l'UPS qui ne passe que par l'USB.

Les adresses IP a renseigner sont uniquement celles des équipements connectés à l'UPS, auxquels le NAS transmettra les infos lorsque la fonction de serveur UPS est activée. Celle du NAS lui-même ne présente aucun intérêt (c'est l'histoire du chat qui se mort la queue).

Par exemple, j'ai indiqué les IP de mon PC et de mon NAS de sauvegarde. Ainsi ils sont mis en arrêt proprement en même temps que le NAS principal.

Lien à poster
Partager sur d’autres sites

@Lucien77 ce n'est pas parce qu'on fait quelque chose d'inutile que c'en devient une obligation. On peut faire en sorte que le chat se morde la queue en indiquant l'adresse du NAS serveur UPS dans la liste de ses clients, mais est-ce une règle absolue ? J'en doute très fort.

Plutôt que de long discours, que dit l'aide DSM 6.1 ?

Pour activer la prise en charge d'un UPS local :

  1. Connectez l'UPS à un port USB du Synology NAS.
  2. Sur l'onglet UPS, cochez la case Activer la prise en charge d'un UPS.
  3. Sélectionnez le moment où le Synology NAS doit passer en mode Sécurité après une panne de courant.
  4. Choisissez s'il faut envoyer ou non un signal d'arrêt à l'UPS lorsque le système passe en mode Sécurité. La plupart des UPS peuvent s'allumer automatiquement lorsque le courant est rétabli.
  5. Cliquez sur Appliquer.

Je ne vois nulle part qu'il est fait mention d'une quelconque IP

Pour activer la prise en charge d'un UPS réseau :

  1. Connectez-vous au Synology NAS qui est connecté à l'UPS (via USB ou le réseau). Si la prise en charge d'un UPS local n'a pas encore été activée sur ce Synology NAS, veuillez voir la section ci-dessus.
  2. Sur l'onglet UPS, cochez la case Activer le serveur réseau UPS pour permettre au Synology NAS de transmettre les informations de l'UPS au Synology NAS client.
  3. Cliquez sur le bouton Périphériques Synology NAS autorisés button.
  4. Sur la fenêtre qui apparaît, saisissez les adresses IP de l'autre Synology NAS qui utilise l'UPS, mais n'est pas connecté via USB ou le réseau. Cliquez sur OK.
  5. Cliquez sur Appliquer pour enregistrer les paramètres.

Maintenant le serveur UPS réseau peut obtenir les informations de l'UPS et les transmettre à l'autre Synology NAS qui utilise l'UPS. Veuillez voir les instructions ci-dessous pour activer la prise en charge de l'UPS sur l'autre Synology NAS.

CQFD

Et enfin, côté client :

Pour activer la prise en charge de l'UPS sur le Synology NAS client :

  1. Connectez-vous au Synology NAS qui utilise l'UPS, mais n'est pas connecté via le USB ou le réseau.
  2. Sur l'onglet UPS, cochez la case Activer la prise en charge UPS
  3. Sélectionnez Serveur UPS Synology dans le menu déroulant Type d'UPS réseau.
  4. Entrez l'adresse IP du serveur UPS réseau (c.-à-d. le Synology NAS connecté à l'UPS) dans le champ IP du serveur UPS réseau.
  5. Sélectionnez le moment où le Synology NAS doit passer en mode Sécurité après une panne de courant. Pour simplifier les réglages du mode Sécurité, vous pouvez sélectionner Identique au serveur.
  6. Cliquez sur Appliquer pour enregistrer les paramètres.

En résumé, je confirme ce que j'ai dit plus haut : on ne parle d'IP en matière d'UPS que lorsque le serveur UPS est activé. Mais comme je l'ai aussi dit ci-dessus, rien n'empêche probablement de mettre l'IP du serveur si ça peut faire plaisir (face à l'inutilité de la chose, je n'ai pas essayé, désolé).

Lien à poster
Partager sur d’autres sites

Il faut peut-être laisser un peu de temps pour que l'UPS soit reconnu par DSM. Comme tu as pu le constater dans ton dernier test, l'IP ne sert à rien. Hier c'était peut-être juste une coïncidence entre détection de l'UPS et validation de l'IP.

Lien à poster
Partager sur d’autres sites

Salut Lucien

Tu devrais désactiver l' UPS ( en laissant branché), redémarres le NAS

réactive l' UPS et le NAS ne te demande pas quel type d' onduleur choisir ( puisqu' il a  repéré l' UPS)

Aprés tu peux choisir le temps et activer le serveur UPS pour d' autres NAS ( ou autres périphériques  de compatibles ?) si tu as besoin et autoriser les périphériques

Ça doit donner ça en principe

image.png.d5c7fb2ddf4d58011452cb89a01d89ed.png

 

 

 

 

Modifié par Vasyjeannot
Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Mic13710 a dit :

@Lucien77 ce n'est pas parce qu'on fait quelque chose d'inutile que c'en devient une obligation. On peut faire en sorte que le chat se morde la queue en indiquant l'adresse du NAS serveur UPS dans la liste de ses clients, mais est-ce une règle absolue ? J'en doute très fort.

Plutôt que de long discours, que dit l'aide DSM 6.1 ?

Pour activer la prise en charge d'un UPS local :

  1. Connectez l'UPS à un port USB du Synology NAS.
  2. Sur l'onglet UPS, cochez la case Activer la prise en charge d'un UPS.
  3. Sélectionnez le moment où le Synology NAS doit passer en mode Sécurité après une panne de courant.
  4. Choisissez s'il faut envoyer ou non un signal d'arrêt à l'UPS lorsque le système passe en mode Sécurité. La plupart des UPS peuvent s'allumer automatiquement lorsque le courant est rétabli.
  5. Cliquez sur Appliquer.

Je ne vois nulle part qu'il est fait mention d'une quelconque IP

 

Bonjour à tous. Mic13710 je joins une copie de mon écran, je suis obligé de lui donner une adresse IP mais à chaque fois l'onduleur n'est pas reconnu. J'ai redémarré le nas et l'onduleur rien n'y fait. Pourtant je suis bien en réseau local.

Cordialement

Capture d’écran 2018-01-24 à 08.08.32.png

Lien à poster
Partager sur d’autres sites
il y a 38 minutes, Allumette a dit :

Mic13710 je joins une copie de mon écran, je suis obligé de lui donner une adresse IP mais à chaque fois l'onduleur n'est pas reconnu. J'ai redémarré le nas et l'onduleur rien n'y fait. Pourtant je suis bien en réseau local.

C'est tout à fait normal. L'écran que vous avez est le même sur tous les NAS en absence d'UPS (ou d'UPS non détecté ce qui revient au même). Dans ce cas, le NAS offre la possibilité de se connecter à un serveur UPS (un autre NAS sur lequel l'UPS est connecté), ce qui correspond à la troisième partie de l'aide DSM que j'ai recopiée dans le message auquel vous faite référence. La seule possibilité de se connecter dans ce cas c'est d'indiquer l'adresse IP du NAS serveur (et certainement pas celle du NAS lui-même).

Dans votre cas, l'UPS n'est pas reconnu, d'où l'écran que vous avez.

Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.