This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Accès à ses données sans synology


Messages recommandés

Bonjour tout le monde, 

J'ai un Synology DS214 play 2 bay et 2 DD WD 3TO en RAID. 

Depuis hier je n'arrive plus à accèder à mon contenu via l'interface web ou via le finder. 
Donc j'ai forcé un redémarrage du synology.

Lors du redémarrage ce dernier s'est mis à bipper toutes les secondes. (palpitant enclenché). 

Même problème, aucun moyen d'accéder au contenu. (accélération du palpitant). 

J'ai démonté un DD et l'ai monté sur un boitier externe en USB sur mon MAC. 
Via un logiciel qui lit certain format genre EXT3/4/5  j'ai vu mon disque apparaitre. donc mon DD n'est pas mort et le 2e non plus (ralentissement du palpitant). 

Cependant je ne sais pas comment retrouver mes données parmi tous ses dossiers. une recherche ne donne rien et l'indication d'espace libre m'inquiète. (1,5go dispo) il devrait plutot me dire 300go dispo. Mais je me rassure en me disant qu'il n'arrive surement pas à accéder à un dossier sécurisé. 

Bref 

J'espère qu'il y a parmi vous quelqu'un qui peut m'aider car je ne suis pas loin de l'arrêt cardiaque. 

Et merci de ne pas m'annoncer une mauvaise nouvelle froidement il en va de ma santé :biggrin:

Merci merci

Capture d’écran 2018-02-28 à 14.44.13.png

Modifié par Boob
Lien à poster
Partager sur d’autres sites

Bonjour Boob,

1er point à vérifier la carte mer de ton nas c’est ici.

https://www.synology.com/fr-fr/knowledgebase/DSM/tutorial/General/Why_am_I_unable_to_install_my_Synology_NAS_and_why_is_my_power_LED_is_flashing_constantly

Si la carte mère est ok tu as peut être un problème d’alim ou de disque dur HS ou la partition corrompu. Tous le problème est de le trouver, il faut faire par tâtonnent, laisser le disque 1 et démarre puis inverse si cela ne fonctionne pas. A défaut les monter sur un doc pour les vérifier sur ton mac

Lors du redémarrage c’est toutes les led qui font la guirlande ou celle des disques ?  

Pour récupère les données il y a cette méthode pour un Pc mais elle doit marcher pour un mac si tu passes directement ou point 8 (j’ai jamais fait) .

https://www.synology.com/fr-fr/knowledgebase/DSM/tutorial/Storage/How_can_I_recover_data_from_my_DiskStation_using_a_PC

Apres si tu changes de nas suite à une carte mère HS tu remontes les disques dans un nouveau nas synology et tu fais une migration c’est aussi simple que ca

Lien à poster
Partager sur d’autres sites

Merci pour ton retour, 

Alors j'ai fait le test de carte mere, c'est ok la lumière bleue se fige. 

Désormais quand je rallume le syno, il ne Bip plus toutes les secondes, juste un son quand je l'allume dans la minute qui vient, comme avant lorsqu'il n'y avait pas de soucis. 

Les led sont toutes allumées LAN / DISK 1/ DISK2 au vert
Il y a juste STATUS qui clignote en orange rapidement

Si je test en retirant les DD pour qu'il n'y en ait qu'un 
DISK 1 dans slot 1 : LAN ET DISK led verte Status clignote en orange rien ne se passe
DISK 1 dans slot 2 : LAN ET DISK led verte Status clignote en orange rien ne se passe
DISK 2 dans slot 1: LAN ET DISK led verte Status clignote en orange rien ne se passe (mais plus long à biper)
DISK 2 dans slot 2 : LAN ET DISK led verte Status clignote en orange rien ne se passe

 

Citation

A défaut les monter sur un doc pour les vérifier sur ton mac 

 

Qu'entends tu par vérifier  ? 
je les ai monté sur un doc et j'ai réussi à naviguer dans les dossiers (cf mon post précédent). 

 

J'ai cette interface qui s'est affichée quand je tape sur mon IP depuis mon navigateur: cf mon screenshot
Est-ce que c'est une bonne idée de réinitialiser ou cela va effacer toutes les données ? 

En attendant ton avis je vais essayer de suivre ton lien pour la méthode de récupération en espérant que cela fonctionne sur mac. 

Encore merci 

Capture d’écran 2018-02-28 à 17.09.20.png

Lien à poster
Partager sur d’autres sites

J'ai essayé le tuto, j'ai bien réussi à lancer Linux,

suivi les commandes dans le terminal, par contre quand il s'agit de lancer le DD dans un boitier externe en USB, la rien ne se passe. (pourtant avec paragon EXTFS sur mac j'accède à une partie du DD sous mac).

Donc toujours pas moyen d'accéder aux données.

 

Si je tente la ré-installe du DSM en ne mettant qu'un seul disk. Si ça fonctionne tant mieux mais si ça ne marche pas et que . cela efface toutes mes données. 
est-ce que cela va poser problème par la suite ? 

Car dans le lien que tu m'as envoyé il est noté (ce qui est un peu compliqué pour moi - et peut etre que mon problème vient de la-)

Citation

Pour les configurations RAID ou SHR, vous devrez connecter tous les disques durs (à l'exception des disques durs utilisés comme hot spares) à votre ordinateur en même temps.

Avec cette phrase je ne comprends d'ailleurs pas trop le principe du RAID qui consiste a garder un DD si l'autre venait à tomber. Hors la il faudrait les deux pour récup le contenu. :geek:

Merci encore pour ton aide 

 

Lien à poster
Partager sur d’autres sites

Bonjour Boob,

D’après moi tu n’as pas besoin de faire le tutos que je t’ai envoyé vu que tu arrives  à lire le disque avec ton mac.(cf ta photo )  Pour récupère les données il suffit d’aller dans le répertoire Volumes ( si je me trompes pas )

Oui après tu peux refaire la conf avec un seul disque et si cela fonctionne tu remonte l’autre disque et tu répares le raid.

Dans ton cas tu n’as pas de disques Hot spares donc laisse tomber.

Tu as ce fil sur le forum

 

Lien à poster
Partager sur d’autres sites

Hello Firlin, 

Super merci pour ton com. 

Bon on avance petit à petit dans notre enquête. 

J'ai suivi ton lien et j'ai testé le soft UFS explorer. 

Dans mon premier screen j'avais accès au contenu cependant volume 1 est vide. sur les deux disques. 

En testant ce nouvel outil explorer j'ai accès à la rubrique diskstation et donc à mes dossiers. (cf screen1)

CEPENDANT, car on avance doucement mais nous n'y sommes pas encore.

Les dossiers sont sont tous vides, et certains sont inaccessibles (en rouge) CF screen 2. 

Je me dis que peut-être c'est compilé d'une façon qui ne peut pas être lu aussi facilement. 

Dans tous les cas pourquoi des dossiers bleus d'autre rouge. Nouvelle énigme. 


Je suis tenté de lancer une réinitialisation, d'un des deux disques pour voir ce qu'il va se passer, mais je t'avouerai qu'on parle de toutes mes données, donc si nous pouvions être sur à 100% avant de lancer cela. 
Mon palpitant vous remerciera :-)

 

Capture d’écran 2018-03-01 à 11.36.36.png

Capture d’écran 2018-03-01 à 11.44.01.png

Lien à poster
Partager sur d’autres sites

Bonsoir Firlin, 

J'ai réussi à monter les deux Disques Durs sur un double dock externe et en repassant par linux j'ai bien réussi a sauvegarder mes données en passant par un mac pas de PC à disposition. (En suivant la procédure de récupération)

J'ai bien fait de ne pas m'être pressé car la réinitialisation à totalement planté un des deux disques. Obligé de le formater en passant par le terminal. 

Désormais j'ai un petit message sur l'interface du syno concernant ce disque (cf screen).

Concernant la réinstallation du syno. Est-il possible de configurer les deux DD de façon indépendante ? Sans RAID ?
Car avec ce qu'il vient de m'arriver je n'ai pas trop compris l'intérêt du miroir vu qu'il faut les deux pour récupérer l'ensemble,
En plus je perds 3to avec ce RAID. Alors que je pourrai profiter de 6To et mettre en place une synchro de sauvegarde personnelle. 

Bon le principal c'est que tout soit rentré dans l'ordre pour la récup de mes données.

Encore merci pour ton aide et tes conseils

 

 

Capture d’écran 2018-03-04 à 22.55.51.png

Lien à poster
Partager sur d’autres sites

Bonjour Boob,

D’après ton screen ton disques est pas bien il va falloir penser à le changer.

Oui tu peux configurer deux volumes simples sur ton nas.

Tout ce passe au niveau du gestionnaire de stockage

Si tu n’as pas créé de nouveaux volumes en raid ou SHR :

Tu vas dans l’onglet volume et tu fais crée la tu sélectionnes un seul disque (si tu as peur de te tromper tu peux monter qu’un seul disque dans le nas pour faire cette manipulation).

Puis pour le 2eme du vas sur l’onglet volume et tu fais bouton crée.

Si tu as déjà fait ton volume en raid il te faut le casser pour cela volume bouton supprimer.

Pour info il te faudra choisir maintenant quand tu vas créer un dossier partagé ou tu veux qu’il soit domicilier  soit sur le volume1, soit sur le volume 2

 

Enfin pour information le raid ce n’est pas une sauvegarde mais une continuité de service.

La doc en ligne https://www.synology.com/fr-fr/knowledgebase/DSM/help

Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.