This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Messages recommandés

Bonjour à tous 🙂

Bon on va parlé de nos misères, mais pas que, ici concernant ce paquet 🙂

Alors pour ma part niveau bug, il y a le problème de dns locale, fixé après l’update, mais qui revient après quelques heures, pourquoi... bonne question...

J’ai remarqué aussi que le filtrage des résultats de recherche... été un peu hérétique... sur iOS en outre.

Bon sinon le côté positif, la filtration sur la recherche, quand elle marche est quand même magique et transparente à l’usage.

Bonne filtration des pubs, hormis les sites underground avec leurs régies perso qui change sans relâche, au final une fois le problème de dns locale réglé, je vais abandonné mon proxy anti pub pour ma part.

A vous la plume 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca serait en effet une bonne nouvelle si c'était éditable. Bon bah j'espère que Synology va se bouger pour régler ce soucis de DNS que j'essaie cet "anti pub" même si il est pas destiné à ça.

Partager ce message


Lien à poster
Partager sur d’autres sites

@InfoYANN Hahaha je me demandais pourquoi j’avais pas de problème en vpn... mais oui en locale après quelques heures... simple c’etait Le cache dns qui fessait que c’etait encore OK, le problème venait jusque du réglage un peu trop stricte sur le serveur dns et sur le pare feu du synology, y a plus de soucis désormais donc.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j’ai supprimé ma réponse et la tienne vue que je t’avais pas répondu.

Bon en gros si j’avais quelques problèmes, cela été eu à des réglages un peu trop stricte au niveau du serveur dns et du pare feu du synology.

Donc là en faites sur mon routeur, dans la partie réseau local, le dns primaire c’est mon nas et le secondaire c’est le routeur. (Pour jamais n’avoir de coupure si le nas tombe pour les clients)

Pour le routeur dans la partie internet, j’ai les dns manuel de fdn.

Sur le nas, dans la résolution dns je lui est indiqué l’adresse du routeur, alors que dans la partie réseau il est configuré en dns primaire et en secondaire le routeur. (Pareil pas avoir de coupure si le paquet dns tombe ou update)

Dans safe accès, j’ai rajouté le nas dans un profil, ainsi que les clients. (Pour ses derniers, Pour que la filtration soit là si le nas tombe)

Avant safe accès parté dans un délire qui bloqué le domaine locale, la c’est plus le cas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci pour ta réponse. Tu peux indiquer le profile que tu as créé stp que je teste sans déplacer mon serveur DNS. Au pire, je le remettrai sur le NAS.

Au mieux, ne peut-on pas faire cohabiter deux serveur DNS configurés à l'identique sur deux machines différentes mais sur le même réseau local ?!

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 54 minutes, fishgame3 a dit :

Bonjour messieurs, Le rt 2600 peut filtrer la pub? Comment fait-on ça? Merci.

Via safe acces.

il y a 29 minutes, InfoYANN a dit :

Ok merci pour ta réponse. Tu peux indiquer le profile que tu as créé stp que je teste sans déplacer mon serveur DNS. Au pire, je le remettrai sur le NAS.

Au mieux, ne peut-on pas faire cohabiter deux serveur DNS configurés à l'identique sur deux machines différentes mais sur le même réseau local ?!

Alors j’ai crée un profil utilisateur, dedans j’ai rajouté le nas et les iPhone/iPad, niveau filtre web sélectionné si tu veux que filtre là pub y a qu’à coché ce dernier et après tu attribues ce dernier a ton profil.

Si tu peux faire sa niveau dns, mais y a pas de problème pour le faire sur le routeur, j’ai testé et sa marche aussi, c’est juste un jeu pervers avec les dns.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon et bien j'ai testé :

  • Créer un profil
  • Ajouter le NAS, les iPhones et l'iPad
  • Cocher le profil de publicité

Résultat :

Assez mitigé. Certaines publicités sont en effet bloquées sur iOS. Par contre, sur certaines applications, ça bloque au niveau du lancement certainement parce qu'elles lancent direct un page de publicité avant d'ouvrir la dite application et certaines autres applications l'affiche toujours comme Tapatalk.

Par contre, j'ai toujours ce soucis de DNS en local 😤

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah c’est marrant, moi j’ai qu’une application qui ne s’ouvrait pas à cause d’une pub au démarrage (allocine) avec le proxy, bah là avec safe acces aucun soucis.

Perso j’ai coupé le proxy du nas pour ma part, impeccable pour le moment.

Partager ce message


Lien à poster
Partager sur d’autres sites

Et bien en effet, Allociné fait partie des deux trois applications à ne pas vouloir se lancer. Bon de toute façon, j'ai désactivé à nouveau ce paquet puisque ça merde toujours sur les DNS.

Partager ce message


Lien à poster
Partager sur d’autres sites

A mon avis c’est plus matériel @Balooforever, sur le 2600 c’est instantanée, au final avec le proxy je devais avoir une demi seconde de temps de réaction, à l’usage je sens la différence pour ma part, surtout pour certaine application qui été en galère (comme Philips Hue avec le proxy)

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso, je l'ai mit sur le routeur mais soucis de DNS en local alors j'ai désactivé à nouveau Safe Access.

J'ai remarqué un truc par contre depuis que j'ai le routeur, c'est au niveau double authentification. Elle est très rapide à demander le code sur SRM alors que c'est plus long sur DSM.

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur le nas et sur le routeur, maintenant certains ont des problèmes, d’autres non, synology doit fixé le problème.

Ouaip très rapide, mais ne permet pas de l’enregistré sur l’application mobile, ce que je trouve absurbe, perso je l’ai désactivé, le compte admin n’est accessible que localement et j’ai pris goût au raccourcis siri x)

Partager ce message


Lien à poster
Partager sur d’autres sites

Parce que tu fais quoi avec Siri ? Je l'ai désactivé depuis belle lurette ce truc de mon côté.

Et quand tu dis que tu dis que ton compte admin est accessible qu'en local, tu fais comment stp ? Jamais vu une telle possibilité de mon côté.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de tester, ça marche pas chez moi lol. Mais bon, je m'en fiche un peu car je fais un filtrage de la MAC adresse donc pas le choix que de rentrer dans le routeur.

Et puis mes principaux invités sont déjà enregistrés 🙂

Je réitère ma question car j'ai pas eu ma réponse 😋

Citation

Et quand tu dis que tu dis que ton compte admin est accessible qu'en local, tu fais comment stp ? Jamais vu une telle possibilité de mon côté. 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant