This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Fabweb

Attention requise

Messages recommandés

Merci à vous deux pour le temps passé sur mon problème,

mais, vous êtes sur pour le tiret du 8   "_" ?? car toutes les photos sont sur ce type : IMG_1234

Maintenant si vous connaissez une manip pour renommer tous ces fichiers sans avoir de parenthèses.

NB: dans d'autres dossiers, j'ai aussi des photos avec ce genre de nom (IMG_1234) et pourtant ça fonctionne

NB2: je vais virer le thumbs et ré essayer

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, c'était pas le Thumbs.....  😞

dans un autre dossier qui fonctionne avec Hyperbackup, j'ai modifié un nom en y ajoutant des parenthèses et ça fonctionne aussi, tout comme le tiret du 8 que l'on retrouve sur chaque nom de photo

C'est incroyable ... 😞

Partager ce message


Lien à poster
Partager sur d’autres sites

Ou bien tu as un photo qui bloque tous le processus, Tout le problème c'est de la trouvé.

Tu peux crée un dossier que tu sauvegardes et dans celui-ci tu mets tes photos par paquet de 10 ou 20 et tu vas voir ou cela bloque.

Ok c'est une méthode barbare

 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai vraiment eu le même problème je suis attentivement le sujet si tu trouves la cause du problème. Perso j'avais pu voir dans le fichier /var/log/messages le fichier incriminé en SSH, mais je n'ai jamais compris pourquoi ça n'allait pas... Le nom était tout à fait classique, aucun caractère spécial, pas trop volumineux, rien...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca y est..... j'ai trouvé !!!!!! 🙂

il s'agissait d'un fichier du type : IMG_xxxx.mp4 , j'en avais 6 de ce type et c'est seulement celui la qui pose problème

C'est un fichier qui m'a été transmis via messenger sur mon portable.

J'ai fait un comparatif de "propriétés" sur ce fichier à problème et un autre qui passait.

La différence comme vous pouvez le constater est dans le titre.

Un grand merci pour votre aide et le temps passé :-)

Merci également pour le logiciel "renomme" que je ne connaissais pas

image.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à l'auteur et aux intervenants de ce topic qui se sont beaucoup impliqués.

Je rencontre le même message d'erreur aujourd'hui, et je suis effaré de voir que le message d'erreur puisse être aussi inapproprié.

- Premières informations : "Succès" et "Sauvegarde réussie". Drôle de définition d'un "succès" et d'une "sauvegarde réussie", pour moi si la moindre donnée n'est pas répliquée à l'identique, ce n'est certainement pas un succès, et encore moins une sauvegarde réussie.Combien d'utilisateurs en sont restés là et ont fini par perdre des données ?

- Information complémentaire (attention requise), mais aucun lien vers quelque autre information ni aucun détail n'est fourni. A l'utilisateur de s'intriguer de ce message étrange et par lui-même découvrir qu'en bas à gauche il y a une petite icône vers les logs.

- Ce n'est qu'une fois dans les logs qu'on apprend (en anglais) que la sauvegarde n'est que partielle (sans plus de détails sur les fichiers non sauvegardés), et donc que la tâche a en réalité échoué à accomplir sa mission.

- On y apprend aussi qu'il s'agirait d'un problème de droits d'accès... information complètement erronée qui ne fait qu'orienter l'utilisateur dans la mauvaise direction.

- Enfin, l'utilisateur qui ne se serait pas rendu compte du problème à la fin de la tâche a la possibilité d'utiliser cette sauvegarde comme point de restauration. Rien n'indique que la sauvegarde n'est pas complète, et j'imagine que l'utilisation de cette sauvegarde implique automatiquement la perte des dossiers non sauvegardés.

Je trouve un peu léger de la part de Synology de commercialiser des NAS avec des problèmes pareils. La préservation des données de leurs utilisateurs me semble être le cœur de leur métier, et dès mes premiers jours je découvre des bugs susceptibles de m'induire en erreur et me faire perdre mes données. Je commence à me demander si je n'aurais pas simplement dû faire des backups manuels avec des disques externes, Windows ne m'indiquera pas fièrement avoir réussi la sauvegarde avec succès lors d'un échec de copie.

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement