This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

orelz

Trou de sécurité : Mappage et accès réseau sans mot de passe ?

Messages recommandés

Bonjour à tous,

Je viens vers vous car je ne comprends pas ce que j'aurai bien pu changer à ma config Syno (918+).
Explication : auparavant, fut un temps... once upon a time, quand j'essayais d'accéder à mon synology via l'explorateur de réseau windows ou en mappant un device dessus (et finalement en le faisant sur mon mac aussi), cela me demandait à juste titre mon mot de passe syno pour savoir si j'avais ou non les droits.

Or, aujourd'hui avec un nouveau PC et un nouveau MAC tous deux fraîchement installés sans passer par aucun backup, vraiment une nouvelle installation/config, ce nouveau matos a accès à mon Synology et son contenu des dossiers/fichiers (via explorateur windows ou le finder de Mac) sans demander aucun mot de passe. Les deux sont sur le même réseau local que le Syno. Pourtant je n'ai rien touché niveau sécurité depuis des lustres... Vraiment. Bref, peut-être qu'à une époque j'avais désactivé cela mais bon j'ai un doute.

Après vérification, je vois bien que certains folders sont accessibles à certains users tous avec mdp. Mais ici, j'ai accès à tous les folders sans aucune demande d'authentification. 

Quid de ce que je dois changer pour ne pas que cela se produise ? C'est, je trouve, un beau trou de sécurité de mon côté, même si les invités sont sur un autre réseau Wifi invité.

Merci beaucoup à vous pour votre aide car je n'arrive pas à trouver comment sécuriser cela, pour moi tout semble ok.

Bien à vous,

Orelz

Modifié par orelz

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 14 minutes, orelz a dit :

once open a time

Once upon a time 😉

Il est impossible en natif d'accéder aux données sans autorisation. Vous avez probablement un paramétrage qui fait de l'open bar. Est-ce que vous avez accès à la totalité des contenus du dossier homes et des dossiers partagés ?

Regardez aussi le paramétrage de groupe des users s'il n'y aurait pas des autorisations d'accès à tous les utilisateurs.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Aujourd’hui une configuration par exemple sous macOS partage avec le compte le trousseau.... donc les identifiants et mots de passe associés. Idem pour un compte Microsoft connecté...
ne pas confondre un service et une faille de sécurité ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Désolé d'avoir tardé à vous répondre et merci à tous pour vos réponses. 

Merci pour le Upon lol :)

J'ai effectivement accès à tous les dossiers pas seulement les partagés. 

@DaffY je ne confonds pas qu'est-ce qui peut te faire croire cela ? Aucun utilisateur de mes OS n'est commun à ceux du Nas donc cela n'est pas lié. J'avais aussi pensé à cela.

Quand je dis faille de sécurité attention de ne pas confondre faille d'un OS ou Systeme et faille dans une config. Ici c'est clairement une faille que j'ai dû mettre à un moment (config) en activant effectivement quelque chose non voulu qui ne répond pas à mes critères de sécurité mais je n'arrive pas à trouver de quoi il s'agit. J'ai donc moi-même créé cette faille. 

@Einsteinium pas de compte invité sur mon DSM. :/

Je continue d'investiguer donc si vous pensez à quelque chose n'hésitez pas à partager car même si ce que vous dites je l'avais déjà check en vous relisant je refais un autre check pour être 100% certain. J'essaye d'éliminer les hypothèses. 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 27 minutes, orelz a dit :

Quand je dis faille de sécurité attention de ne pas confondre faille d'un OS ou Systeme et faille dans une config. Ici c'est clairement une faille que j'ai dû mettre à un moment (config) en activant effectivement quelque chose non voulu qui ne répond pas à mes critères de sécurité mais je n'arrive pas à trouver de quoi il s'agit. J'ai donc moi-même créé cette faille. 

Dans ce cas le mieux est de "détricoter"....

  • Créer n utilisateur appartenant au group administrator.
  • Se connecter avec ce utilisateur
  • desactiver/supprimer les groupes existants et utilisateurs associés.
  • remonter pas à pas.

rappel :

  • toujours préférable de créer les groupes AVANT d'affecter des utilisateurs (ainsi sans exception, ils (les utilisateurs) héritent des droits/interdictions du groupe - plus facile à lire et à contrôler ainsi, et le cas échéant, à faire évoluer -- ie si on change un groupe on affecte les utilisateurs associés -- ssi ils n'ont pas d'exception par rapport au groupe).

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 23/03/2020 à 18:44, orelz a dit :

Après vérification, je vois bien que certains folders sont accessibles à certains users tous avec mdp. Mais ici, j'ai accès à tous les folders sans aucune demande d'authentification. 

Bonjour,

Donc le problème ne concerne qu'un seul utilisateur. Qui doit sans doute faire partie du groupe "administrateur"

Si tu ne sais pas qu'elle est cette utilisateur (car connexion automatique), voir dans le Widget ou dans les journaux (la connexion CFIS ou AFP correspondant aux machines concernés)

Puis changer le mot de passe de cette utilisateur pour voir si le problème d'authentification persiste.

 

Le 23/03/2020 à 18:44, orelz a dit :

un nouveau MAC tous deux fraîchement installés sans passer par aucun backup, vraiment une nouvelle installation/config,

Sans utilisé de compte iCloud?

Modifié par maxou56

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour votre aide je vais regarder à tout cela et reviendrai j'espère avec des infos positives dès que je peux m'y pencher dessus plus sérieusement. 

Niveau icloud @maxou56 je n'ai pas configuré encore le compte donc malheureusement non 😕 pas grave je continue

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, orelz a dit :

icloud je n'ai pas configuré encore le compte donc malheureusement non

Pour iCloud (compte apple) c'était juste pour voir si le problème de connexion sans mot de passe, ne venais pas de la synchronisation du "Trousseaux d'accès" via le compte iCloud.

 

 

Sinon si le problème persiste.

Repartir à "Zéro" pour les utilisateurs et Groupes d'utilisateurs comme la proposé @DaffY

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement