This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Routeur MR2200ac comme routeur principal à la place du modem Orange Belgique


Pinpon_112

Messages recommandés

Bonjour,

Je voudrais savoir si mon routeur MR2200ac peut donner l'accès à tout mes périphériques (ethernet et wi-fi) à la place de la box Orange Belgique (Siligence TCG300) ?

Actuellement, mon routeur Mr2200ac est réglé en AP sans fil.  Il sert pour le Wi-Fi.  La box Oranger sert pour les appareils branché en ethernet.

Comment puis-je faire cela, tout sur le MR2200ac, sachant qu'il y aussi une tv Orange et qu'il y a des Devolo.

En effet, je rencontre un problème avec la box Orange.  Je ne peux pas assigner une adresse IP fixe en 192.168.x.y pour mon nas par exemple.  Cela va fonctionner un temps mais à un moment, cela va changer malgré l'assignation sur la base d'une adresse MAC.  Donc le seul moyen serait de mettre le routeur MR2200ac pour le r"seau ethernet également.  L'installation des appareils ne peut pas changer de place et j'ai mis un schéma du réseau installé actuelement.

Merci pour votre aide.

IMG_0001.jpg

Lien vers le commentaire
Partager sur d’autres sites

Hello !

Le MR2200AC est un routeur. De quel type de connexion disposes tu ? Certains types d'accès au net réclament des protocoles spécifiques et un modem (ADSL, cable, etc) et dans le cas, le MR2200AC ne pourra pas forcément venir les remplacer.

Dans d'autres cas, le fait de remplacer le matériel de l'opérateur conduira à devoir faire une croix sur certains services (TV, VOIP, VOD).

Effectivement en simple point d'accès wifi, la majeure partie des fonctionnalité du MR2200AC est désactivée. Il faudrait à la limite le brancher directement sur la box internet (bridge ou DMZ) et l'utiliser pour administrer l'ensemble du réseau local (filaire et Wifi). Le seul élément restant connecté directement à la box internet serait alors le décodeur TV à la limite.

Lien vers le commentaire
Partager sur d’autres sites

Il te ne dira rien de plus que ne ce que t'a dit @church 🙂 

La box Orange Belgique permet normalement de réaliser une réservation d'IP sur son pool DHCP, es-tu sûr d'avoir correctement suivi la procédure

https://www.orange.be/fr/support/mobile-internet-tv/configurer-wifi?page=devices/modem/orange&pagina=device/orange/compal/topic/configurer-votre-reseau/assigner-une-adresse-ip-fixe-a-un-appareil-local/1

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ton avis.  Je vais faire plus simple, j'ai un voisin qui est informaticien et qui viendra tout m'expliquer et configurer plus tard dans la semaine.

Et moi qui avais déployé des trésors de pédagogie, comme d'habitude...

Pourtant ma réponse ne comportait qu'une simple question qui permettait logiquement de mieux cerner les solutions à ta demande.

 

A quoi ça sert de poster sur un forum d'entraide informatique si on est pas prêt à fournir un minimum d'effort de compréhension ? Bref, j'espère que ton informaticien parviendra à tout t'expliquer...

 

Lien vers le commentaire
Partager sur d’autres sites

Je te remercie Church mais je voudrais aussi essayer de mieux comprendre et donc si mon voisin vient m'expliquer comment faire, à quoi ça sert, pourquoi faire ça et pas ça,...  Je pense que cela ira mieux pour moi au niveau compréhension.

Je ne remets pas en question votre aide à tous qui est précieuse.  Pourquoi je change d'avis, parce que j'avais poster la demande et obtenu ta réponse avant de demander à mon voisin.  Je n'y avais pas penser et c'est lors d'une discussion que c'est venu sur la table.

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines après...

Merci pour ta proposition.

Voilà ce que j'ai fait :

Routeur Orange relié au MR2200ac par cable ethernet.  un cable Ethernet depuis le LAN vers le Devolo pour alimenter le réseau filaire.

Entre temps, j'ai tout modifié et j'ai installé un RT2600ac et la télé, le lecteur multimédia sont directement branché sur le routeur.  Un cable ethernet par vers le Devolo simple (le triple a cramé suite à un coup de foudre ce we) et tout fonctionne à merveille.

Maintenant, je vais mettre le MR2200ac en MESH pour augmenter la portée Wi-Fi mais l'installation ne fonctionne pas.  J'attends un retour de Synology.

Lien vers le commentaire
Partager sur d’autres sites

  • 4 semaines après...
  • 2 semaines après...
  • 3 mois après...

Bonjour tout le monde,

Je profite de ce topic pour une question concernant Orange (Belgique)

Depuis ce vendredi, Orange m'a remplacé leur modem, (j'avais leur tout premier modem câble, encore à l'époque Mobistar), j'avais activé la fonction passthrough, tout fonctionnait parfaitement (alternative bridge)

Malheureusement, celui-ci n'est pas bridgable et sans réel passthrough ! (uniquement DMZ)

Comment procédez vous afin que tout le flux internet arrive sur le routeur sans problématique de redirection de port

 

Depuis, j'ai remarqué qu'il m'est impossible de faire fonctionner synology drive sur mon laptop via mon nom de domaine, néanmoins l'application IOS sur mon mobile fonctionne (vas savoir pq ?!)

 

Si vous avez des recommandations, je suis preneur

 

Un excellent week-end à tout le monde

 

Lien vers le commentaire
Partager sur d’autres sites

@oracle7

Je viens d'essayer en suivant le tutoriel que tu as réalisé.

 

Voici les scénarios : 

J'ai activé le upPNP et ça ne fonctionne malheureusement pas.
Via Synology Drive client (client laptop)

Quand je mets l'adresse IP (local 192.168.x.x) pour accéder à drive, ça fonctionne parfaitement

par contre quand j'essaie via le nom de domaine, ça bloque

Via le DS Drive (client smartphone iOS)

Via le nom de domaine : ça fonctionne

Via l'adresse IP en local : ça fonctionne

 

là, je sèche !

 

 

Modifié par Dimebag Darrell
Lien vers le commentaire
Partager sur d’autres sites

@Dimebag Darrell

Bonjour,

Si c'est l'uPnP sur le routeur MT, il vaut mieux qu'il soit désactivé : voir en ce sens le TUTO sur la sécurisation des accès. En principe il ne doit l'être que sur la box pour le décodeur TV et comme en plus chez toi le décodeur est directement branché au câble il me semble que cela ne devrait pas poser de soucis. A tout hazard, regardes quand même ce poste vis à vis de la connexion du décodeur TV au Routeur, je ne sais si c'est applicable à ton cas, à voir ...

Vis à vis de Synology Drive, as-tu ouvert aussi le port 6690 dans le pare-feu du NAS ? C'est obligatoire pour le fonctionnement de cette application.

Cordialement

oracle7😉

Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, oracle7 a dit :

@Dimebag Darrell

Bonjour,

Si c'est l'uPnP sur le routeur MT, il vaut mieux qu'il soit désactivé : voir en ce sens le TUTO sur la sécurisation des accès. En principe il ne doit l'être que sur la box pour le décodeur TV et comme en plus chez toi le décodeur est directement branché au câble il me semble que cela ne devrait pas poser de soucis. A tout hazard, regardes quand même ce poste vis à vis de la connexion du décodeur TV au Routeur, je ne sais si c'est applicable à ton cas, à voir ...

Vis à vis de Synology Drive, as-tu ouvert aussi le port 6690 dans le pare-feu du NAS ? C'est obligatoire pour le fonctionnement de cette application.

Cordialement

oracle7😉

@oracle7

Merci pour ton aide,

Concernant la connection : décodeur -> livebox, ça ne s'applique pas (j'imagine que c'est le même principe que Numericable, càd, le décodeur est directement connecté au cable (via le splitter))

 

Pour ce qui est de synology drive, le port 6690 est bel et bien ouvert.
ça fonctionnait parfaitement, entre temps, on a changé mon modem car j'avais des problèmes de stabilité.

Depuis ce changement, Drive n'est plus accessible via son nom de domaine

 

Lien vers le commentaire
Partager sur d’autres sites

@Dimebag Darrell

Bonjour,

Et tu as toujours la même @IP externe après ce changement ? Elle n'a pas changée par hazard ? Tu utilises un nom de domaine du type xxxxx.synology.me ou xxxx.ndd.tld ?

Sinon tout bêtement, essaies de désinstaller le package Synology Drive du NAS et de le réinstaller, il a peut-être en mémoire des caractéristiques de ton ancien modem, Non ?

Cordialement

oracle7😉

Lien vers le commentaire
Partager sur d’autres sites

il y a 20 minutes, oracle7 a dit :

@Dimebag Darrell

Bonjour,

Et tu as toujours la même @IP externe après ce changement ? Elle n'a pas changée par hazard ? Tu utilises un nom de domaine du type xxxxx.synology.me ou xxxx.ndd.tld ?

Sinon tout bêtement, essaies de désinstaller le package Synology Drive du NAS et de le réinstaller, il a peut-être en mémoire des caractéristiques de ton ancien modem, Non ?

Cordialement

oracle7😉

@oracle7

 

Je viens d'effectuer un test aussi avec mon VPN, ça bloque aussi...

Donc, je pense que le problème viendrait du nouveau modem, car l'ancien ne posait aucun problème (en DMZ aussi par ailleurs)

Lien vers le commentaire
Partager sur d’autres sites

@Dimebag Darrell

Bonjour,

Il a peut-être automatiquement repris la configuration du précédent qui est sauvegardée chez Orange.

Alors, du coup peut-être qu'une réinitialisation aux paramètres "usine" du modem et une reconfiguration complète manuelle s'imposent ...

Au moins tu sauras ainsi à quoi t'en tenir avec lui.

Cordialement

oracle7😉

Lien vers le commentaire
Partager sur d’autres sites

@oracle7

Je pense peut-être avoir trouvé

Problème de NATing

Mon modem à une adresse IP en local en 192.168.0.x, il rentre sur le port WAN du router avec ce range d'IP

Ensuite mon réseau local (derrière le routeur est en 192.168.1.x

Vu que je ne peux pas bridger... là, je suis bloqué

Lien vers le commentaire
Partager sur d’autres sites

@Dimebag Darrell

Bonjour,

Regardes le TUTO que je t'ai indiqué précédemment et tu verras que la Livebox est est en 192.168.1.x et le réseau local derrière le routeur en 192.168.2.x. Tout est décrit en détail dedans.

A toi d'adapter et tu auras : MODEM LAN 192.168.0.1 ------ WAN 192.168.0.2 ROUTEUR LAN 192.168.1.1 ------------- 192.168.1.x périphériques

Sinon regardes quand même si sur ton modem tu ne peux pas modifier le réseau en 192.168.1.x au lieu de 192.168.0.x pour te rapprocher du TUTO ( --> plus facile à suivre)

J'attire ton attention sur le fait de bien réfléchir à ce que tu vas faire car il va te falloir "jongler" avec les sous-réseaux pour bien savoir sur le quel tu est à chaque instant de la configuration. C'est pas forcément évident !!! et source de prises de tête ...

Bon courage pour de paramétrage.

Cordialement

oracle7😉

Modifié par oracle7
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.