This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

  • 0
tchoumi23

ssd NVMe

Question

Bonjour

syno 918+ 8go de ram

Je me pose la question sur la nécessité d'investir dans  2 ssd NVMe. Pouvez vous me donnez quelles avantages elles procurent et éventuellement des conseil sur quelle modèle m'orienter ?

Je rencontre le problème suivant:

Quand j'essaye de lire des vidéos notamment des archives familial MP4  via VLC l'image saccade et est de mauvaise qualité. Je suis obligé de télécharger ces fichiers sur mon pc (ce qui me prend 3 plombes) pour pouvoir les consulter de manière convenable toujours via VLC.

 

Est ce que les ssd NVMe sous le NAS seraient suceptible de resoudre ce problème ?

Merci d'avance

 

Partager ce message


Lien à poster
Partager sur d’autres sites

11 réponses à cette question

Messages recommandés

  • 0
Posté(e) (modifié)

À mon avis, le cache SSD n’améliorera rien. Le problème vient certainement d’un débit trop élevé des vidéos ou d’une connexion réseau qui n’est pas gigabit.

Un peu de lecture sur le cache SSD https://www.synology.com/fr-fr/knowledgebase/DSM/help/DSM/StorageManager/genericssdcache

Modifié par PiwiLAbruti

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Posté(e) (modifié)
Il y a 9 heures, PiwiLAbruti a dit :

À mon avis, le cache SSD n’améliorera rien. Le problème vient certainement d’un débit trop élevé des vidéos ou d’une connexion réseau qui n’est pas gigabit.

Un peu de lecture sur le cache SSD https://www.synology.com/fr-fr/knowledgebase/DSM/help/DSM/StorageManager/genericssdcache

Est ce que ça peux venir du fait que je suis connecté en wifi sur le réseau?

Vais essayer en branchant un câble Ethernet pour voir si c'est.

Comment savoir si ma connexion ré seau est gigabits ou pas ?

Modifié par tchoumi23

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Oui, ca peut venir du Wi-Fi. Dans l’ideal, il vaut mieux éviter les Wi-Fi et le CPL pour les contenus multimédia. La réactivité du réseau n’en est que meilleure.

La vitesse de connexion négociée doit être indiqué dans les réglages réseau sur NAS.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Posté(e) (modifié)
Il y a 5 heures, PiwiLAbruti a dit :

Oui, ca peut venir du Wi-Fi. Dans l’ideal, il vaut mieux éviter les Wi-Fi et le CPL pour les contenus multimédia. La réactivité du réseau n’en est que meilleure.

La vitesse de connexion négociée doit être indiqué dans les réglages réseau sur NAS.

Peux tu me donner un chemin ? Panneau de config/Réseau/interface réseau/lan1/État du reseau ... c'est inscrit 1000MBPS Full duplex

Est ce cela ? c'est bien du Giga bites non ?

Quand je connecte le câble Ethernet j'ai une petite notification vitesse réseau local 100 Mbits/s et effectivement c'est mieux mais c'est lent très lent au niveau de la lecture des MP4 avec VLC

Désolé je débute un peu...

Modifié par tchoumi23

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Si tu as une notification indiquant 100Mbit/s, ce n’est pas bon.

Ça vient soit du switch ou routeur auquel est connecté le NAS, soit du câblage.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 14 heures, PiwiLAbruti a dit :

Si tu as une notification indiquant 100Mbit/s, ce n’est pas bon.

Ça vient soit du switch ou routeur auquel est connecté le NAS, soit du câblage.

Comment je peux savoir ?

En me connectant sur ma box je vois 13.6 Mbits/S descendant et o.9 montant

et j'ai plusieurs switch D-link DSG-105 et 108 Gigabits 10/100/1000 Mbps repartis dans la maison. Après cela vient peut être du switch intégré à la box...

Pour le câblage c 'est CAT 5E.

Comment est ce que je peux faire le tri dans tous cela ?

Un gros merci d'avance. SVP Ne me jeté pas la pierre j'ai quelques notions de base niveau ordi mais dès que j'aborde les réseaux, IP et protocole je nage un peu

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 18 heures, tchoumi23 a dit :

Quand je connecte le câble Ethernet j'ai une petite notification vitesse réseau local 100 Mbits/s

Si c’est une notification de ton PC, ça vient soit de la carte réseau de celui-ci, soit du câble, soit de l'équipement auquel il est relié.

Les switches D-Link DGS-xxx sont gigabit, les câbles de catégorie 5e supportent le gigabit (mais on n’est pas pour autant à l’abris d’un câble défaillant).

Pour vérifier le débit maximal supporté par la carte réseau du PC, il faut le vérifier sur la fiche technique du constructeur.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a une heure, PiwiLAbruti a dit :

Si c’est une notification de ton PC, ça vient soit de la carte réseau de celui-ci, soit du câble, soit de l'équipement auquel il est relié.

Les switches D-Link DGS-xxx sont gigabit, les câbles de catégorie 5e supportent le gigabit (mais on n’est pas pour autant à l’abris d’un câble défaillant).

Pour vérifier le débit maximal supporté par la carte réseau du PC, il faut le vérifier sur la fiche technique du constructeur.

Merci !

realteck rtl 8102E/8103 Family sur les forum ils parlent de "fast ethernet" donc limité à 100 MBP/S . Donc voila je sais ce qu il me reste a faire...

Au passage vous avez peut être une reference de carte réseau a me conseiller pour ce pc portable.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Posté(e) (modifié)

Tout dépend des caractéristiques de ton PC. Mais déjà il te faut une carte 5ghz (en espérant que ta box ou routeur soit compatible) 

Moi je me suis pris un adaptateur usb de ce type

Techole Hub USB 3.0, 3 Ports USB en Aluminium 5Gbps avec Adaptateur Réseau Gigabit Ethernet RJ45, 1000Mbps, Adaptateur USB C pour Chromebook Mac et Autres Périphériques https://www.amazon.fr/dp/B0792S3SMB/ref=cm_sw_r_wa_apa_i_SUfSEb4260FS3

Screenshot_20200504_201540.thumb.jpg.27c9f0db8af8ec5427f63068b98e36c0.jpg

Si ton pc prend en charge l usb 3 c'est nickel. Je l'utilise même avec mon téléphone. Et ma mibox4 S

Modifié par GrOoT64

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 25 minutes, GrOoT64 a dit :

Tout dépend des caractéristiques de ton PC. Mais déjà il te faut une carte 5ghz (en espérant que ta box ou routeur soit compatible) 

Moi je me suis pris un adaptateur usb de ce type

Techole Hub USB 3.0, 3 Ports USB en Aluminium 5Gbps avec Adaptateur Réseau Gigabit Ethernet RJ45, 1000Mbps, Adaptateur USB C pour Chromebook Mac et Autres Périphériques https://www.amazon.fr/dp/B0792S3SMB/ref=cm_sw_r_wa_apa_i_SUfSEb4260FS3

Screenshot_20200504_201540.thumb.jpg.27c9f0db8af8ec5427f63068b98e36c0.jpg

Si ton pc prend en charge l usb 3 c'est nickel. Je l'utilise même avec mon téléphone. Et ma mibox4 S

Alors la, je suis achevé je vais creuser ça une fois que j aurais l'estomac plein, car la a froid je sais meme pas ou je vais trouver ces infos...

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.