This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Accès NAS externe, petits soucis avec le DDNS...


Messages recommandés

Bonjour,

Avant de venir poster cet appel à l'aide, j'ai déjà parcouru le forum mais sans vraiment trouver de réponse du moins pour résoudre mon soucis.

J'ai configuré mon NAS comme décrit dans les divers tutos du forum : Débuter et sécurité.

En local tout fonctionne très bien, par contre pour avoir accès depuis l'extérieur cela se complique. J'ai configuré le DDNS depuis DSM avec une adresse xxx.synology.me.

J'ai fait la redirection de port 5000 à 5001 dans mon routeur (Fritzbox 7530, une vrai 🤮 selon moi ). Dans ce même routeur il faut aussi configurer le DDNS mais là je ne suis pas certain de tous les paramètres.

Question : Est-il préférable d'avoir un vrai NDD ou l'adresse xxx.synology.me peut faire l'affaire ( accès externe rare).

Je voulais m'entrainer à configurer l'accès externe car je dois installer 2 NAS pour une personne dont l'un des NAS devra faire une sauvegarde sur l'autre dans 2 villes différentes, et je n'aimerais pas que ce soucis apparaisse chez lui aussi.

Sauf que cette personne possède un site internet, donc un "vrai" nom de domaine, mais là je posterai une autre demande de conseil.

Quels imprim écran puis-je faire pour mieux expliquer mon soucis et avoir de l'aide 🧐 .

Merci et bon dimanche !!

Lien à poster
Partager sur d’autres sites
  • 4 weeks later...

Bonjour,

Merci de ta réponse et désolé de répondre tardivement mais je n'ai pas reçu de notification de la part du forum dans ma messagerie...

Le statut est NORMAL mais ça ne fonctionne  toujours pas via un NDD synology.

Par contre j'ai fait un test avec QUICK CONNECT, et là bingo ça fonctionne .... 🤨

Donc je suis un peu perdu....

Lien à poster
Partager sur d’autres sites
il y a une heure, GUNDAM-00 a dit :

Par contre j'ai fait un test avec QUICK CONNECT, et là bingo ça fonctionne .... 🤨

Quick Connect fonctionne totalement différemment il y a pas de port à ouvrir. Ça transite par les serveur de Synology.

Lien à poster
Partager sur d’autres sites
Le 21/07/2020 à 19:33, GUNDAM-00 a dit :

Bonjour,

Merci de ta réponse et désolé de répondre tardivement mais je n'ai pas reçu de notification de la part du forum dans ma messagerie...

Le statut est NORMAL mais ça ne fonctionne  toujours pas via un NDD synology.

Par contre j'ai fait un test avec QUICK CONNECT, et là bingo ça fonctionne .... 🤨

Donc je suis un peu perdu....

donc un accès via le nom de domaine, indiqué dans le DDNS en vert vers le port 5000 (http://nom_du_domaine:5000) donne quoi ? (depuis l'extérieur)

Si ça ne passe pas, c'est que le port 5000 n'est pas ouvert sur le routeur/box ou qu'il est dirigé vers ?

en faisant la commande : telnet nom_du_domaine 5000 : ça donne quoi ? 

Modifié par Atlantic.mac
Lien à poster
Partager sur d’autres sites
  • 4 weeks later...

Bonsoir,

Merci de vos réponses.

Je n'ai toujours pas de notifications pour me dire que des réponses sont postées... étrange.

Sinon l'accès au NDD via ext ne donne rien. J'ai décoché QuickC pour info.

Telnet me dit : Non connecté.

Dans l'interface de mon routeur j'ai vu cela : L'adresse IPv4 attribuée par votre fournisseur Internet n'est pas une adresse IP publiquement joignable. Il est donc très vraisemblable que les autorisations d'accès aux services IPv4 de la FRITZ!Box et à votre réseau domestique IPv4 ne fonctionneront pas.

Donc impossible de me connecté depuis l'ext via IPv4 mais est ce possible via IPv6 ??

 

Quelle solution envisagée : Prendre un NDD payant ? Suis je certain que cela fonctionne ou mon routeur risque t il de me faire suer encore et toujours ??

 

Lien à poster
Partager sur d’autres sites

Avant d'utiliser un nom de domaine (dynamique ou non), il faut déjà que l'accès fonctionne avec l'adresse IP publique : https://a.b.c.d:5001/

Il faut que le port tcp/5001 soit ouvert sur ton routeur à destination de l'adresse IP privée du NAS. Si tu as également ouvert le port tcp/5000, ferme-le car les communications ne sont pas chiffrées sur ce port.

Le 15/08/2020 à 20:22, GUNDAM-00 a dit :

Dans l'interface de mon routeur j'ai vu cela : L'adresse IPv4 attribuée par votre fournisseur Internet n'est pas une adresse IP publiquement joignable. Il est donc très vraisemblable que les autorisations d'accès aux services IPv4 de la FRITZ!Box et à votre réseau domestique IPv4 ne fonctionneront pas.

Renseigne-toi auprès de ton opérateur pour savoir ce qu'il est possible de faire puisqu'il semble qu'il y ait une contrainte propre à ce dernier (très probablement du NAT).

Lien à poster
Partager sur d’autres sites

Bonjour,

Désolé de répondre tardivement, j'étais absent depuis 8 jours.

Ci-joint la configuration dans le routeur.

D'après POST LU, j'ai une adresse IP privée dynamique.

 

Port Fritz.PNG

Lien à poster
Partager sur d’autres sites

Décoche la case "Autoriser ce périphérique à créer des redirections de port", ainsi que le service UPnP (aussi bien sur le routeur que sur le NAS).

Laisse la case que tu as entourée décochée, ce n'est pas utile (de ce que j'en comprends c'est de la publication ARP).

Quelles sont les autres colonnes du tableau "Autorisations d'accès" ?

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

J'ai décoché la case " Autoriser....".

Il n'y a pas d'autre colonne dans ce tableau. Sinon j'ai d'autres onglets.

911405106_PortFritzongletsDNS.thumb.PNG.318e2de4a8a2d5ab75579beaaaceaec9.PNG

Et question : faut il configurer le routeur depuis le NAS ?

 

Config routeur depuis Syno.PNG

Modifié par GUNDAM-00
Modif d une piece jointe
Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.