This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Permafrost

Impossible d'accéder à mon NAS depuis le gestionnaire de fichiers

Messages recommandés

Bonjour la communauté,

Je possède un DS212j depuis plusieurs année.

Jusqu'à présent j’accédais aux fichiers de mon NAS principalement via l'explorateur de fichiers de Windows 10 pro.

J'ai changé tout récemment de PC. J'ai tout bien paramétré mes logiciels et autres, et j'ai mis à jour Windows.

Comme à chaque changement de PC je crée un raccourci sur le bureau, je spécifie le chemin \\diskstation, et je clique sur le raccourci.

Là, Windows me demande d'entrer les informations d'identification réseau, soit avec mon empreinte digitale, soit avec mon code confidentiel de session Windows.

Quel que soit la façon de m'identifier j'obtiens \\diskstation n'est pas accessible. Vous ne disposez peut-être pas des autorisations nécessaires...

Cela fait plusieurs jours que je cherche et cherche encore la solution sur des forums mais rien à faire...

Je précise que j'accède bien à mon nas via DSM et que mes deux enfants y accèdent bien aussi via l'explorateur de fichiers Windows (ils n'ont pas fait la dernière mise à jour Windows).

Pour info je ne suis pas très calé en "réseaux" mais que je me débrouille quand même en informatique générale. Je devrais donc savoir suivre vos conseils.

Je suis complètement perdu et sollicite donc votre aide qui me sera précieuse.

Merci par avance pour votre aide 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Bonjour

Pour résoudre ce problème qui est lié au SMB  , j'ai installé  RaiDrive   https://www.raidrive.com/ sur mon pc , c'est gratuit   , ça permet de créer des lecteurs réseaux , drive ou nas ou autre

200629053615341140.png

Modifié par Pascalou59

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Pascalou59, je garde ta solution sous le coude, au cas où je n'y arriverais vraiment pas avec l'aide de la communauté.

Mais je préfère néanmoins comprendre le problème et le régler techniquement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut aller voir dans votre panneau de configuration activer le smb 1 mais pour la sécurité c'est a vous de choisir  ,  avec raidrive plus besoin de se poser la question

200629053337178043.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Les trois cases de partage SMB 1 sont cochées... Et malheureusement je n'accède toujours pas à mon NAS via le gestionnaire de fichiers. 🙁

Bien sûr j'ai redémarré la machine.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Salut,

vraisemblablement si tu as changé récemment de PC, la version de Windows est récente aussi, alors

en fait, il n'y a plus besoin d'activer SMB CIFS dans Windows, mais il faut paramétrer 2 options dans ton NAS.

Dans 'File services' il t'assurer que l'option 'Enable SMB service' soit bien coché, mais surtout que le 'Workgroup' soit le même que sur ton PC (ou ton réseau).

Puis, dans 'Advanced', il faut absolument cocher 'WS-discovery' pour que cela fonctionne avec l'explorateur de Windows...

 

Bonne chance

 

AncientFafnyr

tempsnip.png

tempsnip2.png

Modifié par ancientfafnyr
ajout de fichiers

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Permafrost a dit :

Hello Georges,

Non, pas essayé car je ne sais pas faire.

Comment puis-je trouver l'adresse IP de mon NAS ?

Pour connaître l’adresse IP local de votre NAS, vous devrez vous rendre dans Panneau de configuration -> Centre d’info : Onglet « Réseau » et vous retrouverez l’adresse dans la partie Lan(x) (Lan1 ou Lan2 etc...) ça ressemblera à un truc du genre 192.168.0.26

Après ça, il vous suffira d’aller sur votre PC dans l’explorateur de fichier et dans la barre d’adresse taper si on reprends l’adresse exemple plus haut : \\192.168.0.26

En espérant que cela pourra vous aider.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci ancientfafnyr, j'ai bien paramétré selon tes screens  et vérifié le groupe de travail (WORKGROUP).

Merci aussi Sabre Wolf, je suis arrivé à trouver l'IP de mon NAS mais rien à faire...

Tout me semble en ordre mais toujours bloqué.

Par contre juste une précision, en amont de toute connexion, pourriez-vous me confirmer quel Nom et quel mdp on doit donner à l'utilisateur paramétré ?

mini_200630120633205592.jpg

Je fini par me mélanger les pinceaux !

Est-ce que je dois donner le nom de l'ordi ? Le nom du compte Windows ? Ou le nom que je veux ?

Idem pour le mdp. Est-ce que je dois donner le mdp de la session Windows ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suppose d’après tes explications que l’utilisateur (admin) du NAS est déjà paramétrer. Mais sinon, c’est un nom d’utilisateur que tu choisi.

Puisque tu connais l’IP du NAS, mais que tu ne peux pas non plus y accéder via son IP direct dans le gestionnaire de fichier:

1/ tu vas dans la barre de recherche de Windows en bas à côté du menu des applications

2/ dans les champs, tu tapes cmd (pas trop fort) enter

3/ tu vas te retrouver en ligne de commande: là tu tape ipconfig

4/ puis taper ping 192.168.0.x (bref l’ip de ton NAS)

et là il faudrait nous dire si le Ping répond et éventuellement par facilité (ça n’expose pas ta sécurité) l’adresse IP et le masque de sous réseau de ton PC et de ton NAS

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, il semble répondre quand je le tape 😉

Je ne sais pas si ça m'expose mais au point où j'en suis, voilà le résultat :

mini_200630041808430440.jpg

Par contre je ne sais pas comment voir les masques de sous-réseau...

Par contre en fouillant un peu sur le net et à force d'efforts je m’aperçois d'une chose.

Lors de sa première mise en route j'ai configuré mon PC comme un PC d'entreprise, lié à mon compte pro Ms Office 365.

Du coup j'ai ceci comme indication dans la fenêtre propriétés système/identité sur le réseau :

mini_200630042845523631.jpg

Est-ce que ça peut interférer ?

J'ai bien essayé de sélectionner "Cet ordinateur est destiné à un usage privé..." mais sitôt la fenêtre fermée le sélect revient sur "Cet ordinateur appartient à un réseau d'entreprise..." lorsque je la réouvre.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Alors cela doit être un problème de définition d'utilisateur et des droits attribués.

 

Comme je n'expose pas mon NAS sur le web, je me suis rendu la vie facile en utilisant 'guest' accès read/write, sauf pour les 'Corbeilles'.

 

Cela permets à tous les utilisateurs de renommer leurs fichiers etc.

Avec 'guest', peut importe l'utilisateur 'Windows' cela devrait marcher pour tout le monde...

Cela permettra d'utiliser l'explorateur Windows pour effectuer des changements...

Sinon on peut laisser 'guest en 'read only', mais alors il faut chaque fois aller dans ' File Station' pour effectuer des opérations sur les fichiers etc.

 

Cordialement

 

AncientFafnyr

 

 

Capture.PNG

Modifié par ancientfafnyr
Ajout d'une phrase

Partager ce message


Lien à poster
Partager sur d’autres sites

Autre information. Lorsque je clique sur le raccourci (dont le chemin est soit \\DISKSTATION soit \\191.168.1.51) j'obtiens cette fenêtre de connexion et je ne sais plus ce que je dois choisir...

mini_200630044604414007.jpg

Je me mélange tout entre mon profil admin dans mon DSM, mon profil pro sur mon PC, etc... 😧

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Permafrost a dit :

Autre information. Lorsque je clique sur le raccourci (dont le chemin est soit \\DISKSTATION soit \\191.168.1.51) j'obtiens cette fenêtre de connexion et je ne sais plus ce que je dois choisir...

mini_200630044604414007.jpg

Je me mélange tout entre mon profil admin dans mon DSM, mon profil pro sur mon PC, etc... 😧

Est-ce que ton compte pour te connecter au NAS est admin ? Si oui, il faut choisir admin... sinon il faut utiliser le nom de login qui à été créé lors de l’installation du NAS

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
Il y a 3 heures, Permafrost a dit :

Oui Sabre Wolf, c'est bien admin.

Mais lorsque je tente voici ce que me répond Windows :

mini_200630061121960070.jpg

 

Est-ce que SMB3 est activé sur le NAS ? Comme sur l'image jointe ?

Annotation 2020-06-30 182824.png

Modifié par Sabre Wolf

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello Sabre Wolf,

Oui, SMB3 est bien activé :

mini_200701103510774080.jpg

J'ai pas mal trafiqué hier et ce matin surprise ! J'arrive à accéder à une partie de mon NAS, en lecture seulement, sur trois dossiers seulement, sans même avoir eu besoin de m'identifier...

On s'approche de la solution j'espère !

mini_200701103749916607.jpg

Après test j'arrive bien à naviguer dans le dossier "Vidéo" mais impossible de lire une vidéo en stream depuis le NAS. Je peux juste la copier/télécharger le fichier sur mon PC.

De plus certaines vidéos ne se lancent pas : Erreur 0xC00D001A

😞

Partager ce message


Lien à poster
Partager sur d’autres sites

Essayez de créer un nouvel utilisateur avec les droits nécessaire sur les répertoires.

je ne peux pas conseiller ça, mais,pour tester activer l’utilisateur guest et après le désactiver 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
Il y a 14 heures, Permafrost a dit :

Oui, SMB3 est bien activé :

Bonjour,

Mettre comme protocole minimum SMB2 et max SMB3

Le SMB1 n'est plus supporté par windows10 (sauf forcer l'installation de module supplémentaire), par macOS...

 

Le 30/06/2020 à 18:01, Permafrost a dit :

Oui Sabre Wolf, c'est bien admin.

Il est préférable de désactiver le compte admin.

Même "obligatoire" si celui-ci est accessible via internet.

 

Le 30/06/2020 à 16:34, Permafrost a dit :

mini_200630044604414007.jpg

Je me mélange tout entre mon profil admin dans mon DSM, mon profil pro sur mon PC, etc... 😧

Je n'utilise pas windows, mais il doit falloir choisir "utiliser un autre compte" et rentrer les identifiants utilisé pour DSM.

Modifié par maxou56

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Permafrost a dit :

Par contre comment je désactive le compte admin ? Tu veux dire sur DSM ou sur le PC ?

Sur le NAS,

Il faut créer un autre compte « administrateur » (Soit en créant un nouvel utilisateur, soit en modifiant un existant pour qu’il fasse partit du groupe administrateur), puis ce connecter avec ce compte et désactiver le compte admin.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Permafrost a dit :

Par contre impossible de supprimer le compte "admin" dont la case "supprimer" reste grisée...

Il faut le désactiver, pas le supprimer.

"modifier > désactiver ce compte > immédiatement"

u22.png

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.