This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

felix_fr

Configuration IPv6 sur RT1900ac avec Freebox

10 messages dans ce sujet

Bonjour,

Quelqu'un a-t-il réussi à configurer l'IPv6 sur le RT1900ac ? Je ne trouve aucune info dans l'aide de SRM.

Je souhaiterais que mes PC et mon NAS puissent obtenir une IPv6 (en particulier mon NAS).

Ma config est une Freebox mini 4k en mode routeur inactif, un RT1900ac, un DS415+

Je ne sais pas comment configurer dans SRM :

  • Y-a-t-il quelque chose à faire dans "Centre réseau > Internet > Connexion > [Configuration d'IPv6]" ? (j'ai type de connexion : auto)
  • Dans "Centre réseau > Réseau local > IPv6", après avoir coché "activer IPv6", impossible de saisir le préfixe : message "Le préfixe n'est plus valide, veuillez choisir un préfixe valide"

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça semble compliqué l'IPv6 avec Free et ce Syno :cry:

http://dev.freebox.fr/bugs/task/12738

http://linuxfr.org/users/plic/journaux/free-d%C3%A9ploie-lipv6

J'ai bien l'impression qu'il faille demander à Syno la prise en charge du 6to4rd :confused:

Edit : j'ai ouvert un ticket chez Syno pour demander l’implantation de 6rd.

Modifié par Jonat

Partager ce message


Lien à poster
Partager sur d’autres sites

Quelques screenshots en 6to4 :

(j'ai gommé les adresses IP)

637084ipv6internet.jpg

962423ipv6reseaulocal.jpg

--> visiblement ça fonctionne. J'obtiens 7/10 sur test-ipv6.com :

Test avec enregistrement DNS IPv4 

OK (0.635s) en ipv4

Test avec enregistrement DNS IPv6 

OK (0.630s) en ipv6 6to4

Test avec enregistrement DNS en double pile 

OK (0.661s) en ipv4

Test DNS double pile et grand paquet 

OK (0.569s) en ipv4

Test IPv4 sans DNS 

OK (0.335s) en ipv4

Test IPv6 sans DNS 

OK (0.334s) en ipv6 6to4

Test grand paquet IPv6 

OK (2.171s) en ipv6 6to4

Test si le serveur DNS de votre FAI utilise IPv6 

OK (0.808s) en ipv4

Détermination de votre Fournisseur d'Accès Internet IPv4 

OK (0.685s) en ipv4 ASN 12322

Détermination de votre Fournisseur d'Accès Internet IPv6 

OK (0.671s) en ipv6 6to4

Modifié par Jonat

Partager ce message


Lien à poster
Partager sur d’autres sites

PS : il semble qu'il soit possible de configurer en manuel côté WAN (adresse IPv6  : 2a01:XXXX:XXXX:XXXX::2 (2a01:XXXX:XXXX:XXXX::1 étant l'adresse du Freebox Server) / préfixe : 64 / gateway :  fe80::XXX:XXXX:XXXX:XXXX (l'adresse lien local du Freebox Server). Côté Freebox Server il faut mettre l'adresse lien local du Syno en Next Hop du 1er subnet (pour avoir l'adresse j'ai déjà configuré en auto sur le Syno. Après on retourne dans Configuration d'IPv6 et là l'adresse s'affiche dans le champ Adresse IPv6)

Le problème : on ne peut pas personnaliser le préfixe dans Centre réseau / Réseau local / IPv6. Il semble que le Syno exige un préfixe "annoncé". Ça coince donc pour mettre en place IPv6 côté LAN...

Modifié par Jonat

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Merci pour ce tuto très clair!! Je me suis également essayé à l'IPV6 avec exactement la même configuration que toi. Tout semble nickel et les tests d'ipv6 me donnent un 10/10 mais à l'usage je me heurte à des dysfonctionnements que je ne m'explique pas. Certains sites sont en effet inaccessibles: ils refusent de s'afficher et et la barre de progression du navigateur reste bloquée pour finir en timeout. C'est le cas par exemple pour wikipedia.org ou orange.fr. Quand je désactive l'ipv6 sur le réseau local tout rentre dans l'ordre. J'ai d'abord pensé à un problème de DNS mais les noms sont bien résolus en ipv6 et comme toi j'avais choisis le même DNS. Je me demande si le problème vient bien de chez moi du coup...

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai constaté ce problème mais pas pour les sites que tu indiques. Le soucis venait principalement des sites hébergés sur des serveurs mutualisés OVH qui ont un enregistrement AAAA par défaut dans le fichier zone, hors l'IPv6 n'est pas encore fonctionnel sur les mutualisés OVH.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant