This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

LiveBox + Routeur Asus + Syno412+


Messages recommandés

Bonjour à tous,

 

Je me permet de vous demander assistance. Depuis mon passage chez Orange, je n'arrive plus à accéder à mon NAS depuis le nom de domaine en LAN et donc incapable de le voir en dehors de mon réseau.

J'ai 

  • Livebox Play Fibre (réseau 192.168.1.XXX)
  • Routeur ASUS RT-AC68U (réseau 192.168.2.YYY)
  • Syno DS412+ (réseau 192.168.2.WWW)

J'ai commencé par affecter une IP Fixe à mon Routeur Asus (192.168.1.100) sur la livebox Play. J'ai déclarer le routeur dans la DMZ avec son IP (192.168.1.100)

Je n'ai pas changé le paramétrage de mon routeur qui récupérait l'IP de mon ancienne BOX et qui a bien récupérait la nouvelle IP avec la livebox Play. (Le redirection de port sont toujours effectifs vers mon Syno.

Lors que j'utilise l'URL :

J'ai essayé de rajouter des règles NAT vers mon Routeur ou de changer la configuration du Firewall sans plus de succès.

 

D'avance merci pour vos conseils ou solutions.

 

 

Lien à poster
Partager sur d’autres sites

Bonjour Daffy,

Merci daffy, tu veux dire que ca fait 1 semaine que je me teste des trucs alors que tout fonctionne depuis le début. Pour une fois que ca marche en distant et pas en local ><.

Par contre, par modifier le host tu sous-entend de modifier le fichier hosts de windows pour renvoyer nomdedomaine.fr vers l'ip de mon nas.

est ce suffisant ou dois je vider le dns ou une autre action ?

Cordialement,

Lien à poster
Partager sur d’autres sites

Si tu as des machines fixes c'est la solution la plus simple en effet.

Une simple modification du fichier host suffit.

Une petite raz des caches peut s'avérer utile.

Lien à poster
Partager sur d’autres sites
  • 4 years later...

Bonjour,

Je déterre ce sujet car je suis dans la même configuration et rencontre le même problème.

Livebox 3

Asus GT-AC5300

Synology 418

 

J'étais précédemment chez SFR et j'avais pu mettre leur router en bridge et j'avais accès a mon Nas Synology 418 sans problème.

Maintenant chez Orange rien ne vas plus.

J'ai suivi des tutos sur votre site pour configurer la live box (DSL) en DMZ sur mon router ASUS GT-AC5300.

Malheureusement je n'ai toujours pas accès a mon Nas en direct via "*.synology.me:5001" et donc impossible d'utiliser Download Manager en distant.

Je ne peux m'y connecter en distant qu'avec "*.quickconnect.to".

Pourriez vous vous me guider pour réactiver l'accès a mon NAS, je voie une allusion au Host , mon fichier est quasi vide et je ne voie pas quoi y entré a par l'adresse ip du NAS??? mais cela ne fonctionne pas.

D'avance Merci

Christophe

JKe suis oGT-AC5300

 

Lien à poster
Partager sur d’autres sites

@toff3d

Bonjour,

il y a 12 minutes, toff3d a dit :

Mais j'ai suivi ton tuto pour la parti DMZ mais je n'avais toujours pas l'accés

J'en conclue que maintenant tu as un problème de configuration de ton routeur et/ou de ton NAS car coté LiveBox, ce n'est plus elle qui te bloque.

Si je peux me permettre, il y aurait plus ce chances que ce soit même plutôt coté NAS car un routeur est un routeur et la configuration d'un ASUS doit être similaire à celle d'un Synology. Mais ce n'est que mon avis.

PS Astuce : Pour avertir un membre de ta réponse, tu tapes dans ton message "@" + les premiers caractères de son pseudo. Dans le popup qui apparaît tu cliques alors sur le pseudo recherché et il s'affiche sur fond bleu dans ton texte. Ainsi ton interlocuteur est informé/notifié de ta réponse sinon il ne voit rien sauf à rebalayer en arrière tous les messages (ce que peu de monde fait).

Cordialement

oracle7😉

Modifié par oracle7
Lien à poster
Partager sur d’autres sites

@oracle7

Pour résumer ma situation, Il y a quelque mois j'étais chez SFR dans un autre logement , le routeur SFR était en bridge je n'avais pas de souci de connexion.

Suite a un déménagement j'ai changer d'opérateur pour orange et la je n'ai plus eu accès a mon Nas.

La configuration du Nas ou du router Asus n'a absolument pas été modifié. Seul le router d'orange est nouveau.

Merci pour ton aide

live 1.JPG

live 2.JPG

live 3.JPG

live 4.jpg

live 5.jpg

live 6.jpg

Capture d’écran 2020-11-03 084242.jpg

Lien à poster
Partager sur d’autres sites

@toff3d

Bonjour,

Désolé d'être direct, mais à mon humble avis tu n'as pas compris ce qu'était une DMZ ainsi que l'objectif de placer ton routeur dans cette DMZ.

Je t'explique (revoir le détail dans le préambule de mon TUTO) : C'est fait pour que la box soit totalement transparente aux flux de données entrant et sortants. Elle n'est plus alors utilisée qu'en simple modem par rapport au routeur ASUS qui est installé derrière qui lui, assure maintenant tout le travail de sécurisation et de gestion des réseaux locaux (192.168.x.0/24 avec x <>1) à sa place avec son propre serveur DCHP. Elle n'est utile qu'au travers du réseau local qu'elle gère (198.168.1.0/24) avec son propre DHCP (différent de celui du routeur ASUS), que pour ton décodeur TV puisse fonctionner.

Je maintient et t'invites à vérifier la configuration de ton routeur car il peut y avoir des différences dans l'association (Livebox en DMZ - ASUS) par rapport à celle (SFRbox en bridge - ASUS). Pour moi DMZ et mode Bridge sont deux choses différentes même si elles sont proches (mais je peux me tromper ...).

Sur la Livebox, il ne faut pas (comme tu l'as fait) transférer vers le NAS le port 80 (NAT/PAT) ni d'autres ports d'ailleurs.

Ton décodeur TV (que je suppose être le périphérique "PC_MLTV_WHD94") s'il est connecté directement à la Livebox n'a pas besoin que tu transfères vers lui le port 80 dans le l'onglet NAT de la LiveBox. En tout cas, je suppose que c'est la même chose que chez moi. Il a juste besoin du serveur DHCP activé et que l'uPNP soit aussi activé sur la LiveBox pour qu'il puisse ouvrir ses ports de communication avec les serveur Orange pour établir la connexion vidéo TV avec eux.

Par ailleurs, à la vue de ta dernière copie d'écran, je vois que tu as configuré la partie routeur de ton NAS. Désolé mais là aussi c'est une énorme bêtise voire c....

En aucun cas la partie routeur du NAS ne dois être configurée car d'une part tu empiles deux routeurs l'un derrière l'autre ce qui n'est pas bon du tout et d'autre part c'est aussi un énorme trou de sécurité que tu introduis dans ton réseau par ce biais. Ce point est précisé en rouge dans le TUTO de sécurisation des accès au NAS de @Fenrir.

Je t'invite donc à reprendre tout cela à tête reposée et bien relire les différents TUTO existants sur ce forum. Cela dit, n'hésites pas à poser d'autres questions si tu en éprouves le besoin.

Cordialement

oracle7😉

 

Modifié par oracle7
Lien à poster
Partager sur d’autres sites

@toff3d

Bonjour,

Pour la livebox:

DMZ > le Routeur Asus OK (tous les ports sont transmit vers le routeur)

Pare feu faible ?? (le pare feu n'est pas actif pour le DMZ)

NAT/PAT port 80 > PC_MTLV..  ?? (les règles NAT/PAT sont prioritaire sur le DMZ, le port 80 n'est donc pas transmit vers le routeur Asus)

 

Routeur Asus:

Si il était connecté en Bridge avant, il faut sans doute reconfigurer la partie WAN.

C'est là qu'il faut configurer les règles de transmissions de ports NAT/PAT.

 

NAS:

Il vaut mieux configuré manuellement le Routeur Asus et ne pas utiliser la "configuration du routeur"

Le DDNS est configuré, car chez orange l'IP n'est pas fixe.

 

 

Ton réseau est comme ceci?

Livebox LAN 1 <-----DMZ-----> (WAN) Routeur Asus <--------------      --->Réseau local   (wifi, ethernet 192.168.X.X)

                                                                                               <---Ports X,Y   ---> NAS

Livebox LAN 2 <---------------> Décodeur

Modifié par maxou56
Lien à poster
Partager sur d’autres sites

@oracle7

Merci pour ta réponse.

Sur la live box il n'y a que deux RJ45 de connecté soit le décodeur TV et mon router Asus

Pour le NAT/PAT c'est un paramètre de base de la live box je peu le modifié (changer les ports ou l'adaptateur) mais pas le supprimer (pas l'option)??? et il concerne je pense le décodeur TV. Je vais essayer de restaurer les parametre d'origine pour voir s'il disparait.

Pour la partie router du nas celle ci est maintenant désactivé.

Je vais reprendre les différents tutos bien que certain nom de paramètre diffère entre Syno et Asus et que mon router est un peu une usine a gaz.

 

@maxou56

Merci pour ta réponse

Pour le Parefeu c'est un paramètre indiqué dans le tuto d'oracle si je ne me trompe pas.

Le router Asus n'a jamais été en bridge, c'est la box SFR qui l'étais et c’était bien pratique.

 

Je rappelle qu'avant mon changement de FAI tout fonctionner parfaitement SFR ASUS NAS. Depuis le passage chez orange et livebox asus Nas je n'ai plus accès a mon Nas en direct en distant je suis obligé de passé par quickconnect.to. Je n'ai fais aucune modif sur le nas et le router Asus.

Comme dit plus haut je vais reprendre les differents tuto et vous ferai un retour.

Encore merci pour votre aide

Lien à poster
Partager sur d’autres sites

  Voila j'ai suivis le tuto pas a pas.

Le Nat n'est pas modifiable il revient par défaut même après un retour au paramètre usine.

j'ai désactivé le router du Nas que j'avais du activer par désespoir.

Je n'ai pas activé le mode invité sur mon router car je n'en ai pas l'utilité.

Je n'ai pas de meilleure résultat et donc toujours pas accès a mon Nas en direct.

J'ai reçu un mail m’annonçant l'arrivé prochaine de la fibre donc surement une nouvelle box.

Encore merci pour votre aide

 

1124575911_Capturedcran2020-11-04112857.thumb.jpg.9c83fb4b241bfbe2bbb9c6704056553a.jpg 

Capture d’écran 2020-11-04 112921.jpg

Capture d’écran 2020-11-04 113007.jpg

Capture d’écran 2020-11-04 113048.jpg

Lien à poster
Partager sur d’autres sites

@toff3d

Bonjour,

A la vue des tes copies d'écran, je vois que tu as fixé pour ton routeur une @IP avec un bail statique. De ce point de vue c'est bien mais ce qui n'est pas bien c'est la valeur de cette @IP que tu as choisie. L'@IP que tu dois retenir pour ton routeur doit se situer EN DEHORS de la plage d'attribution automatique par le DHCP de la LiveBox sinon tu risques des conflits d'attribution d'@IP.

En clair, tu ne peux pas lui donner l'@IP 192.168.1.11 car cette @IP est dans la plage d'attribution automatique du DHCP de la LiveBox.

Pour ton routeur il faut donc lui donner une @IP dans les plages 192.168.1.2 à 192.168.1.9 ou 192.168.1.150 à 192.168.1.254.

Par exemple :

  • Routeur ASUS : 192.168.1.2
  • Décodeur TV : 192.168.1.3

Donc pour corriger cette @IP en bail statique du routeur, il te faut supprimer d'abord la DMZ, corriger le bail statique du routeur et enfin redéfinir la DMZ. Tu me suis ?

Ensuite, pour ton réseau local vu que tu as activé le serveur DCHP sur ton routeur, il te faut définir le serveur DNS qui sera poussé par le serveur DHCP vers chaque périphérique qui se connectera. Actuellement (dernière copie d'écran), tu n'as pas fixé d'@IP pour désigner ce serveur DNS à utiliser. Dans ce cas, je j'invite à installer un serveur DNS sur ton NAS pour t'affranchir de ceux de la Livebox qui ne sont pas modifiables et accessoirement sont réputés être "menteurs".

Une fois cela fait (voir le TUTO DNS Server qui va bien sur ce forum), tu pourras indiquer à ton routeur l'@IP de ce serveur DNS qui sera en fait celle de ton NAS (donc quelque chose en 192.168.2.x avec 1<x<=149 compte tenu de la plage DHCP que tu as définie pour ton réseau local).

Attention, dans mon TUTO, il y a une différence d'@IP, liée au fait que mon serveur DNS est installé sur mon routeur, de fait, les @IP changent. Donc méfiance avec les comparaisons/similitudes que tu pourrais faire ...

Cordialement

oracle7😉

Lien à poster
Partager sur d’autres sites
Il y a 7 heures, toff3d a dit :

Le router Asus n'a jamais été en bridge, c'est la box SFR qui l'étais et c’était bien pratique.

Bonjour,

Oui j'avais compris, c'est pour ça que j'indiquais qu'il fallait peut-être modifier les réglages pour la partie WAN du Routeur Asus.

 

Pour testé que le routeur Asus est bien configuré (NAT/PAT...) ainsi que le NAS, tu te branches sur le réseaux de la livebox et tu essayes de te connecter à ton NAS en tapant par exemple (a modifier suivant les port ouverts, ou reverse proxy) https://IPduRouteur:5001 et tu devrait atteindre le NAS.

Si tous est OK, faire le test en 4G (ou via un autre réseau) avec l'IP publique (elle change) ou le DynDNS (celui de Synology suffit xxx.synology.me) pour vérifier que le DMZ est bien actif.

La livebox ne fait pas loopback donc en interne il faut ce connecter via l'IP du NAS par exemple https://192.168.2.xxxx:5001

Eventuellement mettre en place en serveur DNS si tu souhaites aussi y accéder en local via le DynDNS.

 

Il y a 7 heures, toff3d a dit :

Pour le Parefeu c'est un paramètre indiqué dans le tuto d'oracle si je ne me trompe pas.

@oracle7

Bonsoir, on peut, il est préférable de laisser le pare-feu en "moyen". C'est important pour le réseau de la livebox.

Le pare feu n'est pas actif pour le DMZ.

Modifié par maxou56
Lien à poster
Partager sur d’autres sites

Bonsoir,

@oracle7

J'ai essayé les nouveaux paramètre et pas d'amélioration. µJe pense vraiment que cette box est une bouse ou alors c'est peut être moi....

@maxou56

J'ai suivi tes conseils et une fois connecté sur la livebox en direct je n'ai même pas accès a mon routeur asus pourtant en DMZ etc.

Franchement je ne suis plus autant passionné a passer des heures pour un petit résultat de confort.

J'ai accès en distant avec quickconnect.to je ferrai avec pour le moment.

Je vais laisser courir tel quel et virerai Orange (et sont matériel de M....) dès que possible.

Encore merci pour votre aide et le temps que vous avez passé a me répondre.

 

Lien à poster
Partager sur d’autres sites
il y a 17 minutes, toff3d a dit :

J'ai suivi tes conseils et une fois connecté sur la livebox en direct je n'ai même pas accès a mon routeur asus

Bonjour,

Donc le problème semble venir de la configuration du routeur Asus.

Car si il était configuré correctement avec les ports ouverts vers le NAS.

Il te suffirais de taper (si tu es connecté sur le réseau de la livebox)  IPduRouteur:port pour accéder a ton NAS.

Par exemple https://192.168.1.18:5001 (si il y a une règle NAT/PAT sur le routeur Asus)

 

Si déjà ça ne fonctionne pas, ça ne pourras pas fonctionner depuis l'extérieur (la livebox en DMZ ne fait que transmettre tous les port au routeur).

 

il y a 17 minutes, toff3d a dit :

je n'ai même pas accès a mon routeur asus pourtant en DMZ etc

Il y a de la confusion le DMZ permet de transmettre tous les ports "Extérieur" vers ton Routeur, mais il faut aussi configurer le Routeur.

 

il y a 17 minutes, toff3d a dit :

Je vais laisser courir tel quel et virerai Orange (et sont matériel de M....) dès que possible.

Le mode bridge n'est pas dispo chez tous les opérateurs, ou chez certains si il est activé il y a des services en moins.

Modifié par maxou56
Lien à poster
Partager sur d’autres sites

@toff3d

Bonjour,

Tu te décourages trop vite !🥴 On va reprendre pas à pas et voir ce qui ce passe si tu veux bien.😀

Donc sur la Livebox tu dois avoir :

  • DHCP : vu ta copie d'écran précédent c'est bon.
  • Bail statique pour le NAS routeur avec une @IP = par ex 192.168.1.2
  • DMZ : @IP = 192.168.1.2
  • NAT : on ne change rien des réglages existants pour ton décodeur TV
  • uPNP activé : c'est nécessaire pour le bon fonctionnement du décodeur TV

Sur le routeur ASUS :

  • Peux-tu faire une copie d'écran de tes réglages réseau WAN actuels ?
  • Sinon tu devrais avoir quelque chose tel que (par ex) : @IP = 192.168.1.2, masque 255.255.255.0, passerelle 192.168.1.1,
  • Configurer manuellement les DNS Server DNS1 = 80.67.169.12 et DNS2 = 80.67.169.40 ou 1.1.1.1
  • Réglages Ports Forwarding (transmission de ports) : ports 80, 443, 5000 et 5001 du routeur vers les mêmes ports du NAS.
  • Pare-feu : ouvrir les ports 80 et 443.
  • Réseau LAN : DCHP activé comme sur ta copie d'écran plus : Serveur DNS = 192.168.2.1 si tu n'as pas installé de serveur DNS sur le NAS, sinon dans le cas contraire serveur DNS = @IP du NAS 192.168.2.x.

Sur le NAS :

  • Pare-feu à minima comme les prescriptions du TUTO de sécurisation des accès
  • DDNS : xxxxx.synology.me pointant sur @IPexterne (LiveBox)
  • DHCP activé

Voilà au moins pour commencer à y voir plus clair (en espérant ne rien avoir oublié).

Cordialement

oracle7😉

Modifié par oracle7
Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.