This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Surveillance station inexploitable?


Messages recommandés

Salut

Alors voilà deux mois que j'utilise SS sur mon DS218+ et je me pose beaucoup de questions sur son efficacité. Je ne remets pas en cause l'enregistrement et la détection de mouvements, par contre visionner les vidéos est un vrai défi. En dehors de l'application PC c'est mission impossible.

La version web ne fonctionne pas, une image grise. C'est connu de tout le monde mais Synology ne fait rien?? Pourquoi ne pas retirer la fonctionnalité?

Et pour l'application Android cela demande beaucoup de patience. Le flux live prends beaucoup de temps a se charger. Et pour voir les enregistrements c'est plusieurs 10e de seconde pour chaque.

Alors que si je passe directement par la caméra tout est rapide est fluide. Ce n'est donc pas un problème réseau mais bien au niveau du Nas que ça bloque. Est ce que vous avez le même problème?

Lien à poster
Partager sur d’autres sites

Bonjour

J' ai recemment du faire une recherche sur un évènement ( un type franchement louche qui a sonné a ma porte ) et je n'ai eu aucun problème de visionnage en utilisant la fonction recherche intelligente avec le créneau horaire  mais avec l' application et avec mon PC

Modifié par Pascalou59
Lien à poster
Partager sur d’autres sites
Il y a 5 heures, mbdrlp a dit :

Et pour l'application Android cela demande beaucoup de patience. Le flux live prends beaucoup de temps a se charger. Et pour voir les enregistrements c'est plusieurs 10e de seconde pour chaque.

Alors que si je passe directement par la caméra tout est rapide est fluide. Ce n'est donc pas un problème réseau mais bien au niveau du Nas que ça bloque. Est ce que vous avez le même problème?

Bonjour,

Tu te connectes comment avec l'app Android?

(en local via l'ip du NAS...)

 

Il y a 5 heures, mbdrlp a dit :

La version web ne fonctionne pas, une image grise. C'est connu de tout le monde mais Synology ne fait rien?? Pourquoi ne pas retirer la fonctionnalité?

Ça fonctionne chez moi avec safari. (tu n'as pas du connaitre l'époque ou il fallait installer java ou des plugin sur sa machine)

 

Quelle est le navigateur? le format vidéo des caméras?

Extrait de l'aide synology: Seuls les codecs vidéo H.264 et MJPEG sont pris en charge

https://www.synology.com/fr-fr/knowledgebase/Surveillance/tutorial/Web_Browser/How_to_choose_a_suitable_client_to_monitor_and_operate_Surveillance_Station

Modifié par maxou56
Lien à poster
Partager sur d’autres sites
Le 23/07/2020 à 09:53, maxou56 a dit :

@maxou56 c'est principalement en distant que ça bloque, mais meme en local ça prend du temps à charger. Pour ce qui est du naviguateur j'utilise Firefox, mais j'ai essayé sous Chrome, Edge, Explorer et rien n'y fait. Je dois passer par l'appli Synology pour ca fonctionne.

La video est bien en H264, c'est une Reolink et sur leur site c'est bien détaillé comment la configurer.

@Thierry94 En upload j'ai une bande passante de 10MB. Ça devrait suffir, en tout cas lorsque je regarde dans DSM il stream pour moins que ça (600ko). Et oui je confirme que le decodage materiel est coché.

 

J'ajouterais que lorsque ça fonctionne, je n'ai pas une seconde pour une seconde, mais plutot une video qui est x0.25. Je ne sais pas si c'est mon NAS qui n'arrive pas a envoyer le flux, ou mon telephone qui met du temps à decoder ce qui rentre

Lien à poster
Partager sur d’autres sites

Bonjour,

J'utilise Surveillance Station depuis trois ans avec 7 caméras HD en 30 FPS, Initialement sur un RS816 dédié qui était proche de la saturation CPU.

Depuis fin 2019 Surveillance Station tourne avec une plus grande fluidité sur deux serveurs différents, à savoir un RS1219+ et un Virtual DSM (environ 20% des ressources CPU Intel).

Grande fluidité également depuis mon smartphone. Je précise que j'ai un abonnement au débit illimité (concrètement 100 à 300Mbps avec un bonne couverture) ainsi qu'un raccordement fibre 10Gbps pour mes serveurs.

Lien à poster
Partager sur d’autres sites
Il y a 8 heures, andbae a dit :

Depuis fin 2019 Surveillance Station tourne avec une plus grande fluidité sur deux serveurs différents, à savoir un RS1219+ et un Virtual DSM (environ 20% des ressources CPU Intel).

Bonjour,

Le DS218+ est proche au niveau performance.

https://www.cpubenchmark.net/compare/Intel-Atom-C2538-vs-Intel-Celeron-J3355/3252vs2960

 

Il y a 16 heures, mbdrlp a dit :

La video est bien en H264, c'est une Reolink

Voir ma signature, j'ai aussi des Reolink en H264, RAS avec safari.

Après pour visualiser confortablement depuis l'extérieur il faut la fibre ou le câble.

 

Mais pour pouvoir t'aider il faut que tu répondes a certaines questions.

Comment tu y accède en local via l'ip du NAS? a l'extérieur via un nom de domaine ou un dynDNS?

 

Il y a 16 heures, mbdrlp a dit :

En upload j'ai une bande passante de 10MB. Ça devrait suffir, en tout cas lorsque je regarde dans DSM il stream pour moins que ça (600ko).

10MB/s soit 80Mbit/s ou 10Mbits/s soit 1.2Mo/s?

Si c'est comme dans ce sujet? https://www.nas-forum.com/forum/topic/67233-sauvegarde-de-nas-vers-x-ou-y/?tab=comments#comment-1319406934

 

10Mbit/s n'est pas suffisant pour visualiser correctement les caméras.

Modifié par maxou56
Lien à poster
Partager sur d’autres sites

Salut

Alors j'ai refais des essais et je me suis rendu compte que lorsque j'étais chez moi je me connais à mon NND. J'ai donc reessayé avec l'IP du NAS et ça fonctionne beaucoup mieux, je peux me balader à travers les videos.

C'est donc bien un problème en upload lorsque je suis à l'exterieur.

Par contre il me reste un soucis que je n'ai pas reglé, et c'est présent lorsque je suis sur l'IP du NAS. Plus je regarde des videos, et plus les videos passent au ralenti. Comme si j'avais un buffer qui ne se vidait pas. C"est peut être lié à mon telephone. J'essayerai avec celui de ma conjointe qui est plus recent.

Merci pour votre aide!

Modifié par mbdrlp
Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.